BSI warnt vor Angriffen auf Online-Shops

EnterpriseProjekteSicherheitSoftwareSoftware-Hersteller

Nach Angaben des Bundesamts für Sicherheit in der Informationstechnik (BSI) nutzen Angreifer derzeit mehrere Sicherheitslücken in veralteten Versionen des Online-Shop-Systems osCommerce aus, um auf diesem System basierende Web-Präsenzen zu manipulieren.

Die Angreifer fügen demnach unter Ausnutzung der Sicherheitslücken schädlichen Code auf dem Shop-Server ein, welcher auf so genannte Drive-by-Exploits verweist. Beim Besuch eines so manipulierten Online-Shops wird automatisiert versucht, Schwachstellen im Browser, im Betriebssystem oder Anwendungssoftware auszunutzen, um unbemerkt ein Schadprogramm auf dem PC des Nutzers zu installieren.

Nach den Erkenntnissen des BSI sind inzwischen mehrere tausend Online-Shops weltweit betroffen, darunter viele deutschsprachige. Die von den Angreifern für die Manipulationen ausgenutzten Sicherheitslücken wurden bereits in der vom Hersteller im November 2010 veröffentlichten Version osCommerce 2.3 geschlossen. Viele Online-Shops setzen jedoch immer noch ältere Versionen ein.

In der Fachpresse wurde bereits Ende Juli 2011 über diese Angriffe berichtet. Laut BSI haben Betreiber von Online-Shops bislang jedoch nur teilweise reagiert und ein Update der Software durchgeführt. Das BSI weist daher auf den akuten Handlungsbedarf hin. Die Behörde rät Betreibern von Online-Shops, ein Update auf die aktuellen Versionen 2.3.1 bzw. 3.0.2 durchzuführen. Die aktuellen Versionen stehen online zum Download bereit. Wurde bislang noch eine ältere Version eingesetzt, sollte der Shop-Server dringend auf mögliche Manipulationen überprüft werden.

Fotogalerie: Kostenlose Sicherheit für Windows

Klicken Sie auf eines der Bilder, um die Fotogalerie zu starten