ANZEIGE
ANZEIGE
ANZEIGE

Mozilla hat Entwickler gebeten von Firefox für 64-Bit-Windows, keine Entwicklerversionen mehr zu erstellen. Laut Mozillas Engineering Director Benjamin Smedberg ist diese Version “eine ständige Ursache für Misverständnisse und Frustration”.

Sie stürze häufig ab und viele Plug-ins gebe es nicht in einer 64-Bit-Version des Firefox. Anwender des Programmes fühlen sich laut Smedberg “wie in der zweiten Klasse”. Es gebe oft Verzögerungen, und vorhandene Plug-ins würden nicht korrekt ausgeführt. Für die Abteilung, die die Stabilität verantwortet, sei das ein besonderes Problem, da Absturzberichte der 32-Bit und der 64-Bit-Version schwer zu unterscheiden seien.

Die Entscheidung wurde unter den Entwicklern kontrovers diskutiert, aber letztlich sprach Smedberg ein Machtwort: “Vielen Dank allen, die sich an der Diskussion beteiligt haben. Ich habe beschlossen, den Stopp für die täglichen und stündlichen Builds wie geplant einzurichten. Betrachten wir bitte die Diskussion als geschlossen, bis es kritische neue Informationen gibt, die vorgelegt werden müssen.”

Anschließend bat Smedberg die Entwickler auf Bugzilla, die allabendlichen “Nightly Builds” einzustellen. Nutzer von Windows 64-Bit Nightly sollen mit einem speziellen Update auf die 32-Bit-Version umgestellt werden. Eine offizielle, von Mozilla als stabil freigegebene Version von Firefox für 64-Bit-Windows hat es nie gegeben.

Fotogalerie: Firefox Mobile - Von Minimo bis heute


» Klicken Sie auf eines der Bilder, um die Fotogalerie zu starten

[Mit Material von Florian Kalenda, ZDNet.de]

Tipp: Wie gut kennen Sie sich mit Firefox aus? Testen Sie Ihr Wissen – mit 12 Fragen auf ITespresso.de.

silicon für mobile Geräte
Android-App Google Currents App for iOS

Neuester Kommentar




2 Kommentare zu Entwicklungs-Stopp für Firefox für 64-Bit-Windows

  • 26.11.2012 um 08:28 von Hajo

    Die 32-bit Version des Firefox auf Windows 7 bringt ja auch nicht mehr als eine Absturzorgie zustande. Schade eigentlich.

    • 26.11.2012 um 11:04 von Andreas Giese

      Sorry Kollege,
      da liegt er völlig falsch!
      System: w7pro 64bit, FF17 (32bit!) (und alle Versionen davor), Java7-9, aktuelles Flash, Noscript & Adblock Plus als “Standard”-Plugin… und keine Abstürze!
      Da scheint ihre grundsätzliche Systemkonfig nicht ganz astrein zu sein…

Hinterlasse eine Antwort

  • Erforderliche Felder sind markiert *,
    Deine E-Mail-Adresse wird nicht veröffentlicht.

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>