<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="de-DE" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="de-DE" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="de-DE" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
        <meta name="news_keywords" content="aws, cloud, container, linux, open source, cloud-management">
        	<title>AWS tritt der Cloud Native Computing Foundation bei - silicon.de</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.silicon.de/wp/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.silicon.de/wp-content/themes/kamino/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.silicon.de/41656203/aws-tritt-der-cloud-native-computing-foundation-bei/" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AWS tritt der Cloud Native Computing Foundation bei - silicon.de" />
<meta property="og:description" content="Amazon Web Services will mit der Platinum-Mitgliedschaft in der Cloud-Initiative der Linux Foundation die eigene Offenheit unterstreichen." />
<meta property="og:url" content="http://www.silicon.de/41656203/aws-tritt-der-cloud-native-computing-foundation-bei/" />
<meta property="og:site_name" content="silicon.de" />
<meta property="article:author" content="https://www.facebook.com/martin.schindler.735" />
<meta property="article:tag" content="AWS" />
<meta property="article:tag" content="Cloud" />
<meta property="article:tag" content="Container" />
<meta property="article:tag" content="Linux" />
<meta property="article:tag" content="Open Source" />
<meta property="article:section" content="Cloud" />
<meta property="article:published_time" content="2017-08-10T13:47:12+02:00" />
<meta property="og:image" content="http://www.silicon.de/wp-content/uploads/2015/12/linux_foundation.jpg" />
<meta property="og:image:width" content="704" />
<meta property="og:image:height" content="528" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Amazon Web Services will mit der Platinum-Mitgliedschaft in der Cloud-Initiative der Linux Foundation die eigene Offenheit unterstreichen." />
<meta name="twitter:title" content="AWS tritt der Cloud Native Computing Foundation bei - silicon.de" />
<meta name="twitter:site" content="@silicon_de" />
<meta name="twitter:image" content="http://www.silicon.de/wp-content/uploads/2015/12/linux_foundation.jpg" />
<meta name="twitter:creator" content="@schinda" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="silicon.de &raquo; Feed" href="http://www.silicon.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="silicon.de &raquo; Kommentar-Feed" href="http://www.silicon.de/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="silicon.de &raquo; AWS tritt der Cloud Native Computing Foundation bei Kommentar-Feed" href="http://www.silicon.de/41656203/aws-tritt-der-cloud-native-computing-foundation-bei/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.silicon.de\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bandwidthtester-css'  href='http://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/styles.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bandwidthtester-de-DE-css'  href='http://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/styles_de-DE.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://www.silicon.de/wp-content/themes/kamino/assets/css/general.css?ver=1_1.45.9-zABW_006-N3pd.2TUh.vJUk' type='text/css' media='all' />
<link rel='stylesheet' id='kamino-what-is-my-ip-css'  href='http://www.silicon.de/wp-content/plugins/kamino-what-is-my-ip/css/kamino-what-is-my-ip.css?ver=1.0.0a' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.silicon.de/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='hutt-css'  href='http://www.silicon.de/wp-content/plugins/kamino-hutt/assets/css/hutt.css?ver=1499863284' type='text/css' media='all' />
<link rel='stylesheet' id='kamino-post-type-partnerzone_kamino-post-type-partnerzone-display-none.css-css'  href='http://www.silicon.de/wp-content/plugins/kamino-post-type-partnerzone/assets/css/kamino-post-type-partnerzone-display-none.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='old-form-popup.css-css'  href='http://www.silicon.de/wp-content/plugins/kamino-post-type-partnerzone/assets/css/old-form-popup.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='kamino-survey-css'  href='http://www.silicon.de/wp-content/plugins/kamino-post-type-survey/public/css/survey-general.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='toaster-css'  href='http://www.silicon.de/wp-content/plugins/kamino-toaster/assets/css/toaster-general.css?ver=1499863285' type='text/css' media='all' />
<link rel='stylesheet' id='kamino-wonderpush-css'  href='http://www.silicon.de/wp-content/plugins/kamino-wonderpush/public/css/kamino-wonderpush-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.silicon.de/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='de-layout-css'  href='http://www.silicon.de/wp-content/themes/kamino/assets/css/de-layout.css?ver=1_1.45.9-zABW_006-N3pd.2TUh.vJUk' type='text/css' media='all' />
<link rel='stylesheet' id='local-special-headers-css'  href='http://www.silicon.de/wp-content/themes/kamino/assets/css/local-special-headers.css?ver=1_1.45.9-zABW_006-N3pd.2TUh.vJUk' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.silicon.de/wp-content/themes/kamino/assets/css/bootstrap.css?ver=1_1.45.9-zABW_006-N3pd.2TUh.vJUk' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.silicon.de/wp-content/themes/kamino/assets/css/genericons.css?ver=1_1.45.9-zABW_006-N3pd.2TUh.vJUk' type='text/css' media='all' />
<link rel='stylesheet' id='nme-unwound-warehouse-css'  href='http://www.silicon.de/wp-content/themes/kamino/nggallery/nme_unwound_warehouse_gallery.css?ver=1_1.45.9-zABW_006-N3pd.2TUh.vJUk' type='text/css' media='all' />
<link rel='stylesheet' id='blog-css'  href='http://www.silicon.de/wp-content/plugins/kamino-post-type-de-blog/assets/css/blog.css?ver=1_1.45.9-zABW_006-N3pd.2TUh.vJUk' type='text/css' media='all' />
<script type='text/javascript' src='http://www.silicon.de/wp/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.silicon.de/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/js/jQueryRotate.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/js/nmeBandwidthTester_messages.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/js/nmeBandwidthTester_messages_de-DE.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/js/nmeBandwidthTester.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/kamino-what-is-my-ip/js/jquery.flightboard.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/kamino-what-is-my-ip/js/kamino.what-is-my-ip.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/kamino-hutt/assets/js/visible.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/kamino-post-type-partnerzone/assets/js/kamino-post-type-partnerzone-public-all.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/kamino-post-type-partnerzone/assets/js/old-form-popup.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/kamino-post-type-survey/public/js/Cookie.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/kamino-post-type-survey/public/js/Push.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/kamino-post-type-survey/public/js/Survey.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/kamino-post-type-survey/public/js/Quiz.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/kamino-post-type-survey/public/js/Profile.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.silicon.de\/wp\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/kamino-post-type-survey/public/js/Poll.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/kamino-post-type-survey/public/js/main.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/kamino-wonderpush/public/js/kamino-wonderpush-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kamino_cookie_data = {"KAMINO_ANABOLIC_COOKIE_NAME":"de9","KAMINO_SUBSCRIPTION_URL":"http:\/\/subscriber.silicon.de","KAMINO_SITE_NAME":"silicon.de","string_continue":"http%3A%2F%2Fwww.silicon.de%2F41656203%2Faws-tritt-der-cloud-native-computing-foundation-bei%2F","string_continue_label":"silicon.de","string_edit_your_profile":"Bearbeiten Sie Ihr Profil","string_disconnect":"Disconnect","string_login":"Login","string_newsletter":"Newsletter","string_cookie_privacy_text":"Durch die Nutzung dieser Website stimmen Sie der Nutzung von Cookies z.B. f\u00fcr die Reichweitenmessung und Anzeigenbelieferung zu. <a href=\"http:\/\/www.silicon.de\/service\/datenschutz\/\" class=\"knowmore\">Mehr erfahren<\/a> ","string_close":"Schlie\u00dfen"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/themes/kamino/assets/js/cookie.js?ver=1_1.45.9-zABW_006-N3pd.2TUh.vJUk'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/themes/kamino/assets/js/dependencies.js?ver=1_1.45.9-zABW_006-N3pd.2TUh.vJUk'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/themes/kamino/assets/js/sharebutton.js?ver=1_1.45.9-zABW_006-N3pd.2TUh.vJUk'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/themes/kamino/assets/js/jquery.kamino-on-screen.js?ver=1_1.45.9-zABW_006-N3pd.2TUh.vJUk'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/themes/kamino/assets/js/waypoints/jquery.waypoints.min.js?ver=1_1.45.9-zABW_006-N3pd.2TUh.vJUk'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/themes/kamino/assets/js/waypoints/shortcuts/infinite.min.js?ver=1_1.45.9-zABW_006-N3pd.2TUh.vJUk'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.silicon.de/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.silicon.de/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.silicon.de/?p=41656203' />
<script>
                            (function(w, d, s, id, n){
                                w[n] = w[n] || {q: [],
                                    init: function(o) {w[n].initOpts = o;},
                                    ready: function(c) {w[n].q.push(c);}};
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) {return;}
                                js = d.createElement(s); js.id = id;
                                js.src = "https://cdn.by.wonderpush.com/sdk/1.1/wonderpush-loader.min.js";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(window, document, "script", "wonderpush-jssdk-loader", "WonderPush"));
                            
                            WonderPush.init({
                                webKey: "a1ce0f2baee3caeeb7343f87229edfb79652a5ccee12da3f2867daa27b633c1b",
                                optInOptions: {
                                    externalBoxMessage: "Jetzt persönliche Benachrichtigungen erhalten.",
                                    externalBoxExampleTitle: "Beispielbenachrichtigung",
                                    externalBoxExampleMessage: "Dies ist eine Beispielbenachrichtigung",
                                    externalBoxDisclaimer: "Sie können Sich jederzeit problemlos abmelden.",                         
                                    modalBoxMessage: "Jetzt persönliche Benachrichtigungen erhalten.<br/>Sie können Sich jederzeit problemlos abmelden.",
                                    modalBoxButton: "Hier klicken!",
                                    externalBoxProcessingMessage: "Anmeldung...",
                                    externalBoxSuccessMessage: "Vielen Dank für Ihre Anmeldung!",
                                    externalBoxFailureMessage: "Entschuldigen Sie bitte, ein Fehler ist aufgetreten.",
                                    externalBoxTooLongHint: "Schwache Verbindung oder Inkognito-Modus?",
                                    externalBoxCloseHint: "Schließen"
                                }
                            });
                            </script><!-- <meta name="NextGEN" version="2.1.79" /> -->
<script type="text/javascript">
        (function ($) {
            $(window).load(function() {
                AdBlocker = (function () {
                    USE_ADBLOCK = null;
                    function kamino_detect_adblock(){
                        var detect = 0;
                        if( $('.dfp_ad').find('iframe').length == 0 ){
                            detect = 1;
                        }

                        if(detect == 1){ USE_ADBLOCK = true; }
                        else{ USE_ADBLOCK = false; }

                        return USE_ADBLOCK;
                    }
                    return kamino_detect_adblock();
                })();
            });
        }(jQuery));
    </script>        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-456680-3');
ga('require', 'linkid', 'linkid.js');
ga('send', 'event', 'page', 'single');
ga('send', 'event', 'type', 'post');
ga('send', 'event', 'category', 'cloud');
ga('send', 'event', 'category', 'cloud-management');
ga('send', 'event', 'post_tag', 'aws');
ga('send', 'event', 'post_tag', 'cloud');
ga('send', 'event', 'post_tag', 'container');
ga('send', 'event', 'post_tag', 'linux');
ga('send', 'event', 'post_tag', 'open-source');
ga('send', 'event', 'displayed_authors', 'martin-schindler');
ga('send', 'pageview');

            (function ($) {
                $(window).load(function() {
                    if(USE_ADBLOCK == true){
                        ga('send', 'event', 'offhghtst', 'Use', 'Yes');
                    }else{
                        ga('send', 'event', 'offhghtst', 'Use', 'No');
                    }
                });
            }(jQuery));
        </script>
        
        <!-- Quantcast Tag -->

        <script>
            var ezt = ezt ||[];

            (function(){
                var elem = document.createElement('script');
                elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-b_u_Xb_WWfVRW";
                elem.async = true;
                elem.type = "text/javascript";
                var scpt = document.getElementsByTagName('script')[0];
                scpt.parentNode.insertBefore(elem,scpt);
            }());

            ezt.push({qacct: 'p-b_u_Xb_WWfVRW',
                uid: ''
            });
        </script>

        <noscript>
            <img src="//pixel.quantserve.com/pixel/p-b_u_Xb_WWfVRW.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
        </noscript>

        <script>
            var ezt = ezt ||[];

            (function(){
                var elem = document.createElement('script');
                elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-jjcJ16u-aRp5x";
                elem.async = true;
                elem.type = "text/javascript";
                var scpt = document.getElementsByTagName('script')[0];
                scpt.parentNode.insertBefore(elem,scpt);
            }());


            ezt.push({qacct: 'p-jjcJ16u-aRp5x',
                orderid: '',
                revenue: ''
            });
        </script>

        <noscript>
            <img src="//pixel.quantserve.com/pixel/p-jjcJ16u-aRp5x.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
        </noscript>

        <!-- End Quantcast tag -->

        	<link rel="shortcut icon"
	      href="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-16x16.png" sizes="16x16">
	<link rel="apple-touch-icon" sizes="57x57"
	      href="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="114x114"
	      href="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="72x72"
	      href="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="144x144"
	      href="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="60x60"
	      href="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="120x120"
	      href="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="76x76"
	      href="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="152x152"
	      href="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180"
	      href="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png"
	      href="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png"
	      href="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-160x160.png" sizes="160x160">
	<link rel="icon" type="image/png"
	      href="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png"
	      href="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png"
	      href="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-32x32.png" sizes="32x32">

	<meta name="application-name" content="silicon.de"/>
	<meta name="msapplication-TileColor" content="#7272A0"/>
	<meta name="msapplication-square70x70logo"
	      content="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-70x70.png"/>
	<meta name="msapplication-square150x150logo"
	      content="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-150x150.png"/>
	<meta name="msapplication-wide310x150logo"
	      content="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-310x150.png"/>
	<meta name="msapplication-square310x310logo"
	      content="http://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-310x310.png"/>

	
                <!-- Asynchronous GPT tag -->
                <script type="text/javascript">
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function () {
                        var gads = document.createElement("script");
                        gads.async = true;
                        gads.type = "text/javascript";
                        var useSSL = "https:" == document.location.protocol;
                        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(gads, node);
                    })();


                </script>
                <!-- END asynchronous GPT tag -->

                	    <script type="text/javascript">
        var kamino_triggeredfrom = 'http://www.silicon.de/41656203/aws-tritt-der-cloud-native-computing-foundation-bei/';
    </script>
</head>

<body class="single single-post postid-41656203 single-format-standard germany silicon">
<div class="only-for-desktop"></div>    <script type="text/javascript">
        dfp_device_view = "mobile";
        hutt_defineSlot = {};
        hutt_defineSlot_slot_object = {};
        hutt_defineSlot_slot_object_infinite_scroll = [];
                hutt_original_page_id = "41656203";
        
        //This will detect if we are on desktop or mobile device
        var only_for_desktop = jQuery(".only-for-desktop").filter(":visible");
        if(only_for_desktop.length > 0){
            dfp_device_view = "desktop";
        }

        googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().disableInitialLoad();googletag.enableServices();});    </script>
    <script type="text/javascript" id="DESKTOP_SKIN-41656203-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_SKIN-41656203-0");var scr = document.getElementById("DESKTOP_SKIN-41656203-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_SKIN-41656203-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_SKIN-0 desktop sticky-DESKTOP_SKIN-41656203-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud/cloud-management",[1, 1], "div-gpt-ad-DESKTOP_SKIN-41656203-0").setTargeting("artid", "41656203").setTargeting("cat", ["cloud","cloud-management"]).setTargeting("tag", ["aws","cloud","container","linux","open-source"]).setTargeting("displayed_authors", "martin-schindler").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_SKIN-41656203-0");});}</script>        <script type="text/javascript">(function (p, l, a, n, e, t) { p._sdt = p._sdt || function () { (p._sdt.q = p._sdt.q || []).push(arguments) }, p._sdt.l = 1 * new Date(); e = l.createElement(a); t = l.getElementsByTagName(a)[0]; e.async = 1; e.src = n; t.parentNode.insertBefore(e, t) })(window, document, 'script', 'http://www.silicon.de/wp-content/plugins/kamino-spacedust/public/assets/js/kamino-spacedust.min.js?ver=2.7.2'); _sdt('pageview', {"id":41656203,"tags":["aws","cloud","container","linux","open-source"],"cats":["cloud","cloud-management"],"authors":["martin-schindler"],"date":1502365632,"comments":0,"shares":{"facebook":1,"googleplus":1,"twitter":0,"linkedin":1,"total":3},"word_count":381,"type":"post","v":"2.7.2","is_wp_admin":true});</script>
        
<header role="banner">
    <div id="primary-bar">
        <div class="wrapper clearfix">
            <div class="site-title">                <a class="home-link" href="http://www.silicon.de/" title="silicon.de" rel="home">silicon.de</a>
            </div>            <div class="top-menu">
                <ul id="menu-top" class="nav-menus"><li id="menu-item-41606905" class="follow menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41606905"><a href="#">Folgen Sie uns</a>
<ul class="sub-menu">
	<li id="menu-item-41607055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607055"><a href="http://www.silicon.de/newsletter/">Newsletter</a></li>
	<li id="menu-item-41607056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607056"><a href="http://www.silicon.de/41589956/silicon-de-app-fuer-android-verfuegbar/">silicon-App</a></li>
	<li id="menu-item-41607053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607053"><a href="https://www.xing.com/news/pages/silicon-de-82">Xing</a></li>
	<li id="menu-item-41614862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41614862"><a href="https://www.linkedin.com/company/silicon-de">LinkedIn</a></li>
	<li id="menu-item-41607052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607052"><a href="http://twitter.com/silicon_de">Twitter</a></li>
	<li id="menu-item-41612273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41612273"><a href="https://plus.google.com/+SiliconDe/">Google+</a></li>
	<li id="menu-item-41606907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41606907"><a href="http://www.facebook.com/silicon.de">Facebook</a></li>
	<li id="menu-item-41607054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607054"><a href="http://www.silicon.de/service/feeds/">RSS-Feeds</a></li>
	<li id="menu-item-41606906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41606906"><a href="https://www.google.com/producer/editions/CAowornkAQ/siliconde">Google Play Kiosk</a></li>
</ul>
</li>
<li id="menu-item-41606908" class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-41606908"><a href="#">Newsletters</a></li>
<li id="menu-item-41606935" class="connect menu-item menu-item-type-custom menu-item-object-custom menu-item-41606935"><a href="#">Login</a></li>
</ul>            </div>
            <div class="search-button">
    <form role="search" class="searchSubmitForm search-form" method="get"
          action="http://www.silicon.de/">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" class="search-field"
                   placeholder="Suche&#160;&hellip;"
                   value="" name="s"
                   title="Suche nach:"/>
            <div class="glyphicon glyphicon-search"></div>
        </label>

        <input type="submit" class="search-submit" value="Suche"/>
    </form>

    </div>
        </div>
    </div>

    <nav id="secondary-bar">
        <div class="wrapper clearfix">
            <ul id="menu-menu-left" class="left nav-menus"><li id="menu-item-41655165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-41655165"><a href="http://www.silicon.de">Menu</a>
<ul class="sub-menu">
	<li id="menu-item-41606943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-41606943"><a href="http://www.silicon.de">Artikel</a>
	<ul class="sub-menu">
		<li id="menu-item-41606944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41606944"><a href="http://www.silicon.de/kategorie/cloud/">Cloud</a>
		<ul class="sub-menu">
			<li id="menu-item-41606945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41606945"><a href="http://www.silicon.de/kategorie/cloud/cloud-management/">Cloud-Management</a></li>
			<li id="menu-item-41606950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606950"><a href="http://www.silicon.de/kategorie/cloud/iaas/">IAAS</a></li>
			<li id="menu-item-41606946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606946"><a href="http://www.silicon.de/kategorie/cloud/paas/">PAAS</a></li>
			<li id="menu-item-41606949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606949"><a href="http://www.silicon.de/kategorie/cloud/datacenter/">Rechenzentrum</a></li>
			<li id="menu-item-41606947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606947"><a href="http://www.silicon.de/kategorie/cloud/server/">Server</a></li>
			<li id="menu-item-41606948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606948"><a href="http://www.silicon.de/kategorie/cloud/virtualization/">Virtualisierung</a></li>
		</ul>
</li>
		<li id="menu-item-41606951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41606951"><a href="http://www.silicon.de/kategorie/data-storage/">Data &#038; Storage</a>
		<ul class="sub-menu">
			<li id="menu-item-41606952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606952"><a href="http://www.silicon.de/kategorie/data-storage/bigdata/">Big Data</a></li>
			<li id="menu-item-41606953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606953"><a href="http://www.silicon.de/kategorie/data-storage/business-intelligence/">Business Intelligence</a></li>
			<li id="menu-item-41606954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606954"><a href="http://www.silicon.de/kategorie/data-storage/database/">Datenbank</a></li>
			<li id="menu-item-41606955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606955"><a href="http://www.silicon.de/kategorie/data-storage/storage/">Storage</a></li>
		</ul>
</li>
		<li id="menu-item-41606956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41606956"><a href="http://www.silicon.de/kategorie/e-enterprise/">Enterprise</a>
		<ul class="sub-menu">
			<li id="menu-item-41606957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606957"><a href="http://www.silicon.de/kategorie/e-enterprise/start-up/">Start-Ups</a></li>
			<li id="menu-item-41606958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606958"><a href="http://www.silicon.de/kategorie/e-enterprise/merger-acquisition/">Übernahme</a></li>
			<li id="menu-item-41606959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606959"><a href="http://www.silicon.de/kategorie/e-enterprise/fund-raising/">Venture Capital</a></li>
			<li id="menu-item-41606960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606960"><a href="http://www.silicon.de/kategorie/e-enterprise/financial-market/">Finanzmarkt</a></li>
		</ul>
</li>
		<li id="menu-item-41606961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41606961"><a href="http://www.silicon.de/kategorie/e-innovation/">Innovation</a>
		<ul class="sub-menu">
			<li id="menu-item-41606965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606965"><a href="http://www.silicon.de/kategorie/e-innovation/research/">Forschung</a></li>
			<li id="menu-item-41606962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606962"><a href="http://www.silicon.de/kategorie/e-innovation/green-it/">Green-IT</a></li>
			<li id="menu-item-41606963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606963"><a href="http://www.silicon.de/kategorie/e-innovation/wearable/">Wearable</a></li>
			<li id="menu-item-41606964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606964"><a href="http://www.silicon.de/kategorie/e-innovation/science/">Wissenschaft</a></li>
		</ul>
</li>
		<li id="menu-item-41613876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41613876"><a href="http://www.silicon.de/themen/iot/">IoT</a></li>
		<li id="menu-item-41606966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41606966"><a href="http://www.silicon.de/kategorie/e-management/">Management</a>
		<ul class="sub-menu">
			<li id="menu-item-41606967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606967"><a href="http://www.silicon.de/kategorie/e-management/skills/">Ausbildung</a></li>
			<li id="menu-item-41606968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606968"><a href="http://www.silicon.de/kategorie/e-management/incomes/">Einkommen</a></li>
			<li id="menu-item-41606969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606969"><a href="http://www.silicon.de/kategorie/e-management/lay-off/">Entlassungen</a></li>
			<li id="menu-item-41606970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606970"><a href="http://www.silicon.de/kategorie/e-management/jobs/">Jobs</a></li>
			<li id="menu-item-41606971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606971"><a href="http://www.silicon.de/kategorie/e-management/nominations/">Position</a></li>
			<li id="menu-item-41606972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606972"><a href="http://www.silicon.de/kategorie/e-management/social-laws/">Sozial</a></li>
		</ul>
</li>
		<li id="menu-item-41606973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41606973"><a href="http://www.silicon.de/kategorie/e-marketing/">Marketing</a>
		<ul class="sub-menu">
			<li id="menu-item-41606974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606974"><a href="http://www.silicon.de/kategorie/e-marketing/crm/">CRM</a></li>
			<li id="menu-item-41606975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606975"><a href="http://www.silicon.de/kategorie/e-marketing/ecommerce/">E-Commerce</a></li>
			<li id="menu-item-41606976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606976"><a href="http://www.silicon.de/kategorie/e-marketing/epayment/">Elektronisches Bezahlen</a></li>
			<li id="menu-item-41606977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606977"><a href="http://www.silicon.de/kategorie/e-marketing/socialmedia/">Soziale Netze</a></li>
			<li id="menu-item-41606978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606978"><a href="http://www.silicon.de/kategorie/e-marketing/advertising/">Werbung</a></li>
		</ul>
</li>
		<li id="menu-item-41606979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41606979"><a href="http://www.silicon.de/kategorie/mobility/">Mobile</a>
		<ul class="sub-menu">
			<li id="menu-item-41606980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606980"><a href="http://www.silicon.de/kategorie/mobility/4g/">LTE</a></li>
			<li id="menu-item-41606981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606981"><a href="http://www.silicon.de/kategorie/mobility/mobile-apps/">Mobile Apps</a></li>
			<li id="menu-item-41606982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606982"><a href="http://www.silicon.de/kategorie/mobility/mobile-os/">Mobile OS</a></li>
			<li id="menu-item-41606983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606983"><a href="http://www.silicon.de/kategorie/mobility/laptops/">Notebook</a></li>
			<li id="menu-item-41606984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606984"><a href="http://www.silicon.de/kategorie/mobility/smartphones/">Smartphone</a></li>
			<li id="menu-item-41606985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606985"><a href="http://www.silicon.de/kategorie/mobility/tablets/">Tablet</a></li>
			<li id="menu-item-41606986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606986"><a href="http://www.silicon.de/kategorie/mobility/wlan/">WLAN</a></li>
		</ul>
</li>
		<li id="menu-item-41606988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41606988"><a href="http://www.silicon.de/kategorie/networks/">Netzwerke</a>
		<ul class="sub-menu">
			<li id="menu-item-41606989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606989"><a href="http://www.silicon.de/kategorie/networks/broadband/">Breitband</a></li>
			<li id="menu-item-41606990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606990"><a href="http://www.silicon.de/kategorie/networks/m2m/">M2M</a></li>
			<li id="menu-item-41606987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606987"><a href="http://www.silicon.de/kategorie/networks/networks-management/">Netzwerk-Management</a></li>
			<li id="menu-item-41606991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606991"><a href="http://www.silicon.de/kategorie/networks/carriers/">Telekommunikation</a></li>
			<li id="menu-item-41606992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606992"><a href="http://www.silicon.de/kategorie/networks/voip/">VoIP</a></li>
		</ul>
</li>
		<li id="menu-item-41606993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41606993"><a href="http://www.silicon.de/kategorie/projects/">Projekte</a>
		<ul class="sub-menu">
			<li id="menu-item-41606994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606994"><a href="http://www.silicon.de/kategorie/projects/cio/">CIO</a></li>
			<li id="menu-item-41606995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606995"><a href="http://www.silicon.de/kategorie/projects/devops/">Entwickler</a></li>
			<li id="menu-item-41606996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606996"><a href="http://www.silicon.de/kategorie/projects/public-sector/">Öffentlicher Sektor</a></li>
			<li id="menu-item-41606997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606997"><a href="http://www.silicon.de/kategorie/projects/outsourcing/">Outsourcing</a></li>
			<li id="menu-item-41606998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606998"><a href="http://www.silicon.de/kategorie/projects/service-provider/">Service-Provider</a></li>
			<li id="menu-item-41606999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41606999"><a href="http://www.silicon.de/kategorie/projects/software-vendors/">Software-Hersteller</a></li>
		</ul>
</li>
		<li id="menu-item-41607000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41607000"><a href="http://www.silicon.de/kategorie/e-regulation/">Regulierung</a>
		<ul class="sub-menu">
			<li id="menu-item-41607001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607001"><a href="http://www.silicon.de/kategorie/e-regulation/governance/">E-Government</a></li>
			<li id="menu-item-41607002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607002"><a href="http://www.silicon.de/kategorie/e-regulation/justice/">Politik</a></li>
			<li id="menu-item-41607003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607003"><a href="http://www.silicon.de/kategorie/e-regulation/legal/">Recht</a></li>
			<li id="menu-item-41607004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607004"><a href="http://www.silicon.de/kategorie/e-regulation/surveillance/">Überwachung</a></li>
			<li id="menu-item-41607005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607005"><a href="http://www.silicon.de/kategorie/e-regulation/censorship/">Zensur</a></li>
		</ul>
</li>
		<li id="menu-item-41607012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41607012"><a href="http://www.silicon.de/kategorie/software/">Software</a>
		<ul class="sub-menu">
			<li id="menu-item-41607013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607013"><a href="http://www.silicon.de/kategorie/software/erp-suites/">ERP-Suites</a></li>
			<li id="menu-item-41607018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607018"><a href="http://www.silicon.de/kategorie/software/middleware/">Middleware</a></li>
			<li id="menu-item-41607014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607014"><a href="http://www.silicon.de/kategorie/software/office-suites/">Office-Anwendungen</a></li>
			<li id="menu-item-41607015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607015"><a href="http://www.silicon.de/kategorie/software/open-source/">Open Source</a></li>
			<li id="menu-item-41607016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607016"><a href="http://www.silicon.de/kategorie/software/hr-suites/">Personal-Software</a></li>
			<li id="menu-item-41607017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607017"><a href="http://www.silicon.de/kategorie/software/collaboration-suites/">Zusammenarbeit</a></li>
		</ul>
</li>
		<li id="menu-item-41607019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41607019"><a href="http://www.silicon.de/kategorie/workspace/">Workspace</a>
		<ul class="sub-menu">
			<li id="menu-item-41607020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607020"><a href="http://www.silicon.de/kategorie/workspace/operating-system/">Betriebssystem</a></li>
			<li id="menu-item-41607021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607021"><a href="http://www.silicon.de/kategorie/workspace/browser/">Browser</a></li>
			<li id="menu-item-41607027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607027"><a href="http://www.silicon.de/kategorie/workspace/chromebook/">Chromebook</a></li>
			<li id="menu-item-41607022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607022"><a href="http://www.silicon.de/kategorie/workspace/printer/">Drucker</a></li>
			<li id="menu-item-41607023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607023"><a href="http://www.silicon.de/kategorie/workspace/components/">Komponenten</a></li>
			<li id="menu-item-41607024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607024"><a href="http://www.silicon.de/kategorie/workspace/mac/">Mac</a></li>
			<li id="menu-item-41607025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607025"><a href="http://www.silicon.de/kategorie/workspace/pc/">PC</a></li>
			<li id="menu-item-41607026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607026"><a href="http://www.silicon.de/kategorie/workspace/accessories/">Zubehör</a></li>
		</ul>
</li>
		<li id="menu-item-41607801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41607801"><a href="http://www.silicon.de/kategorie/security/">Sicherheit</a>
		<ul class="sub-menu">
			<li id="menu-item-41607007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607007"><a href="http://www.silicon.de/kategorie/security/authentification/">Authentifizierung</a></li>
			<li id="menu-item-41607008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607008"><a href="http://www.silicon.de/kategorie/security/cyberwar/">Cyberkriminalität</a></li>
			<li id="menu-item-41607009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607009"><a href="http://www.silicon.de/kategorie/security/firewall/">Firewall</a></li>
			<li id="menu-item-41607010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607010"><a href="http://www.silicon.de/kategorie/security/security-management/">Security-Management</a></li>
			<li id="menu-item-41607011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607011"><a href="http://www.silicon.de/kategorie/security/virus/">Virus</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-41607028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607028"><a href="http://whitepaper.silicon.de">Whitepaper</a></li>
	<li id="menu-item-41655183" class="menu-item menu-item-type- menu-item-object-custom menu-item-41655183"><a>Videos</a></li>
</ul>
</li>
</ul>            <ul id="menu-hauptnavigation" class="right nav-menus"><li id="menu-item-41607037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607037"><a href="/blog/">Blogs</a></li>
<li id="menu-item-41607038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41607038"><a href="http://www.silicon.de/kategorie/cloud/">Cloud</a></li>
<li id="menu-item-41613883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41613883"><a href="http://www.silicon.de/themen/iot/">IoT</a></li>
<li id="menu-item-41607043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607043"><a href="http://www.silicon.de/kategorie/e-enterprise/">Enterprise</a></li>
<li id="menu-item-41607042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607042"><a href="http://www.silicon.de/kategorie/e-management/">Management</a></li>
<li id="menu-item-41607039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607039"><a href="http://www.silicon.de/kategorie/mobility/">Mobile</a></li>
<li id="menu-item-41607040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607040"><a href="http://www.silicon.de/kategorie/security/">Sicherheit</a></li>
<li id="menu-item-41607044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41607044"><a href="http://www.silicon.de/kategorie/projects/">Projekte</a></li>
<li id="menu-item-41617848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41617848"><a href="http://itjobs.silicon.de/">IT-Jobs</a></li>
<li id="menu-item-41607041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607041"><a title="marketing" href="http://whitepaper.silicon.de/">Whitepaper</a></li>
<li id="menu-item-41617932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41617932"><a href="http://www.silicon.de/survey">Quiz</a></li>
</ul>
            <div class="mobileRightNav">
                <div class="search-button">
    <form role="search" class="searchSubmitForm search-form" method="get"
          action="http://www.silicon.de/">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" class="search-field"
                   placeholder="Suche&#160;&hellip;"
                   value="" name="s"
                   title="Suche nach:"/>
            <div class="glyphicon glyphicon-search"></div>
        </label>

        <input type="submit" class="search-submit" value="Suche"/>
    </form>

    </div>
            </div>
        </div>
    </nav>

            <div id="hot-topics" class="clearfix">
            <div class="wrapper">
                <span>Aktuell</span><ul id="menu-top-stories" class="nav-menus"><li id="menu-item-41648547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41648547"><a href="http://www.silicon.de/41655027/sap-leonardo-torschlusspanik-bei-iot/">SAP Leonardo</a></li>
<li id="menu-item-41625346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41625346"><a href="http://www.silicon.de/41655025/wie-erstellt-man-gute-dashboards/">Was macht ein gutes Dashboard aus?</a></li>
<li id="menu-item-41607049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607049"><a href="http://www.silicon.de/themen/dsgvo/">EU-DSGVO</a></li>
<li id="menu-item-41624133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41624133"><a href="http://www.silicon.de/themen/digitalisierung/">Digitalisierung</a></li>
<li id="menu-item-41632293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41632293"><a href="http://www.silicon.de/themen/hyperconverged-systems/">Hyperkonvergenz</a></li>
<li id="menu-item-41607046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607046"><a href="http://www.silicon.de/themen/industrie-4-0/">Industrie 4.0</a></li>
<li id="menu-item-41608842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41608842"><a href="http://www.silicon.de/41608127/waas-anbieter-und-produkte-im-ueberblick/">DaaS</a></li>
<li id="menu-item-41619166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41619166"><a href="http://www.silicon.de/themen/ucaaS/">UCaaS</a></li>
</ul>            </div>
        </div>
    </header>

    <header class="single-nav single-nav-V2">
        <div class="wrapper clearfix">
            <div class="single-scroll-top"><div class="glyphicon glyphicon-chevron-up"></div></div>
            <div class="single-title">AWS tritt der Cloud Native Computing Foundation bei</div>
            <div class="top-menu">
                <ul id="menu-top-1" class="nav-menus"><li class="follow menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41606905"><a href="#">Folgen Sie uns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607055"><a href="http://www.silicon.de/newsletter/">Newsletter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607056"><a href="http://www.silicon.de/41589956/silicon-de-app-fuer-android-verfuegbar/">silicon-App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607053"><a href="https://www.xing.com/news/pages/silicon-de-82">Xing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41614862"><a href="https://www.linkedin.com/company/silicon-de">LinkedIn</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607052"><a href="http://twitter.com/silicon_de">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41612273"><a href="https://plus.google.com/+SiliconDe/">Google+</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41606907"><a href="http://www.facebook.com/silicon.de">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607054"><a href="http://www.silicon.de/service/feeds/">RSS-Feeds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41606906"><a href="https://www.google.com/producer/editions/CAowornkAQ/siliconde">Google Play Kiosk</a></li>
</ul>
</li>
<li class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-41606908"><a href="#">Newsletters</a></li>
<li class="connect menu-item menu-item-type-custom menu-item-object-custom menu-item-41606935"><a href="#">Login</a></li>
</ul>            </div>
        </div>
    </header>

<div id="page" class="hfeed site">
            <div id="main" class="wrapper clearfix">
            <div class="infinite-container">
<script type="text/javascript" id="MOBILE_BANNER-41656203-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:MOBILE_BANNER-41656203-1");var scr = document.getElementById("MOBILE_BANNER-41656203-1");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_BANNER-41656203-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_BANNER-1 mobile sticky-MOBILE_BANNER-41656203-1");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud/cloud-management",[[320, 50], [300, 50]], "div-gpt-ad-MOBILE_BANNER-41656203-1").setTargeting("pos", 1).setTargeting("artid", "41656203").setTargeting("cat", ["cloud","cloud-management"]).setTargeting("tag", ["aws","cloud","container","linux","open-source"]).setTargeting("displayed_authors", "martin-schindler").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-MOBILE_BANNER-41656203-1");});}</script><script type="text/javascript" id="DESKTOP_MEGA-41656203-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MEGA-41656203-1");var scr = document.getElementById("DESKTOP_MEGA-41656203-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MEGA-41656203-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MEGA-1 desktop sticky-DESKTOP_MEGA-41656203-1");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud/cloud-management",[[728, 90], [728, 200], [970, 250], [970, 90], [1080, 90], [1080, 250], [970, 150], [900, 200], [1080, 200], [1014, 300], [1080, 440]], "div-gpt-ad-DESKTOP_MEGA-41656203-1").setTargeting("pos", 1).setTargeting("artid", "41656203").setTargeting("cat", ["cloud","cloud-management"]).setTargeting("tag", ["aws","cloud","container","linux","open-source"]).setTargeting("displayed_authors", "martin-schindler").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_MEGA-41656203-1");});}</script><div id="infinite-scroll-marker-start" style="display: none;"></div>
	<div id="content" class="site-content content-41656203" role="main">
					<article id="post-41656203" class="clearfix post-41656203 post type-post status-publish format-standard has-post-thumbnail hentry category-cloud category-cloud-management tag-aws tag-cloud tag-container tag-linux tag-open-source displayed_authors-martin-schindler"  itemscope itemtype="http://schema.org/Article">

			<header class="entry-header">

				<h1 class="entry-title" itemprop="name">AWS tritt der Cloud Native Computing Foundation bei</h1>

				<div class="entry-author-date">
					<span class="author vcard"><a class="url fn n" href="http://www.silicon.de/autor/martin-schindler/" title="Alle Artikel von Martin Schindler anzeigen" rel="author" itemprop="creator">Martin Schindler</a></span>, <span class="date"><a href="http://www.silicon.de/date/2017/08/10/" rel="bookmark"><time class="entry-date" datetime="2017-08-10T13:47:12+00:00" itemprop="datePublished">10.8.2017, 13:47 Uhr</time></a></span>				</div>
				<div itemprop="breadcrumb" class="entry-breadcrumb"><a href="http://www.silicon.de/kategorie/cloud/" title="Alle Artikel aus &quot;Cloud&quot; anzeigen">Cloud</a><a href="http://www.silicon.de/kategorie/cloud/cloud-management/" title="Alle Artikel aus &quot;Cloud-Management&quot; anzeigen">Cloud-Management</a></div>				<div class="entry-tools"><div class="printfriendly pf-alignleft"><a href="http://www.silicon.de/41656203/aws-tritt-der-cloud-native-computing-foundation-bei/?print=1"><span class="printfriendly-text2" style="color: #fff;"></span></a></div></div>

			</header>
			<!-- .entry-header -->
			<script type="text/javascript">
				(function ($) {
					var postID = 41656203;
					//alert(postID);
					var selector = $('.entry-social-v3.postID-' + postID);
					if (selector.length) {
						$(selector).stickySocialbar({
							wrapperSelector: '.articleWrapper'
						});
					}
					$(window).load(function () {
						var selector = $('.entry-social-v3.postID-' + postID);
						if (selector.length) {
							$(selector).stickySocialbar({
								wrapperSelector: '.articleWrapper'
							});
						}
					});
				}(jQuery));
			</script>
			<section class="wrap-article-content">

				<div class="articleWrapper">
												<div class="entry-social-v3 postID-41656203" data-postid="41656203">
						<!-- debug| stdClass Object
(
    [facebook] => 1
    [google] => 1
    [twitter] => 0
    [linkedin] => 1
    [comment] => 0
    [total] => 3
    [__cache_timestamp] => 1502373633
    [__cache_type] => 0
)
|-->            <div class="facebook-share btnShare">
                <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.silicon.de%2F41656203%2Faws-tritt-der-cloud-native-computing-foundation-bei%2F" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco">
                        <i class="fa fa-facebook" aria-hidden="true"></i> Facebook
                    </span>
                                            <span class="count">1</span>
                                        </a>
            </div>
                        <div class="twitter-share btnShare">
                <a rel="nofollow"
                   href="https://twitter.com/share?text=AWS+tritt+der+Cloud+Native+Computing+Foundation+bei&url=http%3A%2F%2Fwww.silicon.de%2F41656203%2Faws-tritt-der-cloud-native-computing-foundation-bei%2F"
                   target="_blank"
                   onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco"> <i class="fa fa-twitter" aria-hidden="true"></i> Twitter</span>

                </a>
            </div>
                        <div class="google-share btnShare">
                <a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.silicon.de%2F41656203%2Faws-tritt-der-cloud-native-computing-foundation-bei%2F" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco"><i class="fa fa-google-plus" aria-hidden="true"></i> Google +</span>
                                            <span class="count">1</span>
                                        </a>
            </div>
                        <div class="linkedin-share btnShare">
                <a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.silicon.de%2F41656203%2Faws-tritt-der-cloud-native-computing-foundation-bei%2F&title=AWS+tritt+der+Cloud+Native+Computing+Foundation+bei&source=http%3A%2F%2Fwww.silicon.de" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco"> <i class="fa fa-linkedin" aria-hidden="true"></i> Linkedin</span>
                                            <span class="count">  1</span>
                                        </a>
            </div>
                            <div class="nlSubscriber btnShare">
                    <a rel="nofollow" href="http://subscriber.silicon.de/profile/new-profile-1.php?&continue=http%3A%2F%2Fwww.silicon.de&continue_label=silicon.de" target="_blank">
                        <span class="socialIco"><i class="fa fa-envelope-o" aria-hidden="true"></i></span>
                    </a>
                </div>
                            <div class="comment-share btnShare" data-postid="41656203">
                <a itemprop="discussionUrl" rel="nofollow" onclick="kamino_expand_comments('#comment-share-41656203');" href="#comments-41656203">
                    <span class="socialIco"><i class="fa fa-comment" aria-hidden="true"></i></span>
                                    </a>
            </div>
            </div>
					
					<!-- .entry-header -->
					<section class="article-content"  itemprop="articleBody">
												<div class="entry-excerpt"><p>Amazon Web Services will mit der Platinum-Mitgliedschaft in der Cloud-Initiative der Linux Foundation die eigene Offenheit unterstreichen.</p>
</div>
						<div class="entry-content"><p>&nbsp;</p><script type="text/javascript" id="DESKTOP_IN_ARTICLE-41656203-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_IN_ARTICLE-41656203-0");var scr = document.getElementById("DESKTOP_IN_ARTICLE-41656203-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_IN_ARTICLE-41656203-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_IN_ARTICLE-0 desktop sticky-DESKTOP_IN_ARTICLE-41656203-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud/cloud-management",[7, 7], "div-gpt-ad-DESKTOP_IN_ARTICLE-41656203-0").setTargeting("artid", "41656203").setTargeting("cat", ["cloud","cloud-management"]).setTargeting("tag", ["aws","cloud","container","linux","open-source"]).setTargeting("displayed_authors", "martin-schindler").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_IN_ARTICLE-41656203-0");});}</script>
<p>Die Cloud Native Computing Foundation (CNCF) gibt mit Amazon Web Services ein neues Mitglied <a href="https://www.cncf.io/announcement/2017/08/09/amazon-web-services-joins-cloud-native-computing-foundation-platinum-member/" target="_blank">bekannt</a>. Gleichzeitig wird Adrian Cockcroft, VP der Cloud Architecture Strategy bei AWS zu einem Board-Member.</p>
<p>Ziel der <a href="https://www.cncf.io/" target="_blank">CNCF</a> ist eine Standardisierung von Container und Microservice-Architekturen und deren Orchestrierung. Darüber soll sich der Einsatz von Cloud-Services weiter verbreiten.</p>
<p><a href="http://www.silicon.de/wp-content/uploads/2015/12/linux_foundation.jpg"><img class="aligncenter size-full wp-image-41619743" title="Linux Foundation (Grafik: Linux Foundation)" src="http://www.silicon.de/wp-content/uploads/2015/12/linux_foundation.jpg" alt="Linux Foundation (Grafik: Linux Foundation)" width="704" height="528"></a></p>
<p>Für die Initiative ist AWS eines der wichtigsten Mitglieder. Laut einer Studie der CNCF nutzen inzwischen 63 Prozent der Anwender Contianer auf AWS. Vor einem Jahr gaben das bei der gleichen Untersuchung noch 44 Prozent an. Erst vor wenigen Tagen ist auch Microsoft der Initiative <a href="http://www.silicon.de/41654845/microsoft-tritt-der-cloud-native-computing-foundation-bei/" target="_blank">beigetreten</a>, kurz zuvor waren <a href="http://www.silicon.de/41615003/oracle-und-suse-unterstuetzen-open-container-initiative/" target="_blank">Oracle und Suse hinzugekommen</a>.&nbsp;</p>
<p>Und so setzen zahlreiche große Anwender Kubernetes produktiv in AWS ein. Dazu zählen NCSOFT, Ticketmaster, Vevo und Zalando. AWS ist auch einer der wichtigsten Mitwirkenden der Standard-Container-Laufzeitumgebung containered. Damit soll vor allem eine höhere Kompatibilität zwischen den Verschiedenen Container-Orchestrierungsplattformen hergestellt werden. Nun will AWS diese Rolle weiter ausbauen und weitere Projekte aktiv unterstützen. Namentlich genannt werden Kubernetes, containered, CNI und linkerd.</p>
<p>Als derzeit größte Cloud-Anbieter versucht AWS natürlich die Standardisierungsprozesse mitzugestalten. Seit einigen Jahren unterstützt Amazon verschiedene Projekte wie den Linux kernel, Docker, Apache Hive, Apache Hadoop, Chromium, jQuery, OpenMPI, Apache MXNet, Xen Project, Open Container Initiative oder der TODO Group. Seit 2013 ist Amazon Mitglied der Linux Foundation und zählt zu den Gründungsmitgliedern der Core Infrastructure Initiative..</p>
<p>&#8220;Viele CNCF-Projekte laufen bereits in der AWS-Cloud und wir freuen uns, dass wir als Mitgliede der Foundation sicherstellen können, dass Anwender weiterhin diese Workloads auf AWS nutzen können&#8221;, kommentiert Cockcroft. CNCF biete eine neutrale Heimat für verschiedene Projekte. Und nun wolle AWS eine noch größere Rolle in diesen Projekten spielen.</p>
<p>&#8220;Als der größte Cloud-Provider bringt AWS Jahrelange Erfahrung mit, Unternehmen den erfolgreichen Einsatz von Open Source zu ermöglichen und natürlich einen enormen Erfahrungsschatz bei nativen Cloud-Technologien&#8221;, kommentiert Dan Kohn, Executive Director der CNCF.</p>
<p>Die CNCF setzt auf Open Source, um Anwendungen wie Microservices in der Cloud zu installieren und diese zu Orchestrieren. In der Cloud Native Computing Foundation (CNCF) sind einige wichtige Open-Source-Projekte wie <a href="http://www.silicon.de/41614894/google-uebergibt-container-verwaltung-kubernetes-1-0-an-neue-foundation/" target="_blank">Kubernetes</a>, Fluentd, linkerd, Prometheus, OpenTracing, gRPC, CoreDNS, containerd, rkt und CNI beheimatet. Die Initiative soll einen herstellerneutralen Rahmen für die weitere Entwicklung dieser Technologien liefern.</p>
<p>&nbsp;</p>
</div>

												<div id="visibility-end-of-article"></div>

						<script type="application/javascript">
							kaminoVisibility.seenEndOfArticle = false;

							jQuery(window).scroll(function () {
								if (!kaminoVisibility.seenEndOfArticle && (jQuery)('#visibility-end-of-article').kaminoIsOnScreen()) {
									// console.log('triggered:visibility-end-of-article!');
									ga('send', 'event', 'visibility', 'end-of-article', 'on:' + 'http://www.silicon.de/41656203/aws-tritt-der-cloud-native-computing-foundation-bei/');
									kaminoVisibility.seenEndOfArticle = true;
								}
							});

						</script>
						<div style="height: 30px;"></div><script type="text/javascript" id="DESKTOP_NATIVE_BELOW_ARTICLE-41656203-3">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_NATIVE_BELOW_ARTICLE-41656203-3");var scr = document.getElementById("DESKTOP_NATIVE_BELOW_ARTICLE-41656203-3");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-41656203-3");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-3 desktop sticky-DESKTOP_NATIVE_BELOW_ARTICLE-41656203-3");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud/cloud-management",[8, 8], "div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-41656203-3").setTargeting("pos", 3).setTargeting("artid", "41656203").setTargeting("cat", ["cloud","cloud-management"]).setTargeting("tag", ["aws","cloud","container","linux","open-source"]).setTargeting("displayed_authors", "martin-schindler").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-41656203-3");});}</script>
					</section>


				</div>
				<footer class="entry-meta">

					
                    <script type="text/javascript" id="MOBILE_MPU-41656203-4">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:MOBILE_MPU-41656203-4");var scr = document.getElementById("MOBILE_MPU-41656203-4");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_MPU-41656203-4");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_MPU-4 mobile sticky-MOBILE_MPU-41656203-4");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud/cloud-management",[[300, 250], [300, 600]], "div-gpt-ad-MOBILE_MPU-41656203-4").setTargeting("pos", 4).setTargeting("artid", "41656203").setTargeting("cat", ["cloud","cloud-management"]).setTargeting("tag", ["aws","cloud","container","linux","open-source"]).setTargeting("displayed_authors", "martin-schindler").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-MOBILE_MPU-41656203-4");});}</script>					<aside class="clearfix">
						<div class="widget-title noBorder">Artikel empfehlen:</div>
						<div class="entry-social">

							            <span class="facebook-share btn-share">
                <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.silicon.de%2F41656203%2Faws-tritt-der-cloud-native-computing-foundation-bei%2F" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-facebook-alt"></span>
                    1                </a>
            </span>
                        <span class="twitter-share btn-share">
                <a rel="nofollow"
                   href="https://twitter.com/share?text=AWS+tritt+der+Cloud+Native+Computing+Foundation+bei&url=http%3A%2F%2Fwww.silicon.de%2F41656203%2Faws-tritt-der-cloud-native-computing-foundation-bei%2F"
                   target="_blank"
                   onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-twitter"></span>
                                    </a>
            </span>
                        <span class="google-share btn-share">
                <a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.silicon.de%2F41656203%2Faws-tritt-der-cloud-native-computing-foundation-bei%2F" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-googleplus-alt"></span>
                    1                </a>
            </span>
                        <span class="linkedin-share btn-share">
                <a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.silicon.de%2F41656203%2Faws-tritt-der-cloud-native-computing-foundation-bei%2F&title=AWS+tritt+der+Cloud+Native+Computing+Foundation+bei&source=http%3A%2F%2Fwww.silicon.de" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-linkedin-alt"></span>
                    1                </a>
            </span>
            						</div>
						<div class="entry-tools"><div class="printfriendly pf-alignleft"><a href="http://www.silicon.de/41656203/aws-tritt-der-cloud-native-computing-foundation-bei/?print=1"><span class="printfriendly-text2" style="color: #fff;"></span></a></div></div>

						<div class="entry-comment">
							            <div id="comment-share-41656203" class="comment-share btn-share full" data-postID="41656203" onclick="kamino_toggle_comments(this);">
                <div class="displayButton show">
                    Keine Kommentare<meta itemprop="interactionCount" content="0 UserComments">                    <span class="awfIco" style="background-color: #fff;"><i class="fa fa-caret-down"></i></span>
                </div>

                <div class="hideButton hide">
                    Kommentare verbergen                    <span class="awfIco"><i class="fa fa-caret-up"></i></span>
                </div>
            </div>
            						</div>

						
<div id="comments-41656203" class="comments-area">

							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/41656203/aws-tritt-der-cloud-native-computing-foundation-bei/#respond" style="display:none;">Antworten abbrechen</a></small></h3>
									<form action="http://www.silicon.de/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																										<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">E-Mail-Adresse <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
												<p class="comment-form-comment"><label for="comment">Kommentar</label> <textarea autocomplete="nope"  id="6c7eafd722"  name="32663511a0"   cols="45" rows="8"  aria-required="true" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "c33641967d86a18e60d0e890d01d19bd" );document.getElementById("6c7eafd722").setAttribute( "id", "comment" );</script></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Kommentar abschicken" /> <input type='hidden' name='comment_post_ID' value='41656203' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>					</form>
							</div><!-- #respond -->
				
	

</div>
<script type="text/javascript">
	jQuery("#comments-41656203").hide();
</script>
<!-- #comments -->

					</aside>
					        <!-- author-box -->
        <a name="author-box"></a>
        <div class="author-box-V2">

            <div class="author-avatar">
                <a href="http://www.silicon.de/autor/martin-schindler/">
                    <img src="http://www.silicon.de/wp-content/uploads/2014/04/Martin_Schindler120x120.jpg" alt="Martin Schindler" width="96">                </a>
            </div>

            <div class="author-wrapper-V2">

                <div class="author-name">
                    <span>Autor:</span>
                    <a href="http://www.silicon.de/autor/martin-schindler/">
                        Martin Schindler                    </a>
                </div>
                
<div class="author-socials">
    <span class="author-social facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/martin.schindler.735"><span class="genericon genericon-facebook-alt"></span></a></span>
    <span class="author-social twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/schinda"><span class="genericon genericon-twitter"></span></a></span>
    <span class="author-social google"><a rel="nofollow" target="_blank" href="https://plus.google.com/u/0/105612479514348227944/?rel=author"><span class="genericon genericon-googleplus-alt"></span></a></span>
</div>
            </div>

            <!-- author-summary -->
            <div class="author-summary">

                <div id="showMe-41656203" class="showMe" style="display:none">
                    <p class="author-bio">
                        Martin Schindler schreibt nicht nur über die SAPs und IBMs dieser Welt, sondern hat auch eine Schwäche für ungewöhnliche und unterhaltsame Themen aus der Welt der IT.                    </p>
                </div>
                <div class="expandContent" data-postid="41656203" onclick="kamino_toggle_author_bio(this);">
                    <span class="bar"></span>
                    <span class="button">
                        <span id="expandContentTextShow-41656203" class="vis">Anklicken um die Biografie des Autors zu lesen&nbsp;<i class="fa fa-long-arrow-down"></i></span>
                        <span id="expandContentTextHide-41656203" class="invis">Anklicken um die Biografie des Autors zu verbergen&nbsp;<i class="fa fa-long-arrow-up"></i></span>
                    </span>
                </div>
            </div>
            <!-- /author-summary -->
        </div>
        <!-- /author-box -->
                <nav class="navigation post-navigation" role="navigation">
            <div class="nav-links">
                                    <div class="nav-previous">
                                                    <a
                                href="http://www.silicon.de/41656195/kaspersky-zieht-kartellklage-gegen-microsoft-zurueck-2/"
                                onclick="ga('send', 'event', 'adjacent-story-nav', 'click', 'arrow'); return true;"
                                title="Kaspersky zieht Kartellklage gegen Microsoft zurück"
                                rel="prev"
                            ><span class="glyphicon glyphicon-chevron-left"></span></a>
                            
                        <span class="nav-link">
                            <a
                                href="http://www.silicon.de/41656195/kaspersky-zieht-kartellklage-gegen-microsoft-zurueck-2/"
                                onclick="ga('send', 'event', 'adjacent-story-nav', 'click', 'title'); return true;"
                                title="Kaspersky zieht Kartellklage gegen Microsoft zurück"
                                rel="prev"
                            >Kaspersky zieht Kartellklage gegen Microsoft zurück</a>
                        </span>
                    </div>
                                        <div class="nav-next">
                        <span class="nav-link">
                            <a
                                href="http://www.silicon.de/41656209/red-hat-verbessert-container-sicherheit-in-openshift/"
                                onclick="ga('send', 'event', 'adjacent-story-nav', 'click', 'title'); return true;"
                                title="Red Hat verbessert Container-Sicherheit in OpenShift"
                                rel="next"
                            >Red Hat verbessert Container-Sicherheit in OpenShift</a>
                        </span>

                                                    <a
                                href="http://www.silicon.de/41656209/red-hat-verbessert-container-sicherheit-in-openshift/"
                                onclick="ga('send', 'event', 'adjacent-story-nav', 'click', 'arrow'); return true;"
                                title="Red Hat verbessert Container-Sicherheit in OpenShift"
                                rel="next"
                            ><span class="glyphicon glyphicon-chevron-right"></span></a>
                                                </div>
                    



                                            </div><!-- .nav-links -->
        </nav><!-- .navigation -->
        				</footer><!-- .entry-meta -->
			</section>
			<aside class="wrap-article-info">
				<div class="wrap">
                    <div class="before-mpu2-41656203">
                                                <script type="text/javascript" id="DESKTOP_MPU-41656203-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MPU-41656203-1");var scr = document.getElementById("DESKTOP_MPU-41656203-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MPU-41656203-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MPU-1 desktop sticky-DESKTOP_MPU-41656203-1");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud/cloud-management",[[300, 250], [300, 600], [300, 90]], "div-gpt-ad-DESKTOP_MPU-41656203-1").setTargeting("pos", 1).setTargeting("artid", "41656203").setTargeting("cat", ["cloud","cloud-management"]).setTargeting("tag", ["aws","cloud","container","linux","open-source"]).setTargeting("displayed_authors", "martin-schindler").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_MPU-41656203-1");});}</script>                                                    <section class="related-thematic">
                                <div class="widget-title">Ähnliche Themengebiete</div>
                                <a rel="tag" href="http://www.silicon.de/themen/aws/">AWS</a><a rel="tag" href="http://www.silicon.de/themen/cloud/">Cloud</a><a rel="tag" href="http://www.silicon.de/themen/container/">Container</a><a rel="tag" href="http://www.silicon.de/themen/linux/">Linux</a><a rel="tag" href="http://www.silicon.de/themen/open-source/">Open Source</a>                            </section>
                        
                        

<!-- Box: Brand Engagement Hub (148) -->
            <section class="rightColWidget">
                <div class="widget-title">
                    <a class="beh" href="http://www.trustopen.net/de?&utm_source=www.silicon.de&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">#TrustOpen</a>

                    <span>Red Hat</span>
                </div>

                <div class="widget-container">
                                                    <article>
                                    <section>
                                        <header class="entry-header">
                                            <h2 class="entry-title">
                                                <a title="Automatisierung: Wie weit sind Sie mit Ihrem Unternehmen?" href="http://www.trustopen.net/de/10151/automatisierung+wie+weit+sind+sie+mit+ihrem+unternehmen?utm_source=www.silicon.de&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">
                                                    Automatisierung: Wie weit sind Sie mit Ihrem Unternehmen?                                                </a>
                                            </h2>

                                            <div class="entry-content">
                                                <p>
                                                                                                        <a href="http://www.trustopen.net/de/10151/automatisierung+wie+weit+sind+sie+mit+ihrem+unternehmen?utm_source=www.silicon.de&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">...</a>
                                                </p>

                                                                                            </div>
                                        </header>
                                    </section>
                                </article>
                                                                <article>
                                    <section>
                                        <header class="entry-header">
                                            <h2 class="entry-title">
                                                <a title="Was ist für Sie der größte Vorteil von Open Source?" href="http://www.trustopen.net/de/10150/was+ist+fuer+sie+der+groesste+vorteil+von+open+source?utm_source=www.silicon.de&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">
                                                    Was ist für Sie der größte Vorteil von Open Source?                                                </a>
                                            </h2>

                                            <div class="entry-content">
                                                <p>
                                                                                                        <a href="http://www.trustopen.net/de/10150/was+ist+fuer+sie+der+groesste+vorteil+von+open+source?utm_source=www.silicon.de&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">...</a>
                                                </p>

                                                                                            </div>
                                        </header>
                                    </section>
                                </article>
                                                                <article>
                                    <section>
                                        <header class="entry-header">
                                            <h2 class="entry-title">
                                                <a title="Wer oder was treibt in ihrem Unternehmen die Innovation an?" href="http://www.trustopen.net/de/10149/wer+oder+was+treibt+in+ihrem+unternehmen+die+innovation+an?utm_source=www.silicon.de&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">
                                                    Wer oder was treibt in ihrem Unternehmen die Innovation an?                                                </a>
                                            </h2>

                                            <div class="entry-content">
                                                <p>
                                                                                                        <a href="http://www.trustopen.net/de/10149/wer+oder+was+treibt+in+ihrem+unternehmen+die+innovation+an?utm_source=www.silicon.de&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">...</a>
                                                </p>

                                                                                            </div>
                                        </header>
                                    </section>
                                </article>
                                
                </div>

                <div class="widget-footer">
                    <a href="http://www.trustopen.net/de?&utm_source=www.silicon.de&utm_medium=content-widget&utm_campaign=trustopen-red-hat" rel="nofollow" target="_blank">
                        powered by Red Hat                        <i class="fa fa-angle-double-right" aria-hidden="true"></i>
                    </a>
                </div>
            </section>
            <div style="height: 25px;"></div>
            <br clear="both">
            

<!-- Box: Brand Engagement Hub (16) -->


<!-- Box: Brand Engagement Hub (3) -->

                                                                    </div>
                        <script type="text/javascript" id="DESKTOP_MPU-41656203-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MPU-41656203-2");var scr = document.getElementById("DESKTOP_MPU-41656203-2");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MPU-41656203-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MPU-2 desktop sticky-DESKTOP_MPU-41656203-2");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud/cloud-management",[[300, 250], [300, 600], [300, 90]], "div-gpt-ad-DESKTOP_MPU-41656203-2").setTargeting("pos", 2).setTargeting("artid", "41656203").setTargeting("cat", ["cloud","cloud-management"]).setTargeting("tag", ["aws","cloud","container","linux","open-source"]).setTargeting("displayed_authors", "martin-schindler").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_MPU-41656203-2");});}</script>                        
				</div>
			</aside>
		</article><!-- #post -->
        <script type="text/javascript">
            (function ($) {
                $.fn.stickyInfiniteSidebar = function (options) {

                    var config = $.extend({
                        wrapperSelector: '#content',
                        sidebarTopMargin: 80
                    }, options);

                    //var runTwice = false;

                    var fixSidebr = function () {
                        var viewportHeight = $(window).height();
                        var viewportWidth = $(window).width();
                        var documentHeight = $(document).height();

                        var content = $(this);
                        var contentTop = content.offset().top;
                        var contentHeight = $(content).outerHeight();
                        var contentBottom = contentTop + contentHeight;

                        var wrapper = $(content).closest(config.wrapperSelector);
                        var wrapperTop = $(wrapper).offset().top;
                        var wrapperHeight = $(wrapper).outerHeight(true);

                        //var breakingPoint1 = ($(wrapper).offset().top + $('#div-gpt-ad-DESKTOP_MPU-1').outerHeight(true) + $('.related-thematic').outerHeight(true) + $('.entry-header').outerHeight(true));
                        var breakingPoint1 = ($(wrapper).offset().top + $('.before-mpu2-41656203').outerHeight(true)  + $('.entry-header').outerHeight(true));
                        //console.log(breakingPoint1);
                        var breakingPoint2 = (wrapperTop + wrapperHeight) - contentHeight - $('.entry-header').outerHeight(true) ;


                        var wrapperBottom = breakingPoint1 + wrapperHeight;

                        var scroll_top = $(window).scrollTop();


                        // Check all important value
                        // console.log('wrapper sticky content height:'+wrapperHeight+ ', sticky content height '+contentHeight+ ', viewport height : '+viewportHeight);

                        // calculate
                        //console.log('not clean '+wrapperHeight+' '+contentHeight);
                        if ((viewportHeight > contentHeight) && (viewportHeight > contentHeight)) {


                            if (scroll_top < breakingPoint1) {

                                content.removeClass('sticky-element');

                            } else if ((scroll_top >= breakingPoint1) && (scroll_top < breakingPoint2)) {

                                content.addClass('sticky-element').css('top', config.sidebarTopMargin);

                            } else/* if( contentTop > breakingPoint1 && contentBottom < wrapperBottom)*/{

                                var negative = breakingPoint2 - scroll_top + ($('header[role=banner]').height() + $('#wpadminbar').height());
                                content.addClass('sticky-element').css('top', negative);

                            }

                            /*
                             if(wrapperHeight < contentHeight){
                             content.removeClass('sticky-element');
                             console.log('clean '+wrapperHeight+' '+contentHeight);
                             }*/
                        }

                    }


                    return this.each(function () {
                        $(window).on('scroll', $.proxy(fixSidebr, this));
                        $(window).on('resize', $.proxy(fixSidebr, this))
                        $.proxy(fixSidebr, this)();
                    });

                };



            }(jQuery));

        </script>
        <script type="text/javascript">
            (function ($) {
                var screenWidth = $(window).width();
                if (screenWidth < 751)
                    return;
                var postID = 41656203;
                                var selector = $('.dfp_ad.desktop.sticky-DESKTOP_MPU-2-' + postID);

                
                console.log(selector);
                if (selector.length) {
                    $(selector).stickyInfiniteSidebar({
                        wrapperSelector: 'article'
                    });
                }

                $(window).load(function () {
                                        var selector = $('.dfp_ad.desktop.sticky-DESKTOP_MPU-2-' + postID);

                                        if (selector.length) {
                        $(selector).stickyInfiniteSidebar({
                            wrapperSelector: 'article'
                        });
                    }
                });

            }(jQuery));
        </script>
		<section class="after-article">
			<aside class="after-article-left single-V2">
								<div id="visibility-end-of-related-content"></div>

				<script type="application/javascript">
					kaminoVisibility.seenEndOfRelatedContent = false;

					jQuery(window).scroll(function () {
						if (!kaminoVisibility.seenEndOfRelatedContent && (jQuery)('#visibility-end-of-related-content').kaminoIsOnScreen()) {
							// console.log('triggered:visibility-end-of-related-content!');
							ga('send', 'event', 'visibility', 'end-of-related-content', 'on:' + 'http://www.silicon.de/41656203/aws-tritt-der-cloud-native-computing-foundation-bei/');
							kaminoVisibility.seenEndOfRelatedContent = true;
						}
					});

				</script>
			</aside>

			
		</section>

		<script type="text/javascript">
			jQuery(document).ready(function ($) {
				var postID = 41656203;
				var relateBoxselector = $('#relatedBox-' + postID);

				var contentselector = $('.content-' + postID);


				if ($(window).width() > 768) {
					$(relateBoxselector).addClass('Relatedexpand');
					if (relateBoxselector.length) {
						$(relateBoxselector).stickyRelatedbar({
							wrapperSelector: contentselector
						});
					}
				}


				$(window).on("load resize",function(e){
					var relateBoxselector = $('#relatedBox-' + postID);


					if ($(window).width() > 768) {
						$(relateBoxselector).addClass('Relatedexpand');
						var contentselector = $('.content-' + postID);

						if (relateBoxselector.length) {
							$(relateBoxselector).stickyRelatedbar({
								wrapperSelector: contentselector
							});
						}
					} else {
						$(relateBoxselector).removeClass('Relatedexpand');
						$(relateBoxselector).removeClass("sticky-element");
					}
				});

				if ($(window).width() > 768) {
					var mywindow = $(window);
					var mypos = mywindow.scrollTop();
					var up = false;
					var newscroll;
					mywindow.scroll(function () {
						var relateBoxselector = $('#relatedBox-' + postID);
						newscroll = mywindow.scrollTop();
						if (newscroll > mypos && !up) {
							$(relateBoxselector).stop().hide();
							up = !up;
							console.log(up);
						} else if(newscroll < mypos && up) {
							$(relateBoxselector).stop().show();
							up = !up;
						}
						mypos = newscroll;
					});
				}



			}(jQuery));
		</script>

	
            <section class="belowArticle" id="relatedBox-41656203">
                <div class="overlay">
                    <div class="expandContent" data-postid="41656203"
                         onclick="kamino_close_relatedBox(this);">
                        <div class="button closeButtonRelated" type="button"><span class="visually-hidden">X</span>
                        </div>
                    </div>

                    <section class="promotion-box promotion-box-V2" style="padding-bottom: 20px;">
                        <div class="widget-title">Ähnliche Artikel 
</div>

                        <div style="padding:10px;">
                                                <article id="relatedstory-12180" style="margin:10px 10px 0 10px;; width:146px; /*height:220px; */ float:left; border:none;">
                                                    <figure>
                                <a href="http://whitepaper.silicon.de/resource/fuenf-anzeichen-dass-es-zeit-fuer-die-bereitstellung-mobiler-arbeitsplaetze-ist?referrer=related-whitepaper-box&utm_source=www.silicon.de&utm_medium=post&utm_content=textlink&utm_campaign=related-whitepaper-box"
                                   title="Permalink to Fünf Anzeichen, dass es  Zeit für die Bereitstellung  mobiler Arbeitsplätze ist"
                                   rel="bookmark"
                                   style="width: 146px; height:146px; overflow: hidden;">
                                    <div alt="Fünf Anzeichen, dass es  Zeit für die Bereitstellung  mobiler Arbeitsplätze ist"
                                         style="min-width:146px !important; min-height:146px;  background:url(http://whitepaper.silicon.de/wp-content/uploads/2017/08/Citrix_Whitepaper_Fünf-Anzeichen-120x128.jpg) no-repeat center center / auto 100% white;">
                                        &nbsp;
                                    </div>
                                </a>
                            </figure>
                                                <section style="float:left;  margin-top: 5px; line-height: 15px;">
                            <header>
                                <h2 style="font-size:12px; margin-bottom:0; line-height: 15px; padding: 5px 0;">
                                    <a href="//whitepaper.silicon.de"                                       style="color:#909090;">Whitepaper by Citrix</a>
                                </h2>
                                <hr style="border-top:#DDDDDD 1px solid; margin:2px 0 5px 0;">
                                <div style="color: black; font-size: 13px; font-weight:bold; padding-bottom: 5px; margin-top: 5px;">
                                    <a href="http://whitepaper.silicon.de/resource/fuenf-anzeichen-dass-es-zeit-fuer-die-bereitstellung-mobiler-arbeitsplaetze-ist?referrer=related-whitepaper-box&utm_source=www.silicon.de&utm_medium=post&utm_content=textlink&utm_campaign=related-whitepaper-box"
                                       title="Permalink to Fünf Anzeichen, dass es  Zeit für die Bereitstellung  mobiler Arbeitsplätze ist" rel="bookmark" style="color:#444;">
                                        Fünf Anzeichen, dass es  Zeit für die Bereitstellung  mobiler Arbeitsplätze ist                                    </a>
                                </div>
                            </header>
                        </section>
                    </article>
                                        <article id="relatedstory-12088" style="margin:10px 10px 0 10px;; width:146px; /*height:220px; */float:left; border:none;">
                                                    <figure>
                                <a href="http://whitepaper.silicon.de/resource/hpe-synergy-technisches-whitepaper?referrer=related-whitepaper-box&utm_source=www.silicon.de&utm_medium=post&utm_content=textlink&utm_campaign=related-whitepaper-box"
                                   title="Permalink to HPE Synergy: technisches Whitepaper"
                                   rel="bookmark"
                                   style="width: 146px; height:146px; overflow: hidden;">
                                    <div alt="HPE Synergy: technisches Whitepaper"
                                         style="min-width:146px !important; min-height:146px;  background:url(http://whitepaper.silicon.de/wp-content/uploads/2017/07/HPE_Synergy_technisches_Whitepaper-120x136.jpg) no-repeat center center / auto 100% white;">
                                        &nbsp;
                                    </div>
                                </a>
                            </figure>
                                                <section style="float:left;  margin-top: 5px; line-height: 15px;">
                            <header>
                                <h2 style="font-size:12px; margin-bottom:0; line-height: 15px; padding: 5px 0;">
                                    <a href="//whitepaper.silicon.de"                                       style="color:#909090;">Whitepaper by HPE &amp; Intel Special</a>
                                </h2>
                                <hr style="border-top:#DDDDDD 1px solid; margin:2px 0 5px 0;">
                                <div style="color: black; font-size: 13px; font-weight:bold; padding-bottom: 5px; margin-top: 5px;">
                                    <a href="http://whitepaper.silicon.de/resource/hpe-synergy-technisches-whitepaper?referrer=related-whitepaper-box&utm_source=www.silicon.de&utm_medium=post&utm_content=textlink&utm_campaign=related-whitepaper-box"
                                       title="Permalink to HPE Synergy: technisches Whitepaper" rel="bookmark" style="color:#444;">
                                        HPE Synergy: technisches Whitepaper                                    </a>
                                </div>
                            </header>
                        </section>
                    </article>
                                        <article id="relatedstory-41656209" style="margin:10px 10px 0 10px;; width:146px; /*height:220px; */float:left; border:none;">
                                                    <figure>
                                <a href="http://www.silicon.de/41656209/red-hat-verbessert-container-sicherheit-in-openshift/?referrer=related-post-box&utm_source=www.silicon.de&utm_medium=post&utm_content=textlink&utm_campaign=related-post-box"
                                   title="Permalink to Red Hat verbessert Container-Sicherheit in OpenShift"
                                   rel="bookmark"
                                   style="width: 146px; height:146px; overflow: hidden;">
                                    <div alt="Red Hat verbessert Container-Sicherheit in OpenShift"
                                         style="min-width:146px !important; min-height:146px;  background:url(http://www.silicon.de/wp-content/uploads/2016/04/red-hat-150x115.png) no-repeat center center / auto 100% white;">
                                        &nbsp;
                                    </div>
                                </a>
                            </figure>
                                                <section style="float:left;  margin-top: 5px; line-height: 15px;">
                            <header>
                                <h2 style="font-size:12px; margin-bottom:0; line-height: 15px; padding: 5px 0;">
                                    <a href="//silicon.de"                                       style="color:#909090;">Article by silicon.de</a>
                                </h2>
                                <hr style="border-top:#DDDDDD 1px solid; margin:2px 0 5px 0;">
                                <div style="color: black; font-size: 13px; font-weight:bold; padding-bottom: 5px; margin-top: 5px;">
                                    <a href="http://www.silicon.de/41656209/red-hat-verbessert-container-sicherheit-in-openshift/?referrer=related-post-box&utm_source=www.silicon.de&utm_medium=post&utm_content=textlink&utm_campaign=related-post-box"
                                       title="Permalink to Red Hat verbessert Container-Sicherheit in OpenShift" rel="bookmark" style="color:#444;">
                                        Red Hat verbessert Container-Sicherheit in OpenShift                                    </a>
                                </div>
                            </header>
                        </section>
                    </article>
                                        <article id="relatedstory-41655125" style="margin:10px 10px 0 10px;; width:146px; /*height:220px; */float:left; border:none;">
                                                    <figure>
                                <a href="http://www.silicon.de/41655125/red-hat-enterprise-linux-mit-neuen-container-features/?referrer=related-post-box&utm_source=www.silicon.de&utm_medium=post&utm_content=textlink&utm_campaign=related-post-box"
                                   title="Permalink to Red Hat Enterprise Linux mit neuen Container-Features"
                                   rel="bookmark"
                                   style="width: 146px; height:146px; overflow: hidden;">
                                    <div alt="Red Hat Enterprise Linux mit neuen Container-Features"
                                         style="min-width:146px !important; min-height:146px;  background:url(http://www.silicon.de/wp-content/uploads/2014/06/redhat-v6-ml-150x115.jpg) no-repeat center center / auto 100% white;">
                                        &nbsp;
                                    </div>
                                </a>
                            </figure>
                                                <section style="float:left;  margin-top: 5px; line-height: 15px;">
                            <header>
                                <h2 style="font-size:12px; margin-bottom:0; line-height: 15px; padding: 5px 0;">
                                    <a href="//silicon.de"                                       style="color:#909090;">Article by silicon.de</a>
                                </h2>
                                <hr style="border-top:#DDDDDD 1px solid; margin:2px 0 5px 0;">
                                <div style="color: black; font-size: 13px; font-weight:bold; padding-bottom: 5px; margin-top: 5px;">
                                    <a href="http://www.silicon.de/41655125/red-hat-enterprise-linux-mit-neuen-container-features/?referrer=related-post-box&utm_source=www.silicon.de&utm_medium=post&utm_content=textlink&utm_campaign=related-post-box"
                                       title="Permalink to Red Hat Enterprise Linux mit neuen Container-Features" rel="bookmark" style="color:#444;">
                                        Red Hat Enterprise Linux mit neuen Container-Features                                    </a>
                                </div>
                            </header>
                        </section>
                    </article>
                                        <article id="relatedstory-41654979" style="margin:10px 10px 0 10px;; width:146px; /*height:220px; */ float:left; border:none;">
                                                    <figure>
                                <a href="http://www.silicon.de/41654979/red-hat-kauft-mit-permabit-deduplizierung-zu/?referrer=related-post-box&utm_source=www.silicon.de&utm_medium=post&utm_content=textlink&utm_campaign=related-post-box"
                                   title="Permalink to Red Hat kauft mit Permabit Deduplizierung zu"
                                   rel="bookmark"
                                   style="width: 146px; height:146px; overflow: hidden;">
                                    <div alt="Red Hat kauft mit Permabit Deduplizierung zu"
                                         style="min-width:146px !important; min-height:146px;  background:url(http://www.silicon.de/wp-content/uploads/2016/04/red-hat-150x115.png) no-repeat center center / auto 100% white;">
                                        &nbsp;
                                    </div>
                                </a>
                            </figure>
                                                <section style="float:left;  margin-top: 5px; line-height: 15px;">
                            <header>
                                <h2 style="font-size:12px; margin-bottom:0; line-height: 15px; padding: 5px 0;">
                                    <a href="//silicon.de"                                       style="color:#909090;">Article by silicon.de</a>
                                </h2>
                                <hr style="border-top:#DDDDDD 1px solid; margin:2px 0 5px 0;">
                                <div style="color: black; font-size: 13px; font-weight:bold; padding-bottom: 5px; margin-top: 5px;">
                                    <a href="http://www.silicon.de/41654979/red-hat-kauft-mit-permabit-deduplizierung-zu/?referrer=related-post-box&utm_source=www.silicon.de&utm_medium=post&utm_content=textlink&utm_campaign=related-post-box"
                                       title="Permalink to Red Hat kauft mit Permabit Deduplizierung zu" rel="bookmark" style="color:#444;">
                                        Red Hat kauft mit Permabit Deduplizierung zu                                    </a>
                                </div>
                            </header>
                        </section>
                    </article>
                                        <article id="relatedstory-41654845" style="margin:10px 10px 0 10px;; width:146px; /*height:220px; */float:left; border:none;">
                                                    <figure>
                                <a href="http://www.silicon.de/41654845/microsoft-tritt-der-cloud-native-computing-foundation-bei/?referrer=related-post-box&utm_source=www.silicon.de&utm_medium=post&utm_content=textlink&utm_campaign=related-post-box"
                                   title="Permalink to Microsoft tritt der Cloud Native Computing Foundation bei"
                                   rel="bookmark"
                                   style="width: 146px; height:146px; overflow: hidden;">
                                    <div alt="Microsoft tritt der Cloud Native Computing Foundation bei"
                                         style="min-width:146px !important; min-height:146px;  background:url(http://www.silicon.de/wp-content/uploads/2016/11/microsoft-loves-linux-1200-150x115.jpg) no-repeat center center / auto 100% white;">
                                        &nbsp;
                                    </div>
                                </a>
                            </figure>
                                                <section style="float:left;  margin-top: 5px; line-height: 15px;">
                            <header>
                                <h2 style="font-size:12px; margin-bottom:0; line-height: 15px; padding: 5px 0;">
                                    <a href="//silicon.de"                                       style="color:#909090;">Article by silicon.de</a>
                                </h2>
                                <hr style="border-top:#DDDDDD 1px solid; margin:2px 0 5px 0;">
                                <div style="color: black; font-size: 13px; font-weight:bold; padding-bottom: 5px; margin-top: 5px;">
                                    <a href="http://www.silicon.de/41654845/microsoft-tritt-der-cloud-native-computing-foundation-bei/?referrer=related-post-box&utm_source=www.silicon.de&utm_medium=post&utm_content=textlink&utm_campaign=related-post-box"
                                       title="Permalink to Microsoft tritt der Cloud Native Computing Foundation bei" rel="bookmark" style="color:#444;">
                                        Microsoft tritt der Cloud Native Computing Foundation bei                                    </a>
                                </div>
                            </header>
                        </section>
                    </article>
                                            </div>
                    </section>
                </div>
            </section>

            


	</div><!-- #content -->

<div id="infinite-scroll-marker-end" style="display: none;"></div>
</div> <!-- .infinite-container -->
<script type="text/javascript" id="MOBILE_BANNER-41656203-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:MOBILE_BANNER-41656203-2");var scr = document.getElementById("MOBILE_BANNER-41656203-2");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_BANNER-41656203-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_BANNER-2 mobile sticky-MOBILE_BANNER-41656203-2");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud/cloud-management",[[320, 50], [300, 50]], "div-gpt-ad-MOBILE_BANNER-41656203-2").setTargeting("pos", 2).setTargeting("artid", "41656203").setTargeting("cat", ["cloud","cloud-management"]).setTargeting("tag", ["aws","cloud","container","linux","open-source"]).setTargeting("displayed_authors", "martin-schindler").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-MOBILE_BANNER-41656203-2");});}</script>    </div><!-- #main -->
    
    <script type="text/javascript">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</script>

    <div class="artInfScroll" id="artInfScroll" style="width: 150px; position: absolute; z-index: 9999999; display: none;">
        <div id="radialIndicator">
            <svg id="radProg" class="radProg" version="1.1" xmlns="http://www.w3.org/2000/svg" x="0" y="0">
                <circle id="radCircle" class="radCircle" r="73" cx="75" cy="75" stroke-dasharray="471"
                        stroke-dashoffset="0"></circle>
                <circle id="radBorder" class="radBorder" r="73" cx="75" cy="75" stroke-dasharray="471" stroke-dashoffset="0"
                        style="stroke-dashoffset: 471px;"></circle>
            </svg>
        </div>
    </div>
    

            </div><!-- #page -->

            
            <footer id="footer" class="site-footer" role="contentinfo">
                <div id="bottom-menu">
                    <div class="wrapper">

                        <span class="stay-connect">Bleiben Sie in Kontakt</span>
                        <ul id="menu-top-2" class="nav-menus"><li class="follow menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41606905"><a href="#">Folgen Sie uns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607055"><a href="http://www.silicon.de/newsletter/">Newsletter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607056"><a href="http://www.silicon.de/41589956/silicon-de-app-fuer-android-verfuegbar/">silicon-App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607053"><a href="https://www.xing.com/news/pages/silicon-de-82">Xing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41614862"><a href="https://www.linkedin.com/company/silicon-de">LinkedIn</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607052"><a href="http://twitter.com/silicon_de">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41612273"><a href="https://plus.google.com/+SiliconDe/">Google+</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41606907"><a href="http://www.facebook.com/silicon.de">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41607054"><a href="http://www.silicon.de/service/feeds/">RSS-Feeds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41606906"><a href="https://www.google.com/producer/editions/CAowornkAQ/siliconde">Google Play Kiosk</a></li>
</ul>
</li>
<li class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-41606908"><a href="#">Newsletters</a></li>
<li class="connect menu-item menu-item-type-custom menu-item-object-custom menu-item-41606935"><a href="#">Login</a></li>
</ul>                    </div>
                </div>

                <div class="wrapper">
                    <aside id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title">Services</div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-41606911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41606911"><a href="http://itjobs.silicon.de/">Jobs</a></li>
<li id="menu-item-41606936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41606936"><a href="//files.netmediaeurope.com/de/2015/NetMediaEurope_Mediadaten.pdf">Mediadaten</a></li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title">Sites</div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-41606912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41606912"><a href="http://www.zdnet.de">ZDNet.de</a></li>
<li id="menu-item-41606937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41606937"><a href="http://www.itespresso.de">ITespresso.de</a></li>
<li id="menu-item-41606938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41606938"><a href="http://www.channelbiz.de">ChannelBiz.de</a></li>
<li id="menu-item-41606913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41606913"><a href="http://www.cnet.de">CNET.de</a></li>
<li id="menu-item-41606939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41606939"><a href="http://de.ubergizmo.com">Ubergizmo.de</a></li>
</ul></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-title">Impressum</div><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-41606914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41606914"><a href="http://www.silicon.de/service/impressum/">Impressum</a></li>
<li id="menu-item-41606940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41606940"><a href="http://www.silicon.de/service/datenschutz/">Datenschutz</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-title">Kontakt</div><div class="menu-footer-4-container"><ul id="menu-footer-4" class="menu"><li id="menu-item-41606915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41606915"><a href="http://www.silicon.de/service/feedback/edit/">Kontakt</a></li>
<li id="menu-item-41606941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41606941"><a href="http://www.silicon.de/service/ueber_silicon/">Über silicon.de</a></li>
</ul></div></aside><aside class="widget widget_text int"><div class="widget-title">NETMEDIAEUROPE</div><div class="textwidget"><ul><li class="br"><a href="http://www.bitmag.com.br/">Brasilien</a></li><li class="de"><a href="http://www.silicon.de/">Deutschland</a></li><li class="fr"><a href="http://www.silicon.fr/">Frankreich</a></li><li class="it"><a href="http://www.techweekeurope.it/">Italien</a></li><li class="pt"><a href="http://www.bit.pt/">Portugal</a></li><li class="es"><a href="http://www.silicon.es/">Spanien</a></li><li class="uk"><a href="http://www.techweekeurope.co.uk/">Großbritannien</a></li><li class="wo"><a href="http://www.netmediaeurope.com/">Weltweit</a></li></ul></div></aside>                </div>
                <div class="site-info">
                NetMediaEurope &copy; Copyright 2017 All rights reserved. <a href="http://www.netmediaeurope.com" title="NetMediaEurope">Über NetMediaEurope</a>                </div>
                <!-- .site-info -->
            </footer><!-- #colophon -->

            <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.silicon.de\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.silicon.de\/wp\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.silicon.de/wp/wp-includes/js/comment-reply.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/themes/kamino/assets/js/mobile_nav.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.silicon.de/wp-content/themes/kamino/assets/js/more-expands.js?ver=Capt.ainA.hab_'></script>


    <script src="http://www.silicon.de/wp-content/themes/kamino/assets/js/advertising.js"></script>
    <script type="text/javascript">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</script>
<script type="text/javascript" id="DESKTOP_PRE_HOME-41656203-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_PRE_HOME-41656203-1");var scr = document.getElementById("DESKTOP_PRE_HOME-41656203-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_PRE_HOME-41656203-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_PRE_HOME-1 desktop sticky-DESKTOP_PRE_HOME-41656203-1");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud/cloud-management",[2, 2], "div-gpt-ad-DESKTOP_PRE_HOME-41656203-1").setTargeting("pos", 1).setTargeting("artid", "41656203").setTargeting("cat", ["cloud","cloud-management"]).setTargeting("tag", ["aws","cloud","container","linux","open-source"]).setTargeting("displayed_authors", "martin-schindler").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_PRE_HOME-41656203-1");});}</script><script type="text/javascript" id="DESKTOP_FLASH_TRANS-41656203-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_FLASH_TRANS-41656203-0");var scr = document.getElementById("DESKTOP_FLASH_TRANS-41656203-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_FLASH_TRANS-41656203-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_FLASH_TRANS-0 desktop sticky-DESKTOP_FLASH_TRANS-41656203-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud/cloud-management",[5, 5], "div-gpt-ad-DESKTOP_FLASH_TRANS-41656203-0").setTargeting("artid", "41656203").setTargeting("cat", ["cloud","cloud-management"]).setTargeting("tag", ["aws","cloud","container","linux","open-source"]).setTargeting("displayed_authors", "martin-schindler").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_FLASH_TRANS-41656203-0");});}</script><script type="text/javascript" id="DESKTOP_SITE_UNDER-41656203-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_SITE_UNDER-41656203-0");var scr = document.getElementById("DESKTOP_SITE_UNDER-41656203-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_SITE_UNDER-41656203-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_SITE_UNDER-0 desktop sticky-DESKTOP_SITE_UNDER-41656203-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud/cloud-management",[3, 3], "div-gpt-ad-DESKTOP_SITE_UNDER-41656203-0").setTargeting("artid", "41656203").setTargeting("cat", ["cloud","cloud-management"]).setTargeting("tag", ["aws","cloud","container","linux","open-source"]).setTargeting("displayed_authors", "martin-schindler").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-DESKTOP_SITE_UNDER-41656203-0");});}</script><script type="text/javascript" id="MOBILE_PRE_HOME-41656203-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:MOBILE_PRE_HOME-41656203-2");var scr = document.getElementById("MOBILE_PRE_HOME-41656203-2");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_PRE_HOME-41656203-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_PRE_HOME-2 mobile sticky-MOBILE_PRE_HOME-41656203-2");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud/cloud-management",[2, 2], "div-gpt-ad-MOBILE_PRE_HOME-41656203-2").setTargeting("pos", 2).setTargeting("artid", "41656203").setTargeting("cat", ["cloud","cloud-management"]).setTargeting("tag", ["aws","cloud","container","linux","open-source"]).setTargeting("displayed_authors", "martin-schindler").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}googletag.display("div-gpt-ad-MOBILE_PRE_HOME-41656203-2");});}</script>

<!-- Webpage Tag 9929 / Silicon.de --><script type="text/javascript">        (function(){                var myrtbHost = (("https:" == document.location.protocol) ? "https://lib." : "http://lib.");                var myrtbScript = document.createElement("script");myrtbScript.type = "text/javascript";myrtbScript.async = true;                myrtbScript.src=myrtbHost+"selfcampaign.com/tag/9929_e58b556441709d0a2342f5696634b87e?async=1";                (document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(myrtbScript);        })();</script>


            <!-- OneSixty2 code begin -->
            <img src="http://ib.adnxs.com/seg?add=7835226&t=2"/>
            <!-- OneSixty2 code end -->
                    <script type="text/javascript">
            (function ( $ ) {
                var screenWidth = $( window ).width(),
                    wpadminbar;
                if ( screenWidth < 751 )
                    return;

                if ( $( 'header[role=banner]' ).length > 0 ) {
                    var headerPos = $( 'header[role=banner]' ).position().top;
                } else {
                    return;
                }

                if ( $( 'body' ).hasClass( 'admin-bar' ) ) {
                    wpadminbar = 32;
                } else {
                    wpadminbar = 0;
                }

                var headerLightPos = $( 'header.single-nav' ).position().top;

                var display = false;

                //function to show and hide headers
                function showLightHeader() {
                    display = true;
                    $( 'header.single-nav' ).animate( {
                        top: headerPos
                    }, 500 );
                    $( 'header[role=banner]' ).animate( {
                        top: headerLightPos
                    }, 500 );
                }

                function hideLightHeader() {
                    display = false;
                    $( 'header.single-nav' ).animate( {
                        top: headerLightPos
                    }, 'fast' );
                    $( 'header[role=banner]' ).animate( {
                        top: headerPos
                    }, 'fast' );
                }

                //Modify header position when scroll
                $( document ).scroll( function ( event ) {
                    if ( $( this ).scrollTop() >= 400 ) {
                        if ( display != true ) {
                            showLightHeader();
                            //console.log('show');
                        }
                    }
                    else {
                        if ( display ) {
                            hideLightHeader();
                            //console.log('hide');
                        }
                    }
                } );

                //scroll to top
                $( '.single-scroll-top .glyphicon' ).click( function () {
                    $( 'body,html' ).animate( {
                        scrollTop: 0
                    }, 800 );
                    return false;
                } );


            }( jQuery ));
        </script>
            <script>
            (function ($) {
                $('a[href^="http"]:not([href^="http://www.silicon.de"],[href^="http://silicon.de"],[href^="http://beta.silicon.de"],[href^="http://help.silicon.de"],[href^="http://deals.silicon.de"],[href^="http://inscription.silicon.de"],[href^="http://preprod.silicon.de"],[href^="http://subscriber.silicon.de"],[href^="http://sandbox.silicon.de"],[href^="http://whitepaper.silicon.de"],[href^="https://www.silicon.de"],[href^="https://silicon.de"],[href^="https://beta.silicon.de"],[href^="https://help.silicon.de"],[href^="https://deals.silicon.de"],[href^="https://inscription.silicon.de"],[href^="https://preprod.silicon.de"],[href^="https://subscriber.silicon.de"],[href^="https://sandbox.silicon.de"],[href^="https://whitepaper.silicon.de"])').attr('target', '_blank');
            })(jQuery);
        </script>
                    <!-- TOASTER -->
            <!--
                  _   __    _   __
                 ( `^` ))  ( `^` ))
                 |     ||  |     ||
                 |     ||  |     ||
            jgs  '-----'`  '-----'`
            -->
            <div class="toaster">
                <div class="toaster-wrap">
                    <div class="glyphicon glyphicon-remove toaster-close"></div>
                    <div class="toaster-title">Newsletter CLOUD</div>
                    <a href="http://subscriber.silicon.de/profile?nid=144&utm_source=toaster&utm_medium=silicon.de&utm_campaign=newsletter" data-ht="recommendedflyout" class="toaster-link">
                        <img src="http://www.silicon.de/wp-content/plugins/kamino-toaster/assets/images/picto_newsletter.png" width="60" alt="" class="toaster-thumb">
                        <div class="toaster-content">Interessiert Sie das Thema Cloud-Computing? Dann melden Sie sich jetzt für unseren Newsletter an.</div>
                    </a>
                </div>
            </div>

            <script type="text/javascript">
                (function() {
                    jQuery('.toaster-close').bind('click', function() {
                        document.cookie="flyout_cloud=1; expires=0; path=/";
                        jQuery('.toaster').hide();
                    });

                    var subscription = kaminoCookie.getItem('de9');
                    var ninja  = null, status = null;

                    if(subscription){
                        var data = JSON.parse(subscription);
                        ninja  = data.ninja;
                        status = data.status;
                    }

                    var display = false;

                    function showToaster(){
                        display = true;
                        jQuery('.toaster').show();
                        jQuery('.toaster').animate({
                            bottom: "30px"
                        }, 500);
                    }
                    function hideToaster(){
                        display = false;
                        jQuery('.toaster').animate({
                            bottom: "-150px"
                        }, 'fast');
                    }

                    if(subscription === null || ninja === 1 || status === 5){
                        jQuery(window).scroll(function(event) {
                            var x = document.cookie;
                            if(x.indexOf('flyout_cloud=1') == -1) {
                                if(jQuery(this).scrollTop() >= 500) {
                                    if(display != true){
                                        showToaster();
                                        //console.log('show');
                                    }
                                }
                                else{
                                    if(display){
                                        hideToaster();
                                        //console.log('hide');
                                    }
                                }
                            }
                        });
                    }
                })();
            </script>
            <!-- /TOASTER -->
                <script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.pubads().refresh(null, {changeCorrelator: false});
                //console.log("ADVERTISING PLUGIN: refresh();");
            });
        </script>
            </body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: silicon.de @ 2017-08-10 16:11:31 by W3 Total Cache -->