<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="de-DE">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="de-DE">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="de-DE">
<!--<![endif]-->
<head>
        <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">
        <meta name="news_keywords" content="low-code, softwareentwicklung, software">
        <title>Low-Code ist nicht gleich Low-Code - silicon.de</title>
    <style type="text/css">
        .bigmag{
            top: 21px;
            left: 7px;
            width: 152px;
            height: auto;
            position: absolute;
            z-index: 0;
            padding-right: 30px;
        }
        .smallmag {
            top: 135px;
            left: 129px;
            width: 61px;
            height: auto;
            position: absolute;
            z-index: 0;
            padding-right: 30px;
        }
        .left{
            position: relative;
            z-index: 1;
        }
        .screens{
            position: relative;
        }
    </style>
    <link rel="profile" href="//gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.silicon.de/wp/xmlrpc.php">
    <!--[if lt IE 9]>
    <script src="https://www.silicon.de/wp-content/themes/kamino/js/html5.js"></script>
    <![endif]-->
    
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Low-Code-Plattformen tragen oft dasselbe Label. Es gibt aber zwei grundverschiedene Ansätze: Entwicklungsplattform und Anwendungsplattform."/>
<meta name="robots" content="index,follow"/>
<link rel="canonical" href="https://www.silicon.de/41696998/41696998" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Low-Code ist nicht gleich Low-Code - silicon.de" />
<meta property="og:description" content="Low-Code-Plattformen tragen oft dasselbe Label. Es gibt aber zwei grundverschiedene Ansätze: Entwicklungsplattform und Anwendungsplattform." />
<meta property="og:url" content="https://www.silicon.de/41696998/41696998" />
<meta property="og:site_name" content="silicon.de" />
<meta property="article:publisher" content="https://facebook.com/silicon.de" />
<meta property="article:tag" content="low-code" />
<meta property="article:tag" content="Softwareentwicklung" />
<meta property="article:section" content="Software" />
<meta property="article:published_time" content="2022-05-17T07:37:29+00:00" />
<meta property="article:modified_time" content="2022-05-17T07:40:34+00:00" />
<meta property="og:updated_time" content="2022-05-17T07:40:34+00:00" />
<meta property="og:image" content="https://www.silicon.de/wp-content/uploads/2022/05/software-developer-programming-code-on-computer-2021-08-30-05-42-38-utc-684x453.jpg" />
<meta property="og:image:secure_url" content="https://www.silicon.de/wp-content/uploads/2022/05/software-developer-programming-code-on-computer-2021-08-30-05-42-38-utc-684x453.jpg" />
<meta property="og:image:width" content="684" />
<meta property="og:image:height" content="453" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Low-Code-Plattformen tragen oft dasselbe Label. Es gibt aber zwei grundverschiedene Ansätze: Entwicklungsplattform und Anwendungsplattform." />
<meta name="twitter:title" content="Low-Code ist nicht gleich Low-Code - silicon.de" />
<meta name="twitter:site" content="@silicon_de" />
<meta name="twitter:image" content="https://www.silicon.de/wp-content/uploads/2022/05/software-developer-programming-code-on-computer-2021-08-30-05-42-38-utc-scaled.jpg" />
<meta name="twitter:creator" content="@silicon_de" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.silicon.de/41696998/41696998/amp" /><meta name="generator" content="AMP for WP 1.0.64"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.silicon.de\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.10"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.silicon.de/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.silicon.de/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='hutt-css'  href='https://www.silicon.de/wp-content/plugins/kamino-hutt/assets/css/hutt.css?ver=1651856569' type='text/css' media='all' />
<link rel='stylesheet' id='kamino_plugin_quick_registration-css'  href='https://www.silicon.de/wp-content/plugins/kamino-quick-registration/public/css/kamino-plugin-quick-registration-public.css?ver=1.2.3' type='text/css' media='all' />
<link rel="stylesheet"  href="https://www.silicon.de/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6" type="text/css" async="async">
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='de-layout-css'  href='https://www.silicon.de/wp-content/themes/kamino/assets/css/de-layout.css?ver=1_1.54.9-zABW_006-N3pd.2TUh.vJUk' type='text/css' media='all' />
<link rel="stylesheet"  href="https://www.silicon.de/wp-content/themes/kamino/assets/refonte_v2/css/silicon-style.css?ver=1651856569" type="text/css" async="async">
<link rel='stylesheet' id='local-special-headers-css'  href='https://www.silicon.de/wp-content/themes/kamino/assets/css/local-special-headers.css?ver=1_1.54.9-zABW_006-N3pd.2TUh.vJUk' type='text/css' media='all' />
<link rel='stylesheet' id='blog-css'  href='https://www.silicon.de/wp-content/plugins/kamino-post-type-de-blog/assets/css/blog.css?ver=1_1.54.9-zABW_006-N3pd.2TUh.vJUk' type='text/css' media='all' />
<script type='text/javascript' src='https://www.silicon.de/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.silicon.de/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/plugins/kamino-hutt/assets/js/visible.min.js?ver=5.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pw_script_vars = {"failure_field":"Bitte die Email-Adresse eintragen","failure_form":"Ung\u00fcltige Email-Adresse","request_fail_msg":"Leider konnte der Vorgang nicht abgeschlossen werden. Bitte versuchen Sie es sp\u00e4ter noch einmal.","KAMINO_SUBSCRIPTION_URL":"\/\/subscriber.silicon.de","url_post":"\/\/subscriber.silicon.de\/profile\/register-to-newsletter.php","site_name":"silicon.de","push_data":{"site":{"name":"silicon.de","domain":"www.silicon.de","country":"germany"},"page":"single","type":"post","id":41696998,"slug":"41696998","url":"https:\/\/www.silicon.de\/41696998\/41696998","title":"Low-Code ist nicht gleich Low-Code","author":"Redaktion silicon.de","taxonomy":[{"name":"category","slug":"news","data":[{"name":"Software","slug":"software"}]},{"name":"post_tag","slug":"themen","data":[{"name":"low-code","slug":"low-code"},{"name":"Softwareentwicklung","slug":"softwareentwicklung"}]},{"name":"displayed_experts","slug":"experten"},{"name":"displayed_advertisers","slug":"advertiser"},{"name":"displayed_authors","slug":"autor","data":[{"name":"Redaktion silicon.de","slug":"redaktion-silicon-de"}]}]}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.silicon.de/wp-content/plugins/kamino-quick-registration/public/js/kamino-plugin-quick-registration-public.js?ver=1.2.3" defer="defer" ></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kamino_cookie_data = {"KAMINO_ANABOLIC_COOKIE_NAME":"de9","KAMINO_SUBSCRIPTION_URL":"\/\/subscriber.silicon.de","KAMINO_SITE_NAME":"silicon.de","KAMINO_REFONTE_V3":"1","string_continue":"http%3A%2F%2Fwww.silicon.de%2F41696998%2F41696998","string_continue_label":"silicon.de","string_edit_your_profile":"Bearbeiten Sie Ihr Profil","string_disconnect":"Disconnect","string_login":"Login","string_newsletter":"Newsletter","string_cookie_privacy_text":"Wir verwenden Cookies von Drittanbietern. Durch die weitere Nutzung der Website akzeptieren Sie die Verwendung dieser Cookies. Weitere Details finden Sie in unseren Cookie-Richtlinien.. <a href=\"http:\/\/www.silicon.de\/service\/datenschutz\/\" class=\"knowmore\">Mehr erfahren<\/a>","string_close":"Schlie\u00dfen","string_agree":"Ich stimme zu","string_donotshowmsg":"Diese Nachricht nicht noch einmal anzeigen"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/themes/kamino/assets/js/cookie.js?ver=1651856569'></script>
<script type="text/javascript" src="https://www.silicon.de/wp-content/themes/kamino/assets/js/utils-kamino.min.js?ver=1651856569" async="async" ></script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/themes/kamino/assets/refonte_v2/js/script.js?ver=1651856569'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.silicon.de/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.silicon.de/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.silicon.de/?p=41696998' />
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '68db96515b'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.silicon.de/wp/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><!-- <meta name="NextGEN" version="3.2.23" /> -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="ahrefs-site-verification" content="f09ae51bbb87186a79eb663f3af1e37d0d6d28a6a2f26784d7850332b7eb4166">
<script>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</script><meta property="og:image" content="https://www.silicon.de/wp-content/themes/kamino/assets/images/logos_silicon/germany.png" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/roboto/v18/KFOlCnqEu92Fr1MmEU9fBBc4AMP6lQ.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/roboto/v18/KFOmCnqEu92Fr1Mu4mxKKTU1Kg.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.silicon.de/wp-content/themes/kamino/assets/refonte_v2/fonts/Lato/Lato-Black.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.silicon.de/wp-content/themes/kamino/assets/refonte_v2/fonts/OpenSans/OpenSans-Bold.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.silicon.de/wp-content/themes/kamino/assets/refonte_v2/fonts/OpenSans/OpenSans-Regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.silicon.de/wp-content/themes/kamino/assets/refonte_v2/fonts/OpenSansCondensed/OpenSansCondensed-Bold.woff2" as="font" type="font/woff2" crossorigin>
	<link rel="preconnect" href="//sdk.privacy-center.org" />

    <script type="text/javascript">
        window.gdprAppliesGlobally = true;
        window.didomiConfig = {
            app: {
                privacyPolicyURL: 'https://www.silicon.de/service/datenschutz',
                name: 'silicon.de',
                gdprAppliesGlobally: true,
                gdprAppliesWhenUnknown: true
            },

            languages: {
                enabled: ['de'], // List of languages that visitors can use (must be a subset of the languages that we support)
                default: 'de' // Default language to use if the visitor uses a language that is not enabled
            },
            tagManager: {
                provider: 'gtm'
            },

            preferences: {
                canCloseWhenConsentIsMissing: true,
            }
        };

        (function () {
            function a(e) {
                if (!window.frames[e]) {
                    if (document.body && document.body.firstChild) { var t = document.body; var n = document.createElement("iframe"); n.style.display = "none"; n.name = e; n.title = e; t.insertBefore(n, t.firstChild) }
                    else { setTimeout(function () { a(e) }, 5) }
                }
            }
            function e(n, r, o, c, s) {
                function e(e, t, n, a) { if (typeof n !== "function") { return } if (!window[r]) { window[r] = [] } var i = false; if (s) { i = s(e, t, n) } if (!i) { window[r].push({ command: e, parameter: t, callback: n, version: a }) } } e.stub = true; function t(a) {
                    if (!window[n] || window[n].stub !== true) { return } if (!a.data) { return }
                    var i = typeof a.data === "string"; var e; try { e = i ? JSON.parse(a.data) : a.data } catch (t) { return } if (e[o]) { var r = e[o]; window[n](r.command, r.parameter, function (e, t) { var n = {}; n[c] = { returnValue: e, success: t, callId: r.callId }; a.source.postMessage(i ? JSON.stringify(n) : n, "*") }, r.version) }
                }
                if (typeof window[n] !== "function") { window[n] = e; if (window.addEventListener) { window.addEventListener("message", t, false) } else { window.attachEvent("onmessage", t) } }
            }
            e("__tcfapi", "__tcfapiBuffer", "__tcfapiCall", "__tcfapiReturn"); a("__tcfapiLocator");

            (function (e) {
                var t = document.createElement("script"); t.id = "spcloader"; t.type = "text/javascript"; t.async = true; t.src = "https://sdk.privacy-center.org/" + e + "/loader.js?target=" + document.location.hostname; t.charset = "utf-8"; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(t, n)
            })("39b2a1e4-3ac4-460e-abdd-96f2c4bf8fe5")
        })();
    </script>
		<script type="text/javascript">
		(function ($) {
			$(window).load(function() {
				AdBlocker = (function () {
					USE_ADBLOCK = null;
					function kamino_detect_adblock(){
						var detect = 0;
						if( $('.dfp_ad').find('iframe').length == 0 ){
							detect = 1;
						}

						if(detect == 1){ USE_ADBLOCK = true; }
						else{ USE_ADBLOCK = false; }

						return USE_ADBLOCK;
					}
					return kamino_detect_adblock();
				})();
			});
		}(jQuery));
	</script>
					<script>
					window.dataLayer = window.dataLayer || [];
					dataLayer.push({
						'page': {
							'publicationDate': '2022_05_17',
							'author': 'roger_homrich',
							'tagContent': 'low-code|softwareentwicklung',
							'format': 'articles_news',
							'canonicalSite': undefined,
							'parentPage': undefined,
							'childPage': undefined,
							'companyId': undefined,
							'contentId': undefined,
							'templatePage': 'edito'						},
						'user': {
							'userProfile': 'anonymous'						}
					});
				</script>
							<!-- Google Tag Manager -->
			<script>
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NWGXDWB');
			</script>
			<!-- End Google Tag Manager -->
				<script type='text/javascript'>      
		var wamid = '3799'; /* Wam Account ID */
		var typ = '1'; /* Event Type default 1 */
		var Wvar = {
			"content_id":0,
			"profile":'anonymous',
			"userid":undefined,
			"job-description":undefined,
			"industrial-sector":undefined,
			"number-of-employees":undefined,
			"format":'articles_news',
			"tags":'low-code|softwareentwicklung',
			"category":'software',
			"device":"desktop"};		
		(function () {
			var w = document.createElement("script");
			w.type = "text/javascript";
			w.src = document.location.protocol + "//cstatic.weborama.fr/js/wam/customers/wamfactory_dpm.wildcard.min.js?rnd=" + new Date().getTime();           
			w.async = true;
			var body = document.getElementsByTagName('script')[0];
			body.parentNode.insertBefore(w, body);
		})();
	</script>
		<link rel="shortcut icon"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-16x16.png" sizes="16x16">
	<link rel="apple-icon" sizes="57x57"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-57x57.png">
	<link rel="apple-icon" sizes="114x114"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-114x114.png">
	<link rel="apple-icon" sizes="72x72"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-72x72.png">
	<link rel="apple-icon" sizes="144x144"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-144x144.png">
	<link rel="apple-icon" sizes="60x60"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-60x60.png">
	<link rel="apple-icon" sizes="120x120"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-120x120.png">
	<link rel="apple-icon" sizes="76x76"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-76x76.png">
	<link rel="apple-icon" sizes="152x152"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-152x152.png">
	<link rel="apple-icon" sizes="180x180"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-32x32.png" sizes="32x32">

	<meta name="application-name" content="silicon.de"/>
	<meta name="msapplication-TileColor" content="#7272A0"/>
	<meta name="msapplication-square70x70logo"
	      content="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/ms-icon-70x70.png"/>
	<meta name="msapplication-square150x150logo"
	      content="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/ms-icon--150x150.png"/>
	<meta name="msapplication-wide310x150logo"
	      content="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/ms-icon-310x150.png"/>
	<meta name="msapplication-square310x310logo"
	      content="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/ms-icon-310x310.png"/>

	<meta name="twitter:image" content="https://www.silicon.de/wp-content/uploads/2022/05/software-developer-programming-code-on-computer-2021-08-30-05-42-38-utc-250x166.jpg"/>
		<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"author": {
				"@type": "Person",
				"name": "Roger Homrich"
			},
			"name": "Low-Code ist nicht gleich Low-Code",
			"description": "Low-Code-Plattformen tragen oft dasselbe Label. Es gibt aber zwei grundverschiedene Ansätze: Entwicklungsplattform und Anwendungsplattform.",
			"thumbnailUrl": "https://www.silicon.de/wp-content/uploads/2022/05/software-developer-programming-code-on-computer-2021-08-30-05-42-38-utc-scaled.jpg",
			"datePublished": "2022-05-17T09:37:29+02:00",
			"dateModified": "2022-05-17T09:40:34+02:00",
			"articleSection": "Software",
			"headline": "Low-Code ist nicht gleich Low-Code",
			"image": {
				"@type": "ImageObject",
				"url": "https://www.silicon.de/wp-content/uploads/2022/05/software-developer-programming-code-on-computer-2021-08-30-05-42-38-utc-scaled.jpg",
				"width": "2560",
				"height": "1696"
			},
			"publisher" : {
				"@type": "Organization",
				"name": "silicon.de",
				"logo" : {
					"@type": "ImageObject",
					"url": "https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-70x70.png",
					"width": "",
					"height": ""
				}
			},
			"mainEntityOfPage": {
				"@type": "WebPage",
				"id": "https://www.silicon.de/41696998/41696998"
			}
		}
		</script>
				<!-- Asynchronous GPT tag -->
				<script type="text/javascript">
					var googletag = googletag || {};
					googletag.cmd = googletag.cmd || [];
				</script>
				<!-- END asynchronous GPT tag -->

				<link rel="icon" href="https://www.silicon.de/wp-content/uploads/2019/11/cropped-favicon-16x16-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.silicon.de/wp-content/uploads/2019/11/cropped-favicon-16x16-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.silicon.de/wp-content/uploads/2019/11/cropped-favicon-16x16-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.silicon.de/wp-content/uploads/2019/11/cropped-favicon-16x16-270x270.png" />
    

            <script type="text/javascript">
            var kamino_triggeredfrom = 'https://www.silicon.de/41696998/41696998';
        </script>
    <link rel='stylesheet' id='bandwidthtester-css'  href='https://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/styles.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bandwidthtester-de-DE-css'  href='https://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/styles_de-DE.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='modal-css'  href='https://www.silicon.de/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
</head>

<body id="main-body" class="post-template-default single single-post postid-41696998 single-format-standard germany silicon theme_v3 custom_theme_v3">

<!-- Slider Editorial special -->

<div class="only-for-desktop"></div>	<script type="text/javascript">
		dfp_device_view = "mobile";
		hutt_defineSlot = {};
		hutt_defineSlot_slot_object = {};
		hutt_defineSlot_slot_object_infinite_scroll = [];
				hutt_original_page_id = "41696998";
		
		//This will detect if we are on desktop or mobile device
		var only_for_desktop = jQuery(".only-for-desktop").filter(":visible");
		if(only_for_desktop.length > 0){
			dfp_device_view = "desktop";
		}

		googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().disableInitialLoad();googletag.enableServices();});
		var refresh_slots = function(){

			/*for (var k in hutt_defineSlot) {
			 console.log('This size is currently on hutt_defineSlot array: '+ k);
			 }*/

			for (var k in hutt_defineSlot) {
				var el = document.getElementById(k);

				// We display automatically some out of page tags
				// else in exemple the skin will be displayed only if we see the bottom of the page
				if( hutt_defineSlot[k]['size'] == '[1,1]' || hutt_defineSlot[k]['size'] == '[2,2]' || hutt_defineSlot[k]['size'] == '[3,3]' || hutt_defineSlot[k]['size'] == '[4,4]' || hutt_defineSlot[k]['size'] == '[5,5]' || hutt_defineSlot[k]['size'] == '[6,6]'){
					//console.log(k+': is now displayed (init)');
					googletag.pubads().refresh([hutt_defineSlot_slot_object[k]['slot']], {changeCorrelator: false});
					delete hutt_defineSlot[k];
					continue;
				}

				if (isvisible(jQuery(el), true)) {
					//console.log(k+': is now displayed (visible)');
					googletag.pubads().refresh([hutt_defineSlot_slot_object[k]['slot']], {changeCorrelator: false});
					delete hutt_defineSlot[k];
					continue;
				}
			}
		};

		// allow us to display ads when API is ready.
		var display_ads = function() {
            var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            gads.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
            var node = document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
                        
			googletag.cmd.push(function () {

				refresh_slots();

				setTimeout(function(){
					refresh_slots();
				}, 200);

				setTimeout(function(){
					refresh_slots();
				}, 1500);

				setTimeout(function(){
					refresh_slots();
				}, 2500);

				var locked = false;
				var win = jQuery(window);
				win.scroll(function(event) {
					if(locked || hutt_defineSlot === null || hutt_defineSlot === undefined){
						return;
					}
					//console.log('scroll');
					locked = true;
					for (var k in hutt_defineSlot) {
						var el = document.getElementById(k);
						if (isvisible(jQuery(el), true)) {
							//console.log(k+': is now displayed (scroll)');
							googletag.pubads().refresh([hutt_defineSlot_slot_object[k]['slot']], {changeCorrelator: false});
							delete hutt_defineSlot[k];
							continue;
						}
					}
					locked = false;
				});

			});
		}
			</script>
	<script type="text/javascript" id="DESKTOP_SKIN-41696998-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_SKIN-41696998-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_SKIN-41696998-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_SKIN-0 desktop sticky-DESKTOP_SKIN-41696998-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/software",[1, 1], "div-gpt-ad-DESKTOP_SKIN-41696998-0").setTargeting("artid", "41696998").setTargeting("cat", "software").setTargeting("tag", ["low-code","softwareentwicklung"]).setTargeting("displayed_authors", "redaktion-silicon-de").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[1, 1]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_SKIN-41696998-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_SKIN-41696998-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_SKIN-41696998-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_SKIN-41696998-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_SKIN-41696998-0");});}</script><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWGXDWB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <header id="main-header" class="main--header"  role="banner">
        <div id="primary-bar" class=" titlewording ">
            <div class="wrapper clearfix">
                    <span id="open-menu-mobile"> </span>
                    <div id="menu-mobile">
                        <div class="menu">
                                <false class="nav-menus"><ul>
<li class="page_item page-item-41695415"><a href="https://www.silicon.de/events">#41695415 (kein Titel)</a></li>
<li class="page_item page-item-41606046"><a href="https://www.silicon.de/aruba">aruba</a></li>
<li class="page_item page-item-41696400"><a href="https://www.silicon.de/b2b-leadgenerierung">B2B Leadgenerierung</a></li>
<li class="page_item page-item-41697010"><a href="https://www.silicon.de/cio-inside-summit">CIO INSIDE SUMMIT</a></li>
<li class="page_item page-item-41696283"><a href="https://www.silicon.de/cloud-expo-2022">Cloud Expo 2022</a></li>
<li class="page_item page-item-41697034"><a href="https://www.silicon.de/commvault">commvault</a></li>
<li class="page_item page-item-41668665"><a href="https://www.silicon.de/datenschutz-bestimmungen">Datenschutzbestimmungen</a></li>
<li class="page_item page-item-41693697"><a href="https://www.silicon.de/it-loesungen">IT-Lösungen</a></li>
<li class="page_item page-item-41693919"><a href="https://www.silicon.de/mediadaten-2022">Mediadaten 2022</a></li>
<li class="page_item page-item-41695625"><a href="https://www.silicon.de/netmedia-praesentation">NetMedia Präsentation</a></li>
<li class="page_item page-item-41695697"><a href="https://www.silicon.de/netmedia-prozesse">NetMedia Prozesse</a></li>
<li class="page_item page-item-41696735"><a href="https://www.silicon.de/netzwerke">Netzwerke</a></li>
<li class="page_item page-item-41676758"><a href="https://www.silicon.de/sitemap">Seitenverzeichnis</a></li>
<li class="page_item page-item-41558742 page_item_has_children"><a href="https://www.silicon.de/service">Service Links</a>
<ul class='children'>
	<li class="page_item page-item-41563594"><a href="https://www.silicon.de/service/mobil">Aktuelle Informationen von silicon.de &#8211; wo immer Sie gerade sind.</a></li>
	<li class="page_item page-item-41558748"><a href="https://www.silicon.de/service/datenschutz">Datenschutzerklärung</a></li>
	<li class="page_item page-item-41563554 page_item_has_children"><a href="https://www.silicon.de/service/feedback">Feedback</a>
	<ul class='children'>
		<li class="page_item page-item-41563556"><a href="https://www.silicon.de/service/feedback/sales">Ihre Anfrage an die Silicon.de-Anzeigenabteilung</a></li>
		<li class="page_item page-item-41559093"><a href="https://www.silicon.de/service/feedback/bizdev">Ihre Kooperationsanfrage an Silicon.de</a></li>
		<li class="page_item page-item-41563555"><a href="https://www.silicon.de/service/feedback/edit">Ihre Mitteilung an die Silicon.de-Redaktion</a></li>
	</ul>
</li>
	<li class="page_item page-item-41558744"><a href="https://www.silicon.de/service/impressum">Impressum &#8211; silicon.de</a></li>
	<li class="page_item page-item-41558784"><a href="https://www.silicon.de/service/kontakt">Kontakt zu silicon.de</a></li>
	<li class="page_item page-item-41563560"><a href="https://www.silicon.de/service/feeds">silicon.de RSS-Feeds</a></li>
	<li class="page_item page-item-41558776"><a href="https://www.silicon.de/service/ueber_silicon">Über silicon.de</a></li>
</ul>
</li>
<li class="page_item page-item-41697015"><a href="https://www.silicon.de/silicon-security-day-austria">Silicon Security Day Austria</a></li>
<li class="page_item page-item-41692300"><a href="https://www.silicon.de/software">Software powered by SoftGuide</a></li>
<li class="page_item page-item-41696745"><a href="https://www.silicon.de/studie">Studie</a></li>
<li class="page_item page-item-41696738"><a href="https://www.silicon.de/studien">Studien</a></li>
<li class="page_item page-item-41696140"><a href="https://www.silicon.de/tecis">tecis</a></li>
<li class="page_item page-item-41591503"><a href="https://www.silicon.de/the-industry-analyst-corner">The Industry Analyst Corner</a></li>
<li class="page_item page-item-41587669"><a href="https://www.silicon.de/umfragen">Umfragen</a></li>
<li class="page_item page-item-41590067"><a href="https://www.silicon.de/wie-lautet-meine-ip-adresse">Wie lautet meine IP-Adresse?</a></li>
</ul></false>
                        </div>
                    </div>
                    		<div class="site-title has_tagline ">
							<a href="https://www.silicon.de/" title="silicon.de" rel="home">
					<img src="https://www.silicon.de/wp-content/themes/kamino/assets/images/logos_silicon/silicon.png" alt="silicon.de">
				</a>
							                <h1 class="tagline"> TECHNOLOGY POWERING BUSINESS</h1>
            		</div>
	                    <div class="main-menu">
                        <ul id="menu-menu-top-v3" class="nav-menus"><li id="menu-item-41696589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696589"><a href="/themen/podcast">Podcasts</a></li>
<li id="menu-item-41696590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696590"><a href="/events">Events</a></li>
<li id="menu-item-41696591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696591"><a href="https://whitepaper.silicon.de">Whitepapers</a></li>
</ul>                    </div>
                
                <div class="top-menu">
                    <ul id="menu-top_right-v3" class="nav-menus"><li id="menu-item-41696606" class="search--btn menu-item menu-item-type-custom menu-item-object-custom menu-item-41696606"><a href="#"><img src="/wp-content/themes/kamino/assets/refonte_v2/images/search-bleu.png" alt=""></a></li>
<li id="menu-item-41696607" class="btn-connexion menu-item menu-item-type-custom menu-item-object-custom menu-item-41696607"><a href="#"><img src="/wp-content/themes/kamino/assets/refonte_v2/images/profil.png" alt=""></a></li>
<li id="menu-item-41696608" class="btn-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-41696608"><a href="https://subscriber.silicon.de/profile/new-profile-1.php?continue=http%3A%2F%2Fwww.silicon.de%2F&#038;continue_label=Silicon&#038;utm_source=kamino-newsletter-top&#038;_ga=2.245854080.506096397.1623668833-1855562437.1623668833"><img src="/wp-content/themes/kamino/assets/refonte_v2/images/icon-newsletter.png"></a></li>
<li id="menu-item-41696593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41696593"><a rel="follow" href="#">Folgen Sie uns</a>
<ul class="sub-menu">
	<li id="menu-item-41696596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696596"><a target="_blank" rel="noopener noreferrer" href="https://www.xing.com/news/pages/silicon-de-82">Xing</a></li>
	<li id="menu-item-41696597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696597"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/silicon-de">LinkedIn</a></li>
	<li id="menu-item-41696598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696598"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/silicon_de">Twitter</a></li>
	<li id="menu-item-41696599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696599"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/silicon.de">Facebook</a></li>
	<li id="menu-item-41696600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696600"><a target="_blank" rel="noopener noreferrer" href="http://www.silicon.de/service/feeds/">RSS-Feeds</a></li>
</ul>
</li>
</ul>                </div>
            </div>
        </div>

        <nav id="secondary-bar">
            <div class="wrapper clearfix">
                <ul id="menu-menu-bottom-v3" class="right nav-menus"><li id="menu-item-41696574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41696574"><a href="https://www.silicon.de/news/cloud">Cloud</a></li>
<li id="menu-item-41696588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41696588"><a href="https://www.silicon.de/news/data-ki-iot">Data</a></li>
<li id="menu-item-41696576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41696576"><a href="https://www.silicon.de/news/security">Sicherheit</a></li>
<li id="menu-item-41696579" class="btn-countries menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41696579"><a href="/">Deutschland</a>
<ul class="sub-menu">
	<li id="menu-item-41696580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696580"><a href="https://www.silicon.co.uk">Großbritannien</a></li>
	<li id="menu-item-41696581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696581"><a href="https://www.silicon.fr">Frankreich</a></li>
	<li id="menu-item-41696584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696584"><a href="https://www.silicon.es">Spanien</a></li>
	<li id="menu-item-41696586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696586"><a href="https://www.silicon.pt">Portugal</a></li>
	<li id="menu-item-41696886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696886"><a href="https://www.siliconweek.com.br/">Brasilien</a></li>
	<li id="menu-item-41696587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696587"><a href="https://www.siliconweek.com">Latin America</a></li>
	<li id="menu-item-41696887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696887"><a href="https://www.silicon.eu">INTERNATIONAL</a></li>
</ul>
</li>
<li id="menu-item-41696733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41696733"><a href="https://www.silicon.de/cloud-expo-2022">Cloud Expo 2022</a></li>
</ul> 
            </div>
        </nav>
        <div class="search-form_content wrapper clearfix">
            <div id="search-form">
                <div class="wrapper clearfix"> 
    <form role="search" class="searchSubmitForm search-form" method="get" action="https://www.silicon.de/">
        <input type="search" class="search-field"
                placeholder=""
                value="" name="s"
                title="Suche nach:"/>
        <input type="submit" class="search-submit" value="Suche"/>
    </form>

     </div>
            </div>
        </div>
    </header>

<div class="btn-abo-fixed">
                <a class="abo-nl" href="//subscriber.silicon.de/profile/new-profile-1.php?continue=http%3A%2F%2Fwww.silicon.de%2F&continue_label=Silicon&utm_source=kamino-newsletter-top"> <img src="https://www.silicon.de/wp-content/themes/kamino/assets/refonte_v2/images/email.png" alt=""> </a>
        </div>

<div id="page" class="hfeed site">
            <div id="main" class="wrapper clearfix">
            <script type="text/javascript" id="MOBILE_BANNER-41696998-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("MOBILE_BANNER-41696998-1");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_BANNER-41696998-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_BANNER-1 mobile sticky-MOBILE_BANNER-41696998-1");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/software",[[320, 50], [300, 50]], "div-gpt-ad-MOBILE_BANNER-41696998-1").setTargeting("position", 1).setTargeting("artid", "41696998").setTargeting("cat", "software").setTargeting("tag", ["low-code","softwareentwicklung"]).setTargeting("displayed_authors", "redaktion-silicon-de").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[320, 50], [300, 50]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-MOBILE_BANNER-41696998-1"] = {};hutt_defineSlot["div-gpt-ad-MOBILE_BANNER-41696998-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_BANNER-41696998-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_BANNER-41696998-1"]["slot"] = slot;googletag.display("div-gpt-ad-MOBILE_BANNER-41696998-1");});}</script><script type="text/javascript" id="DESKTOP_MEGA-41696998-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_MEGA-41696998-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MEGA-41696998-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MEGA-1 desktop sticky-DESKTOP_MEGA-41696998-1");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/software",[[728, 90], [728, 200], [970, 250], [970, 90], [1080, 90], [1080, 250], [1000, 200],[1000, 250], [970, 150], [900, 200], [1080, 200], [1014, 300], [1080, 440]], "div-gpt-ad-DESKTOP_MEGA-41696998-1").setTargeting("position", 1).setTargeting("artid", "41696998").setTargeting("cat", "software").setTargeting("tag", ["low-code","softwareentwicklung"]).setTargeting("displayed_authors", "redaktion-silicon-de").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[728, 90], [728, 200], [970, 250], [970, 90], [1080, 90], [1080, 250], [1000, 200],[1000, 250], [970, 150], [900, 200], [1080, 200], [1014, 300], [1080, 440]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_MEGA-41696998-1"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_MEGA-41696998-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MEGA-41696998-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MEGA-41696998-1"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_MEGA-41696998-1");});}</script>
	<div id="content" class="site-content content-41696998" role="main">
	<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":"https://www.silicon.de/","name":"Home"},{"@type":"ListItem","position":2,"name":"Software","item":"https://www.silicon.de/news/software"}]}</script> <p id="breadcrumbs"><span><span><a href="https://www.silicon.de/" >Home</a> » Nachrichten  <span><a href="https://www.silicon.de/news/software" >Software</a></span></p>				<article id="post-41696998" class="clearfix post-41696998 post type-post status-publish format-standard has-post-thumbnail hentry category-software tag-low-code tag-softwareentwicklung displayed_authors-redaktion-silicon-de"  itemscope itemtype="http://schema.org/NewsArticle">
			<section class="wrap-article-content">

			<header class="entry-header">

				<h1 class="entry-title" itemprop="name">Low-Code ist nicht gleich Low-Code</h1>

				<div class="entry-author-date">
					<a href="https://www.silicon.de/autor/redaktion-silicon-de"><span class="author vcard">Redaktion silicon.de</span></a>, <span class="date"><time class="entry-date" datetime="2022-05-17T09:37:29+02:00" itemprop="datePublished">17.5.2022, 09:37 Uhr</time></span>				</div>
												<div class="entry-tools"></div>

			</header>
			<!-- .entry-header -->

				<div class="articleWrapper">
												<div class="entry-social-v3 postID-41696998" data-postid="41696998">
						<!-- debug| stdClass Object
(
    [facebook] => 0
    [google] => 0
    [twitter] => 0
    [linkedin] => 0
    [youtube] => 0
    [meneame] => 0
    [comment] => 0
    [total] => 0
    [__cache_timestamp] => 0
    [__cache_type] => -2
)
|-->                <div class="facebook-share btnShare">
                    <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.silicon.de%2F41696998%2F41696998" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                        <span class="socialIco">
                            <i class="fa fa-facebook" aria-hidden="true"></i> Facebook
                        </span>
                                            </a>
                </div>
                                <div class="twitter-share btnShare">
                    <a rel="nofollow"
                       href="https://twitter.com/share?text=Low-Code+ist+nicht+gleich+Low-Code&url=https%3A%2F%2Fwww.silicon.de%2F41696998%2F41696998"
                       target="_blank"
                       onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                        <span class="socialIco"> <i class="fa fa-twitter" aria-hidden="true"></i> Twitter</span>

                    </a>
                </div>
                                <div class="linkedin-share btnShare">
                    <a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.silicon.de%2F41696998%2F41696998&title=Low-Code+ist+nicht+gleich+Low-Code&source=https%3A%2F%2Fwww.silicon.de" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                        <span class="socialIco"> <i class="fa fa-linkedin" aria-hidden="true"></i> Linkedin</span>
                                            </a>
                </div>
                </div>
						<div class="imageTitleWrapper">
														<picture class="img">
								<source srcset="https://www.silicon.de/wp-content/uploads/2022/05/software-developer-programming-code-on-computer-2021-08-30-05-42-38-utc-684x513.jpg" media="(min-width: 1080px)">
								<source srcset="https://www.silicon.de/wp-content/uploads/2022/05/software-developer-programming-code-on-computer-2021-08-30-05-42-38-utc-440x330.jpg">

																	<img class="lazy-load " data-src="https://www.silicon.de/wp-content/uploads/2022/05/software-developer-programming-code-on-computer-2021-08-30-05-42-38-utc-684x513.jpg" data-srcset="https://www.silicon.de/wp-content/uploads/2022/05/software-developer-programming-code-on-computer-2021-08-30-05-42-38-utc-684x513.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="https://www.silicon.de/wp-content/uploads/2022/05/software-developer-programming-code-on-computer-2021-08-30-05-42-38-utc-684x513.jpg" alt="">

															</picture>
						</div>

					<!-- .entry-header -->
					<section class="article-content"  itemprop="articleBody">
												<div class="entry-excerpt"><p>Low-Code-Plattformen tragen oft dasselbe Label. Es gibt aber zwei grundverschiedene Ansätze: Entwicklungsplattform und Anwendungsplattform.</p>
</div>
						<div class="entry-content">                    <p>Low-Code ist einer der aktuellen IT-Trends. Gefühlt bekommt alles den Low-Code-Stempel aufgedrückt. Dies ist vergleichbar mit KI. Überall soll inzwischen künstliche Intelligenz stecken.&nbsp;Auf dem Softwaremarkt laufen zahlreiche Lösungen unter dem Label „Low-Code-Plattform“. Doch Low-Code ist nicht gleich Low-Code. Die angebotenen Lösungen verfolgen laut <a href="https://www.pega.com/de" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="0">Pegaystems </a>zwei grundlegend unterschiedliche Ansätze.</p></p></p>
<h5>Entwicklungsplattform versus Anwendungsplattform</h5>
<p>Beim ersten Ansatz handelt es sich um reine Entwicklungsplattformen. Der Low-Code-Gedanke ist weitestgehend auf den Prozess der Anwendungserstellung beschränkt. Entwickler erhalten visuelle Werkzeuge und grafische Modellierungsverfahren, mit denen sie Applikationen nach dem Baukastenprinzip erstellen können, ohne klassische textbasierte Programmiersprachen zu benötigen. Damit können Unternehmen ihre Entwickler unterstützen und entlasten, indem sie ihnen eine einfachere und schnellere Anwendungserstellung ermöglichen.&nbsp;</p></p></p>
<p>Ist der Entwicklungsprozess abgeschlossen, erzeugen die Low-Code-Lösungen den Sourcecode der Anwendungen – und ab diesem Zeitpunkt herrschen wieder die Gesetzmäßigkeiten der klassischen IT. Um Bereitstellung, Wartung, Änderung und Weiterentwicklung der Applikationen kümmern sich die IT-Teams weiterhin auf herkömmlichem Weg. Tritt beispielsweise eine Sicherheitslücke in einer weit verbreiteten Komponente auf –&nbsp;so wie jüngst im Fall der beliebten Java-Bibliothek Log4j geschehen –&nbsp;müssen sie diese Lücke in sämtlichen betroffenen Anwendungen einzeln schließen.</p></p></p>
<p>Beim zweiten Ansatz handelt es sich dagegen um komplette Anwendungsplattformen. Mit ihren Umgebungen können Nutzer ihre Anwendungen ganzheitlich über ihren Lebenszyklus von Entwicklung und Test bis hin zu Bereitstellung und Produktivbetrieb betreuen. Diese Plattformen bringen nicht nur visuelle Tools zur Erstellung von Applikationen mit, sondern auch die Laufzeit, Governance und Verwaltung für ihren Ablauf sowie unkomplizierte Optionen für ihre zentrale Änderung, Erweiterung und Skalierung.</p></p></p>
<h5>Bestehende Anwendungen einfach ausrollen</h5>
<p>So können Nutzer beispielsweise einmal entwickelte Funktionen durch Konfiguration für andere Prozesse wiederverwenden. Bestehende Anwendungen lassen sich dadurch schnell und unkompliziert auch auf andere Unternehmensbereiche ausrollen. Um Aktualisierung und Wartung kümmern sich die Anbieter der Plattformen. Sie stellen umfassende Updates und Sicherheits-Patches für die Gesamtplattformen bereit. Die Updates und Patches werden dann automatisch in allen Anwendungen wirksam, die diese Komponenten verwenden. Dieser Ansatz richtet sich primär an technisch versierte Mitarbeiter in den Fachabteilungen und versteht Low-Code-Lösungen vor allem als Plattform für Fachanwendungen.</p></p></p>
<p>„Mit dem Begriff Low-Code verbinden Unternehmen meist Plattformen, die es Mitarbeitern in ihren Fachabteilungen ermöglichen, ohne tiefe Programmierkenntnisse Applikationen rasch zu entwickeln, zu betreuen und zu ändern. Das bekommen sie mit einer Low-Code-Plattform aber nicht automatisch. Sie müssen sich bewusst sein, dass manche Lösungen einen anderen Ansatz verfolgen“, erklärt Florian Binder, Principal Solution Consultant bei Pegasystems. „Beide Ansätze haben ihre spezifischen Stärken, je nachdem, was genau Unternehmen mit Low-Code erreichen wollen: Entwicklern eine schnellere und einfachere Erstellung weiterhin völlig autarker Anwendungen zu ermöglichen oder ihren Abteilungen ein Rundum-Komfort-Paket für Fachapplikationen zur Verfügung stellen.“</p></p></p>
<div class='DESKTOP_IN_ARTICLE'><script type="text/javascript" id="DESKTOP_IN_ARTICLE-41696998-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_IN_ARTICLE-41696998-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_IN_ARTICLE-41696998-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_IN_ARTICLE-0 desktop sticky-DESKTOP_IN_ARTICLE-41696998-0");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/software",[8, 8], "div-gpt-ad-DESKTOP_IN_ARTICLE-41696998-0").setTargeting("artid", "41696998").setTargeting("cat", "software").setTargeting("tag", ["low-code","softwareentwicklung"]).setTargeting("displayed_authors", "redaktion-silicon-de").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[8, 8]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_IN_ARTICLE-41696998-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_IN_ARTICLE-41696998-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_IN_ARTICLE-41696998-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_IN_ARTICLE-41696998-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_IN_ARTICLE-41696998-0");});}</script></div></p><div id="read-more-1">
                    <span> Lesen Sie auch : </span>
                    <a id="read-more-link-1" href="https://www.silicon.de/41696427/appian-world-2022-demokratisierung-der-low-code-nutzung">Appian World 2022: Demokratisierung der Low-Code-Nutzung</a>
                </div></p></p></div>

												<div class="visibility-end-of-article"></div>
																</section>

				</div>
				<footer class="entry-meta">

					<!--  new elements --><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silicon.de/wp-content/uploads/2022/05/software-developer-programming-code-on-computer-2021-08-30-05-42-38-utc-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1696"></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-70x70.png"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="Low-Code ist nicht gleich Low-Code"></div><meta itemprop="datePublished" content="2022-05-17T09:37:29+02:00"/><meta itemprop="dateModified" content="2022-05-17T09:40:34+02:00"/><meta itemprop="headline" content="Low-Code ist nicht gleich Low-Code" /><meta itemprop="author" content="Roger Homrich" /><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.silicon.de/41696998/41696998"/><!-- / nouveaux éléments -->
                    <script type="text/javascript" id="MOBILE_MPU-41696998-4">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("MOBILE_MPU-41696998-4");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_MPU-41696998-4");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_MPU-4 mobile sticky-MOBILE_MPU-41696998-4");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/software",[[300, 250], [300, 600]], "div-gpt-ad-MOBILE_MPU-41696998-4").setTargeting("position", 4).setTargeting("artid", "41696998").setTargeting("cat", "software").setTargeting("tag", ["low-code","softwareentwicklung"]).setTargeting("displayed_authors", "redaktion-silicon-de").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[300, 250], [300, 600]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-MOBILE_MPU-41696998-4"] = {};hutt_defineSlot["div-gpt-ad-MOBILE_MPU-41696998-4"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_MPU-41696998-4"] = {};hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_MPU-41696998-4"]["slot"] = slot;googletag.display("div-gpt-ad-MOBILE_MPU-41696998-4");});}</script>					<aside class="clearfix">
						<div class="widget-title noBorder">Artikel empfehlen:</div>
						<div class="entry-social">

							            <span class="facebook-share btn-share">
                <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.silicon.de%2F41696998%2F41696998" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-facebook-alt"></span>
                    0                </a>
            </span>
                        <span class="twitter-share btn-share">
                <a rel="nofollow"
                   href="https://twitter.com/share?text=Low-Code+ist+nicht+gleich+Low-Code&url=https%3A%2F%2Fwww.silicon.de%2F41696998%2F41696998"
                   target="_blank"
                   onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-twitter"></span>
                                    </a>
            </span>
                        <span class="linkedin-share btn-share">
                <a rel="nofollow" href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.silicon.de%2F41696998%2F41696998&title=Low-Code+ist+nicht+gleich+Low-Code&source=https%3A%2F%2Fwww.silicon.de" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-linkedin-alt"></span>
                    0                </a>
            </span>
            						</div>
						<div class="entry-tools"></div>

						
						
					</aside>
					﻿
                        				</footer><!-- .entry-meta -->
			</section>
			<aside class="wrap-article-info">
				<div id="41696998" class="wrap">
                    <div class="41696998">
                                                <script type="text/javascript" id="DESKTOP_MPU-41696998-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_MPU-41696998-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MPU-41696998-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MPU-1 desktop sticky-DESKTOP_MPU-41696998-1");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/software",[[300, 250], [300, 600], [300, 90]], "div-gpt-ad-DESKTOP_MPU-41696998-1").setTargeting("position", 1).setTargeting("artid", "41696998").setTargeting("cat", "software").setTargeting("tag", ["low-code","softwareentwicklung"]).setTargeting("displayed_authors", "redaktion-silicon-de").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[300, 250], [300, 600], [300, 90]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_MPU-41696998-1"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_MPU-41696998-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MPU-41696998-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MPU-41696998-1"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_MPU-41696998-1");});}</script>				

                        
                                                                    </div>
										</div>
				﻿
                                <div class="register-newsletter register-newsletter-V3" style="">
                        <fieldset>
                            <div class="register-newsletter-form">
                                <p class="newsletter-site"> NEWSLETTER </p>
                                <p class="newsletter-title" > Abonnieren Sie unsere besten Artikel </p>

                                <div class="formWrapper">
                                    <input type="email" class="register-newsletter-email" name="email"
                                        placeholder="Deine E-Mail" >
                                    <input type="email" class="register-newsletter-email-prevent-spam" name="email-test"
                                        value="" style="display: none">
                                    <button type="submit" class="register-newsletter-button btn" nid="108"
                                            index="daily"><img src="https://www.silicon.de/wp-content/plugins/kamino-quick-registration/public/images/icon-envoi.gif"></button>
                                </div>
                            </div>
                            <header class="archive-header">
                                <div class="share-container">
                                    <!-- debug| stdClass Object
(
    [facebook] => 0
    [google] => 0
    [twitter] => 0
    [linkedin] => 0
    [youtube] => 0
    [meneame] => 0
    [comment] => 0
    [total] => 0
    [__cache_timestamp] => 0
    [__cache_type] => -2
)
|-->                <div class="facebook-share btnShare">
                    <a rel="nofollow" href="https://www.facebook.com" target="_blank">
                        <span class="socialIco">
                            <i class="fa fa-facebook" aria-hidden="true"></i> Facebook
                        </span>
                    </a>
                </div>
                                <div class="twitter-share btnShare">
                    <a rel="nofollow"
                       href="https://www.twitter.com"
                       target="_blank">
                        <span class="socialIco"> <i class="fa fa-twitter" aria-hidden="true"></i> Twitter</span>

                    </a>
                </div>
                                <div class="linkedin-share btnShare">
                    <a rel="nofollow" href="https://www.linkedin.com" target="_blank">
                        <span class="socialIco"> <i class="fa fa-linkedin" aria-hidden="true"></i> Linkedin</span>
                    </a>
                </div>
                                                </div>
                            </header>
                            <div class="register-newsletter-result"></div>
                        </fieldset>
                    </div>
                            			</aside>
		</article><!-- #post -->
		<aside id="modal_Brandvoice" class="modal-brandvoice" role="dialog" >
			<div class="modal-wrapper">
				<span id="close_modal_Brandvoice" class="modal-close">X</span>
				<h2 class="titlemodal">Brand Discovery</h2>
				<div class="conentmodal">
					<p>
						Brand Discovery bietet Werbetreibenden die Möglichkeit, unsere professionelle Leserschaft direkt anzusprechen. Es handelt sich dabei um ein Werbeformat, das sich in den redaktionellen Inhalt und das gesamte Seitendesign einfügt und ein unaufdringliches aber dennoch eindrucksvolles Werbeerlebnis liefert. Leser können die Herkunft durch die Kennzeichnung “Brand Discovery“ einfach nachvollziehen. Für weitere Informationen stehen wir Ihnen unter der folgenden Adresse zur Verfügung:						<a href="mailto:de-sales@netmediaeurope.com" target="_blank"> de-sales@netmediaeurope.com </a>					</p>
				</div>
			</div>
		</aside>
		<section class="after-article">
		<aside class="after-article-left single-V2">
					</aside>
	
	</div><!-- #content -->

﻿
                                <div class="wrap-contenus register-newsletter register-newsletter-V3">
                        <fieldset>
                            <div class="register-newsletter-form">
                                <span class="newsletter-site"> NEWSLETTER </span>
                                <span class="newsletter-title"> Abonnieren Sie unsere besten Artikel </span>

                                <div class="formWrapper">
                                    <input type="email" class="register-newsletter-email" name="email"
                                        placeholder="Deine E-Mail">
                                    <input type="email" class="register-newsletter-email-prevent-spam" name="email-test"
                                        value="" style="display: none">
                                    <button type="submit" class="register-newsletter-button btn" nid="108"
                                            index="daily">Ich abonniere</button>
                                </div>
                            </div>

                            <div class="register-newsletter-result"></div>
                        </fieldset>
                    </div>
                              
	<script type="text/javascript">
		(function ($) {

			$.fn.stickyInfiniteSidebar = function (options) {
				var config = $.extend({
					wrapperSelector: '#content',
					sidebarTopMargin: 90
				}, options);
                                 
				var fixSidebr = function () {
                 
					var viewportHeight = $(window).outerHeight();
					var viewportWidth = $(window).outerWidth();
					var documentHeight = $(document).height();
					var content = $(this);
					var contentTop = content.offset().top;
					var contentHeight = $(content).outerHeight();
					var contentBottom = contentTop + contentHeight;
					var wrapper = $(content).closest(config.wrapperSelector);
					var wrapperTop = $(wrapper).offset().top;
					var wrapperHeight = $(wrapper).outerHeight(true);
					var breakingPoint1 = ($(wrapper).offset().top - ($('#primary-bar').outerHeight(true) + $('#wpadminbar').outerHeight(true) +$('#secondary-bar').outerHeight(true)));
					//var breakingPoint1 = ($(wrapper).offset().top + $('.entry-header').outerHeight(true) + $('#widget-article-41696998').outerHeight(true));

					var articleTop = $('article').offset().top;
					var breakingPoint2 = (wrapperTop + wrapperHeight) - contentHeight - $('.entry-header').outerHeight(true) ;
					var wrapperBottom = breakingPoint1 + wrapperHeight;
					var scroll_top = $(window).scrollTop();
                  
					// if ((viewportHeight > contentHeight) ) {
						if (scroll_top < breakingPoint1 ) {
							content.removeClass('sticky-element');
						} else if ((scroll_top >= breakingPoint1) && (scroll_top < breakingPoint2)) {
							content.addClass('sticky-element').css('top', config.sidebarTopMargin);
						} else/* if( contentTop > breakingPoint1 && contentBottom < wrapperBottom)*/{
							var negative = breakingPoint2 - scroll_top + ($('header[role=banner]').height() + $('#wpadminbar').height());
							content.addClass('sticky-element').css('top', negative);
						}
						if(wrapperHeight < contentHeight){
							content.removeClass('sticky-element');
						}
					
				}

				return this.each(function () {
					$(window).on('scroll', $.proxy(fixSidebr, this));
					$(window).on('resize', $.proxy(fixSidebr, this))
					$.proxy(fixSidebr, this)();
				});

			};

		}(jQuery));
	</script>
	<script type="text/javascript">
		(function ($) {
			var screenWidth = $(window).width();
			
		    if (screenWidth < 751)
				return;
			var postID = 41696998;
			var selector = $('#stick-mpu-'+postID);
		    var $wrapperSelector='article';
			$(selector).width('336px');
			console.log("---------------");
			console.log($(selector).attr('id'));
			console.log('.before-mpu2-'+postID);
			console.log("---------------");
			if (selector.length) {

				$(selector).stickyInfiniteSidebar({
					wrapperSelector: $wrapperSelector
				});
			}

			$(window).load(function () {

				var postID = 41696998;
					var selector = $('#stick-mpu-'+postID);
					var $wrapperSelector='article';
				
				if (selector.length) {
					$(selector).stickyInfiniteSidebar({
						wrapperSelector: $wrapperSelector
					});
				}					
			});

		}(jQuery));
	</script>
	<div id="related_posts"><h4>Die Redaktion empfiehlt Ihnen</h4><div class="related-posts">            <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.de/41690354/ein-job-fuer-viele-talente-was-macht-eigentlich-ein-abap-entwickler" title="41690354Low-Code ist nicht gleich Low-Code"></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.de/41690354/ein-job-fuer-viele-talente-was-macht-eigentlich-ein-abap-entwickler" title="Ein Job für viele Talente: Was macht eigentlich ein ABAP-Entwickler?">Ein Job für viele Talente: Was macht eigentlich ein ABAP-Entwickler?</a>
                </div>
            </div>
                        <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.de/41696427/appian-world-2022-demokratisierung-der-low-code-nutzung" title="41696427Low-Code ist nicht gleich Low-Code"><img width="120" height="90" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-listing size-listing lazy-load  wp-post-image" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.silicon.de/wp-content/uploads/2022/05/Bildschirmfoto-2022-05-01-um-19.45.58-120x90.png" data-srcset="https://www.silicon.de/wp-content/uploads/2022/05/Bildschirmfoto-2022-05-01-um-19.45.58-120x90.png 120w, https://www.silicon.de/wp-content/uploads/2022/05/Bildschirmfoto-2022-05-01-um-19.45.58-684x513.png 684w, https://www.silicon.de/wp-content/uploads/2022/05/Bildschirmfoto-2022-05-01-um-19.45.58-440x330.png 440w, https://www.silicon.de/wp-content/uploads/2022/05/Bildschirmfoto-2022-05-01-um-19.45.58-300x225.png 300w, https://www.silicon.de/wp-content/uploads/2022/05/Bildschirmfoto-2022-05-01-um-19.45.58-422x315.png 422w, https://www.silicon.de/wp-content/uploads/2022/05/Bildschirmfoto-2022-05-01-um-19.45.58-196x147.png 196w, https://www.silicon.de/wp-content/uploads/2022/05/Bildschirmfoto-2022-05-01-um-19.45.58-333x250.png 333w, https://www.silicon.de/wp-content/uploads/2022/05/Bildschirmfoto-2022-05-01-um-19.45.58-600x450.png 600w" /></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.de/41696427/appian-world-2022-demokratisierung-der-low-code-nutzung" title="Appian World 2022: Demokratisierung der Low-Code-Nutzung">Appian World 2022: Demokratisierung der Low-Code-Nutzung</a>
                </div>
            </div>
                        <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.de/41692320/lernplattform-openhpi-startet-onlinekurs-zur-entwicklung-nachhaltiger-software" title="41692320Low-Code ist nicht gleich Low-Code"><img width="120" height="90" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-listing size-listing lazy-load  wp-post-image" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.silicon.de/wp-content/uploads/2022/03/Bildschirmfoto-2022-03-11-um-11.01.08-120x90.png" data-srcset="https://www.silicon.de/wp-content/uploads/2022/03/Bildschirmfoto-2022-03-11-um-11.01.08-120x90.png 120w, https://www.silicon.de/wp-content/uploads/2022/03/Bildschirmfoto-2022-03-11-um-11.01.08-440x330.png 440w, https://www.silicon.de/wp-content/uploads/2022/03/Bildschirmfoto-2022-03-11-um-11.01.08-300x225.png 300w, https://www.silicon.de/wp-content/uploads/2022/03/Bildschirmfoto-2022-03-11-um-11.01.08-422x315.png 422w, https://www.silicon.de/wp-content/uploads/2022/03/Bildschirmfoto-2022-03-11-um-11.01.08-196x147.png 196w, https://www.silicon.de/wp-content/uploads/2022/03/Bildschirmfoto-2022-03-11-um-11.01.08-333x250.png 333w" /></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.de/41692320/lernplattform-openhpi-startet-onlinekurs-zur-entwicklung-nachhaltiger-software" title="Lernplattform openHPI startet Onlinekurs zur Entwicklung nachhaltiger Software">Lernplattform openHPI startet Onlinekurs zur Entwicklung nachhaltiger Software</a>
                </div>
            </div>
                        <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.de/41690757/neue-version-der-appian-low-code-plattform-verfuegbar" title="41690757Low-Code ist nicht gleich Low-Code"></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.de/41690757/neue-version-der-appian-low-code-plattform-verfuegbar" title="Neue Version der Appian Low-Code-Plattform verfügbar">Neue Version der Appian Low-Code-Plattform verfügbar</a>
                </div>
            </div>
                        <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.de/41690571/software-test-tricentis-uebernimmt-ki-basierte-saas-testautomatisierungsplattform-testim" title="41690571Low-Code ist nicht gleich Low-Code"><img width="120" height="90" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-listing size-listing lazy-load  wp-post-image" alt="Softwarecode" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.silicon.de/wp-content/uploads/2022/03/computer-screen-laptop-software-code-2021-08-29-15-29-15-utc-120x90.jpg" data-srcset="https://www.silicon.de/wp-content/uploads/2022/03/computer-screen-laptop-software-code-2021-08-29-15-29-15-utc-120x90.jpg 120w, https://www.silicon.de/wp-content/uploads/2022/03/computer-screen-laptop-software-code-2021-08-29-15-29-15-utc-684x513.jpg 684w, https://www.silicon.de/wp-content/uploads/2022/03/computer-screen-laptop-software-code-2021-08-29-15-29-15-utc-440x330.jpg 440w, https://www.silicon.de/wp-content/uploads/2022/03/computer-screen-laptop-software-code-2021-08-29-15-29-15-utc-300x225.jpg 300w, https://www.silicon.de/wp-content/uploads/2022/03/computer-screen-laptop-software-code-2021-08-29-15-29-15-utc-422x315.jpg 422w, https://www.silicon.de/wp-content/uploads/2022/03/computer-screen-laptop-software-code-2021-08-29-15-29-15-utc-196x147.jpg 196w, https://www.silicon.de/wp-content/uploads/2022/03/computer-screen-laptop-software-code-2021-08-29-15-29-15-utc-333x250.jpg 333w, https://www.silicon.de/wp-content/uploads/2022/03/computer-screen-laptop-software-code-2021-08-29-15-29-15-utc-600x450.jpg 600w" /></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.de/41690571/software-test-tricentis-uebernimmt-ki-basierte-saas-testautomatisierungsplattform-testim" title="Software-Test: Tricentis übernimmt KI-basierte SaaS-Testautomatisierungsplattform Testim">Software-Test: Tricentis übernimmt KI-basierte SaaS-Testautomatisierungsplattform Testim</a>
                </div>
            </div>
                        <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.de/41690512/sind-gebrauchte-software-lizenzen-eine-alternative-zum-neukauf" title="41690512Low-Code ist nicht gleich Low-Code"><img width="120" height="90" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-listing size-listing lazy-load  wp-post-image" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.silicon.de/wp-content/uploads/2022/03/software-update-electronic-device-display-concept-2021-08-26-23-58-47-utc-120x90.jpg" data-srcset="https://www.silicon.de/wp-content/uploads/2022/03/software-update-electronic-device-display-concept-2021-08-26-23-58-47-utc-120x90.jpg 120w, https://www.silicon.de/wp-content/uploads/2022/03/software-update-electronic-device-display-concept-2021-08-26-23-58-47-utc-684x513.jpg 684w, https://www.silicon.de/wp-content/uploads/2022/03/software-update-electronic-device-display-concept-2021-08-26-23-58-47-utc-440x330.jpg 440w, https://www.silicon.de/wp-content/uploads/2022/03/software-update-electronic-device-display-concept-2021-08-26-23-58-47-utc-300x225.jpg 300w, https://www.silicon.de/wp-content/uploads/2022/03/software-update-electronic-device-display-concept-2021-08-26-23-58-47-utc-422x315.jpg 422w, https://www.silicon.de/wp-content/uploads/2022/03/software-update-electronic-device-display-concept-2021-08-26-23-58-47-utc-196x147.jpg 196w, https://www.silicon.de/wp-content/uploads/2022/03/software-update-electronic-device-display-concept-2021-08-26-23-58-47-utc-333x250.jpg 333w, https://www.silicon.de/wp-content/uploads/2022/03/software-update-electronic-device-display-concept-2021-08-26-23-58-47-utc-600x450.jpg 600w" /></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.de/41690512/sind-gebrauchte-software-lizenzen-eine-alternative-zum-neukauf" title="Sind gebrauchte Software-Lizenzen eine Alternative zum Neukauf?">Sind gebrauchte Software-Lizenzen eine Alternative zum Neukauf?</a>
                </div>
            </div>
            </div></div>    	<div class="tags">
    		<ul>
    			                    <li class="list_tag"><a href="https://www.silicon.de/themen/low-code">#low-code</a></li>
                        		</ul>
    	</div>
    	<script type="text/javascript">
    window.onload = function(){
		// sticky ads sidebar
		let contentHeight = document.querySelector('#content .wrap-article-content'),
		sideBarHeight =  document.querySelector('#content aside.wrap-article-info');
		console.log('No aside_sticky');

		if ( contentHeight.offsetHeight > sideBarHeight.offsetHeight ) {
			sideBarHeight.classList.add('aside_sticky');
			console.log('hello aside_sticky');
		}
	};
    (function ($) {
		// ANW-14 : Brandvoice Modal
		$('#brandvoice_modal').click(function(){
			$('#modal_Brandvoice').css('display', 'flex');
			$('#modal_Brandvoice .modal-wrapper').addClass('fedeModal');
		});
		$('#close_modal_Brandvoice').click(function(){
			$('#modal_Brandvoice').css('display', 'none');
		});

		    }(jQuery));
</script>
    <!-- Vertical Social share -->
    <script type="text/javascript">
        (function($) {
            var postID = 41696998;
            /*var selector = $('.entry-social-v3.postID-' + postID);
            if (selector.length) {
            	$(selector).stickySocialbar({
            		wrapperSelector: '.articleWrapper'
            	});
            }*/
            // $(window).load(function () {
            // 	var selector = $('.entry-social-v3.postID-' + postID);
            // 	if (selector.length) {
            // 		$(selector).stickySocialbar({
            // 			wrapperSelector: '.articleWrapper'
            // 		});
            // 	}
            // });
        }(jQuery));
    </script>
    <!-- GA visibility-->
    <!--script type="application/javascript">
	kaminoVisibility.seenEndOfArticle = false;

	jQuery(window).scroll(function () {
		if (!kaminoVisibility.seenEndOfArticle && (jQuery)('.visibility-end-of-article').kaminoIsOnScreen()) {
			// console.log('triggered:visibility-end-of-article!');
			ga('send', 'event', 'visibility', 'end-of-article', 'on:' + '');
			kaminoVisibility.seenEndOfArticle = true;
		}
	});

</script-->
<div class="before_footer"> ﻿
                                <aside class="wrap-contenus pre_footer">
                        		<a href="https://www.silicon.de/" title="silicon.de" rel="home">
			<img src="https://www.silicon.de/wp-content/themes/kamino/assets/images/logos_silicon/silicon_logo.png" alt="silicon.de">
		</a>
                        <header class="archive-header">
                            <p> Folge uns: </p>
                            <div class="share-container">
                                <!-- debug| stdClass Object
(
    [facebook] => 0
    [google] => 0
    [twitter] => 0
    [linkedin] => 0
    [youtube] => 0
    [meneame] => 0
    [comment] => 0
    [total] => 0
    [__cache_timestamp] => 0
    [__cache_type] => -2
)
|-->                <div class="facebook-share btnShare">
                    <a rel="nofollow" href="https://www.facebook.com" target="_blank">
                        <span class="socialIco">
                            <i class="fa fa-facebook" aria-hidden="true"></i> Facebook
                        </span>
                    </a>
                </div>
                                <div class="twitter-share btnShare">
                    <a rel="nofollow"
                       href="https://www.twitter.com"
                       target="_blank">
                        <span class="socialIco"> <i class="fa fa-twitter" aria-hidden="true"></i> Twitter</span>

                    </a>
                </div>
                                <div class="linkedin-share btnShare">
                    <a rel="nofollow" href="https://www.linkedin.com" target="_blank">
                        <span class="socialIco"> <i class="fa fa-linkedin" aria-hidden="true"></i> Linkedin</span>
                    </a>
                </div>
                                            </div>
                        </header>
                        <div class="register-newsletter register-newsletter-V3">
                            <fieldset>
                                <div class="register-newsletter-form">
                                    <span class="newsletter-site"> NEWSLETTER </span>
                                    <div class="formWrapper">
                                        <input type="email" class="register-newsletter-email" name="email"
                                            placeholder="Abonnieren">
                                        <input type="email" class="register-newsletter-email-prevent-spam" name="email-test"
                                            value="" style="display: none">
                                        <button type="submit" class="register-newsletter-button btn" nid="108"
                                                index="daily">Ok</button>
                                    </div>
                                </div>

                                <div class="register-newsletter-result"></div>
                            </fieldset>
                        </div>
                    </aside>
                             </div>
<div id="infinite-scroll-marker-end" style="display: none;"></div>
    </div><!-- #main -->
</div><!-- #page -->
<footer id="footer" class="site-footer-v3" role="contentinfo">
    	<div id='default-popup' class='event-popin pop-in default-pop-in'>
		<a id='close_popupmn' class="close_popin" href="#" rel='nofollow'></a>
		<div class='wrap-contenus relative'>
			<img src="https://www.silicon.de/wp-content/themes/kamino/assets/refonte_v2/images/pop_in_events/Lebenselixier.png">
			<div class='col-100'>
				<div class='bloc-base'>
					<h2> <span class='black-color'>Registrieren Sie sich jetzt und nehmen Sie am 17. Mai um 16:00 Uhr teil</span><br></h2>					<a rel='nofollow' href="https://attendee.gotowebinar.com/register/2574098979674904589?source=popine" target='_blank'>Jetzt registrieren!</a>
				</div>
			</div>
		</div>
	</div>

    <script type="text/javascript" defer="defer">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</script>

			<div id="editorial-popin" class="fadeInUp" data-number-views = 3 data-timeout = 10>
				<span id="close-popin">&times;</span>
				<div class="wrapper">
					<div class="content">
						<span class="titel-editorial">Tipp der Redaktion</span>
						<div class="text-editorial"><span>Podcast Silicon DE im Fokus: Cyber-Resilienz<span></div>
						<a id="readEditorial" href="https://www.silicon.de/41695852/podcast-silicon-de-im-fokus-cyber-resilienz?utm_source=slider-edito&utm_medium=site" class="btn-editorial">Weiter</a>
					</div>
				</div>
			</div>
		
    <div class="wrapper">
        <aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-title">Silicon</div><div class="textwidget custom-html-widget">SILICON ist die Referenzmarke und Face-to-Face-Veranstaltungen</div></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-title">Unsere Marken</div><div class="menu-footer-unsere-marken-container"><ul id="menu-footer-unsere-marken" class="menu"><li id="menu-item-41696569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696569"><a rel="nofollow" href="/service/feedback/edit/">Kontakt</a></li>
<li id="menu-item-41696570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696570"><a rel="nofollow" href="/service/ueber_silicon/">Über silicon.de</a></li>
</ul></div></aside><aside id="nav_menu-8" class="widget widget_nav_menu"><div class="widget-title">Services</div><div class="menu-footer-services-container"><ul id="menu-footer-services" class="menu"><li id="menu-item-41696562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696562"><a target="_blank" rel="nofollow" href="https://www.silicon.de/service/impressum">Impressum</a></li>
<li id="menu-item-41696563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696563"><a target="_blank" rel="nofollow" href="https://www.silicon.de/mediadaten-2022">Mediadaten</a></li>
<li id="menu-item-41696564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41696564"><a href="https://www.silicon.de/sitemap">Seitenverzeichnis</a></li>
</ul></div></aside><aside id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-title">Kontakt</div><div class="menu-footer-kontakt-container"><ul id="menu-footer-kontakt" class="menu"><li id="menu-item-41696559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696559"><a target="_blank" rel="nofollow" href="https://www.netmedia.group/">NETMEDIA group</a></li>
<li id="menu-item-41696560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696560"><a target="_blank" rel="nofollow" href="https://www.nmg-international.com/">NETMEDIA International</a></li>
</ul></div></aside><aside class="widget widget_text int"><div class="textwidget"><span class="titel-flags">NETMEDIAEUROPE : </span><ul><li class="de"><a href="https://www.silicon.de/">Deutschland</a></li><li class="fr"><a href="https://www.silicon.fr/">Frankreich</a></li></ul><ul><li class="pt"><a href="https://www.silicon.pt/">Portugal</a></li><li class="es"><a href="https://www.silicon.es/">Spanien</a></li><li class="uk"><a href="https://www.silicon.co.uk/">Großbritannien</a></li><li class="wo"><a href="https://www.nmg-international.com/">Weltweit</a></li></ul><span id="scrollUp"><a id="back-top" class="up_arrow" href=""> &#8593; </a></span></div></aside>    </div>
    <div class="site-info">
        NetMediaEurope &copy; Copyright 2022 All rights reserved. <a href="https://www.netmediaeurope.com" title="NetMediaEurope">Über NetMediaEurope</a>    </div>
    <!-- .site-info -->
</footer><!-- #colophon -->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.silicon.de\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.silicon.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2" defer="defer" ></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.silicon.de\/wp\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfnj8QaAAAAAPv9xKydmJBbULG0cG_6YCB1pY4J&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfnj8QaAAAAAPv9xKydmJBbULG0cG_6YCB1pY4J","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.silicon.de/wp/wp-includes/js/comment-reply.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/themes/kamino/assets/js/waypoints/jquery.waypoints.min.js?ver=1_1.54.9-zABW_006-N3pd.2TUh.vJUk'></script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/themes/kamino/assets/js/waypoints/shortcuts/infinite.min.js?ver=1_1.54.9-zABW_006-N3pd.2TUh.vJUk'></script>
<script type='text/javascript' src='https://www.silicon.de/wp/wp-includes/js/wp-embed.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/js/jQueryRotate.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/js/nmeBandwidthTester_messages.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/js/nmeBandwidthTester_messages_de-DE.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/js/nmeBandwidthTester.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25'></script>
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><script type="text/javascript" id="DESKTOP_PRE_HOME-41696998-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_PRE_HOME-41696998-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_PRE_HOME-41696998-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_PRE_HOME-1 desktop sticky-DESKTOP_PRE_HOME-41696998-1");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/software",[2, 2], "div-gpt-ad-DESKTOP_PRE_HOME-41696998-1").setTargeting("position", 1).setTargeting("artid", "41696998").setTargeting("cat", "software").setTargeting("tag", ["low-code","softwareentwicklung"]).setTargeting("displayed_authors", "redaktion-silicon-de").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[2, 2]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_PRE_HOME-41696998-1"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_PRE_HOME-41696998-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_PRE_HOME-41696998-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_PRE_HOME-41696998-1"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_PRE_HOME-41696998-1");});}</script><script type="text/javascript" id="DESKTOP_FLASH_TRANS-41696998-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_FLASH_TRANS-41696998-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_FLASH_TRANS-41696998-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_FLASH_TRANS-0 desktop sticky-DESKTOP_FLASH_TRANS-41696998-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/software",[5, 5], "div-gpt-ad-DESKTOP_FLASH_TRANS-41696998-0").setTargeting("artid", "41696998").setTargeting("cat", "software").setTargeting("tag", ["low-code","softwareentwicklung"]).setTargeting("displayed_authors", "redaktion-silicon-de").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[5, 5]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_FLASH_TRANS-41696998-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_FLASH_TRANS-41696998-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_FLASH_TRANS-41696998-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_FLASH_TRANS-41696998-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_FLASH_TRANS-41696998-0");});}</script><script type="text/javascript" id="DESKTOP_FOOTER-41696998-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_FOOTER-41696998-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_FOOTER-41696998-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_FOOTER-0 desktop sticky-DESKTOP_FOOTER-41696998-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/software",[6, 6], "div-gpt-ad-DESKTOP_FOOTER-41696998-0").setTargeting("artid", "41696998").setTargeting("cat", "software").setTargeting("tag", ["low-code","softwareentwicklung"]).setTargeting("displayed_authors", "redaktion-silicon-de").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[6, 6]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_FOOTER-41696998-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_FOOTER-41696998-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_FOOTER-41696998-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_FOOTER-41696998-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_FOOTER-41696998-0");});}</script><script type="text/javascript" id="DESKTOP_SITE_UNDER-41696998-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_SITE_UNDER-41696998-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_SITE_UNDER-41696998-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_SITE_UNDER-0 desktop sticky-DESKTOP_SITE_UNDER-41696998-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/software",[3, 3], "div-gpt-ad-DESKTOP_SITE_UNDER-41696998-0").setTargeting("artid", "41696998").setTargeting("cat", "software").setTargeting("tag", ["low-code","softwareentwicklung"]).setTargeting("displayed_authors", "redaktion-silicon-de").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[3, 3]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_SITE_UNDER-41696998-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_SITE_UNDER-41696998-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_SITE_UNDER-41696998-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_SITE_UNDER-41696998-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_SITE_UNDER-41696998-0");});}</script><script type="text/javascript" id="MOBILE_PRE_HOME-41696998-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("MOBILE_PRE_HOME-41696998-2");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_PRE_HOME-41696998-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_PRE_HOME-2 mobile sticky-MOBILE_PRE_HOME-41696998-2");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/software",[2, 2], "div-gpt-ad-MOBILE_PRE_HOME-41696998-2").setTargeting("position", 2).setTargeting("artid", "41696998").setTargeting("cat", "software").setTargeting("tag", ["low-code","softwareentwicklung"]).setTargeting("displayed_authors", "redaktion-silicon-de").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[2, 2]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-MOBILE_PRE_HOME-41696998-2"] = {};hutt_defineSlot["div-gpt-ad-MOBILE_PRE_HOME-41696998-2"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_PRE_HOME-41696998-2"] = {};hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_PRE_HOME-41696998-2"]["slot"] = slot;googletag.display("div-gpt-ad-MOBILE_PRE_HOME-41696998-2");});}</script>        <!-- Webpage Tag 9929 / Silicon.de -->
        <script type="text/javascript">    
            (function(){    
                var myrtbHost = (("https:" == document.location.protocol) ? "https://lib." : "http://lib.");
                var myrtbScript = document.createElement("script");
                myrtbScript.type = "text/javascript";
                myrtbScript.async = true;        
                myrtbScript.src=myrtbHost+"selfcampaign.com/tag/9929_e58b556441709d0a2342f5696634b87e?async=1";
                (document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(myrtbScript);    
            })();
        </script>
                <script type="text/javascript">
            (function ( $ ) {
                var screenWidth = $( window ).width(),
                    wpadminbar;
                if ( screenWidth < 751 )
                    return;

                if ( $( 'header[role=banner]' ).length > 0 ) {
                    var headerPos = $( 'header[role=banner]' ).position().top;
                } else {
                    return;
                }

                if ( $( 'body' ).hasClass( 'admin-bar' ) ) {
                    wpadminbar = 32;
                } else {
                    wpadminbar = 0;
                }

                var headerLightPos = $( 'header#main-header' ).position().top;

                var display = false;

                //function to show and hide headers
                function showLightHeader() {
                    display = true;
                    $( 'header#main-header' ).animate( {
                        top: headerPos
                    }, 500 );
                    $( 'header[role=banner]' ).animate( {
                        top: headerLightPos
                    }, 500 );
                }

                function hideLightHeader() {
                    display = false;
                    $( 'header#main-header' ).animate( {
                        top: headerLightPos
                    }, 'fast' );
                    $( 'header[role=banner]' ).animate( {
                        top: headerPos
                    }, 'fast' );
                }

                //Modify header position when scroll
                $( document ).scroll( function ( event ) {
                    if ( $( this ).scrollTop() >= 400 ) {
                        if ( display != true ) {
                            showLightHeader();
                            //console.log('show');
                        }
                    }
                    else {
                        if ( display ) {
                            hideLightHeader();
                            //console.log('hide');
                        }
                    }
                } );

                //scroll to top
                $( '.single-scroll-top .glyphicon' ).click( function () {
                    $( 'body,html' ).animate( {
                        scrollTop: 0
                    }, 800 );
                    return false;
                } );


            }( jQuery ));
        </script>
    		<script type="text/javascript" >
			var link = '<li><a rel="nofollow" href="javascript:Didomi.preferences.show()"> Verwalten Sie Ihre Einwilligungen </a></li>';
			jQuery("#menu-footer-3, #menu-footer-legal-notices").append(link);

		</script>
			<script type="text/javascript">
			(function ($) {
				setInterval(function () {
					googletag.pubads().refresh(null, {changeCorrelator: false});
				}, 90000);
			})(jQuery);
		</script><script type='text/javascript'> 
            jQuery(document).ready(function (){
                if( typeof LazyLoad !== 'undefined' ){
                    var rw_lazyload = new LazyLoad({
                        elements_selector: ".lazy-load",
                        class_loaded:'lazy-loaded'
                
                    });
                }
            });

        </script><!-- FOOTER END -->
<script type="text/javascript">
    jQuery(document).ready(function() {
        // ANW-3 : limiting characters title post editorial popin
        jQuery("#editorial-popin .text-editorial").text(function(i, titel) {
            return (titel.length > 68) ? titel.substring(0, 68) + '..' : titel;
        });

        // scroll body to 0px on click
        jQuery("#back-top").click(function() {
            jQuery('body,html').animate({
                scrollTop: 0
            }, 800);
            return false;
        });
    });
</script>
</body>

</html>