<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="de-DE">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="de-DE">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="de-DE">
<!--<![endif]-->
<head>
        <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">
        <meta name="news_keywords" content="container, datenschutz, datensicherung, devops, cloud, data, gastbeitrag">
        <title>Die Krux mit Containern - silicon.de</title>
    <style type="text/css">
        .bigmag{
            top: 21px;
            left: 7px;
            width: 152px;
            height: auto;
            position: absolute;
            z-index: 0;
            padding-right: 30px;
        }
        .smallmag {
            top: 135px;
            left: 129px;
            width: 61px;
            height: auto;
            position: absolute;
            z-index: 0;
            padding-right: 30px;
        }
        .left{
            position: relative;
            z-index: 1;
        }
        .screens{
            position: relative;
        }
    </style>
    <link rel="profile" href="//gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.silicon.de/wp/xmlrpc.php">
    <!--[if lt IE 9]>
    <script src="https://www.silicon.de/wp-content/themes/kamino/js/html5.js"></script>
    <![endif]-->
    
	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Container werden zunehmend zu einer unverzichtbaren Technologie für Unternehmen, die eine Strategie zur Anwendungsmodernisierung verfolgen." />
	<meta name="robots" content="index,follow" />
	<link rel="canonical" href="https://www.silicon.de/41700673/die-krux-mit-containern" />
	<meta property="og:locale" content="de_DE" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Die Krux mit Containern - silicon.de" />
	<meta property="og:description" content="Container werden zunehmend zu einer unverzichtbaren Technologie für Unternehmen, die eine Strategie zur Anwendungsmodernisierung verfolgen." />
	<meta property="og:url" content="https://www.silicon.de/41700673/die-krux-mit-containern" />
	<meta property="og:site_name" content="silicon.de" />
	<meta property="article:publisher" content="https://facebook.com/silicon.de" />
	<meta property="article:published_time" content="2022-09-08T07:00:58+00:00" />
	<meta property="article:modified_time" content="2022-09-08T09:10:15+00:00" />
	<meta property="og:image" content="https://www.silicon.de/wp-content/uploads/2022/05/shutterstock_2069882828-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1706" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Roger Homrich" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@silicon_de" />
	<meta name="twitter:site" content="@silicon_de" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Florian Malecki - Arcserve" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.silicon.de/41700673/die-krux-mit-containern/amp" /><meta name="generator" content="AMP for WP 1.0.64"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.silicon.de/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='hutt-css'  href='https://www.silicon.de/wp-content/plugins/kamino-hutt/assets/css/hutt.css?ver=1661781392' type='text/css' media='all' />
<link rel='stylesheet' id='kamino_plugin_quick_registration-css'  href='https://www.silicon.de/wp-content/plugins/kamino-quick-registration/public/css/kamino-plugin-quick-registration-public.css?ver=1.2.3' type='text/css' media='all' />
<link rel="stylesheet"  href="https://www.silicon.de/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0" type="text/css" async="async">
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='de-layout-css'  href='https://www.silicon.de/wp-content/themes/kamino/assets/css/de-layout.css?ver=1_1.54.9-zABW_006-N3pd.2TUh.vJUk' type='text/css' media='all' />
<link rel="stylesheet"  href="https://www.silicon.de/wp-content/themes/kamino/assets/refonte_v2/css/silicon-style.css?ver=1661781393" type="text/css" async="async">
<link rel='stylesheet' id='local-special-headers-css'  href='https://www.silicon.de/wp-content/themes/kamino/assets/css/local-special-headers.css?ver=1_1.54.9-zABW_006-N3pd.2TUh.vJUk' type='text/css' media='all' />
<link rel='stylesheet' id='blog-css'  href='https://www.silicon.de/wp-content/plugins/kamino-post-type-de-blog/assets/css/blog.css?ver=1_1.54.9-zABW_006-N3pd.2TUh.vJUk' type='text/css' media='all' />
<script type='text/javascript' src='https://www.silicon.de/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.silicon.de/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/plugins/kamino-hutt/assets/js/visible.min.js?ver=5.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pw_script_vars = {"failure_field":"Bitte die Email-Adresse eintragen","failure_form":"Ung\u00fcltige Email-Adresse","request_fail_msg":"Leider konnte der Vorgang nicht abgeschlossen werden. Bitte versuchen Sie es sp\u00e4ter noch einmal.","KAMINO_SUBSCRIPTION_URL":"\/\/subscriber.silicon.de","url_post":"\/\/subscriber.silicon.de\/profile\/register-to-newsletter.php","site_name":"silicon.de","push_data":{"site":{"name":"silicon.de","domain":"www.silicon.de","country":"germany"},"page":"single","type":"post","id":41700673,"slug":"die-krux-mit-containern","url":"https:\/\/www.silicon.de\/41700673\/die-krux-mit-containern","title":"Die Krux mit Containern","author":"Florian Malecki - Arcserve","taxonomy":[{"name":"category","slug":"news","data":[{"name":"Cloud","slug":"cloud"},{"name":"Data","slug":"data-ki-iot"},{"name":"Gastbeitrag","slug":"gastbeitrag"}]},{"name":"post_tag","slug":"themen","data":[{"name":"Container","slug":"container"},{"name":"Datenschutz","slug":"datenschutz"},{"name":"Datensicherung","slug":"datensicherung"},{"name":"DevOps","slug":"devops-2"}]},{"name":"displayed_experts","slug":"experten"},{"name":"displayed_advertisers","slug":"advertiser"},{"name":"displayed_authors","slug":"autor","data":[{"name":"Florian Malecki - Arcserve","slug":"florian-malecki-arcserve"}]}]}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.silicon.de/wp-content/plugins/kamino-quick-registration/public/js/kamino-plugin-quick-registration-public.js?ver=1.2.3" defer="defer" ></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kamino_cookie_data = {"KAMINO_ANABOLIC_COOKIE_NAME":"de9","KAMINO_SUBSCRIPTION_URL":"\/\/subscriber.silicon.de","KAMINO_SITE_NAME":"silicon.de","KAMINO_REFONTE_V3":"1","string_continue":"http%3A%2F%2Fwww.silicon.de%2F41700673%2Fdie-krux-mit-containern","string_continue_label":"silicon.de","string_edit_your_profile":"Bearbeiten Sie Ihr Profil","string_disconnect":"Disconnect","string_login":"Login","string_newsletter":"Newsletter","string_cookie_privacy_text":"Wir verwenden Cookies von Drittanbietern. Durch die weitere Nutzung der Website akzeptieren Sie die Verwendung dieser Cookies. Weitere Details finden Sie in unseren Cookie-Richtlinien.. <a href=\"http:\/\/www.silicon.de\/service\/datenschutz\/\" class=\"knowmore\">Mehr erfahren<\/a>","string_close":"Schlie\u00dfen","string_agree":"Ich stimme zu","string_donotshowmsg":"Diese Nachricht nicht noch einmal anzeigen"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/themes/kamino/assets/js/cookie.js?ver=1661781393'></script>
<script type="text/javascript" src="https://www.silicon.de/wp-content/themes/kamino/assets/js/utils-kamino.min.js?ver=1661781393" async="async" ></script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/themes/kamino/assets/refonte_v2/js/script.js?ver=1661781393'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.silicon.de/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.silicon.de/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.silicon.de/?p=41700673' />
<!-- <meta name="NextGEN" version="3.2.23" /> -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="ahrefs-site-verification" content="f09ae51bbb87186a79eb663f3af1e37d0d6d28a6a2f26784d7850332b7eb4166">
<script>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</script><meta property="og:image" content="https://www.silicon.de/wp-content/themes/kamino/assets/images/logos_silicon/germany.png" />
	<link rel="preconnect" href="//sdk.privacy-center.org" />

    <script type="text/javascript">
        window.gdprAppliesGlobally = true;
        window.didomiConfig = {
            app: {
                privacyPolicyURL: 'https://www.silicon.de/service/datenschutz',
                name: 'silicon.de',
                gdprAppliesGlobally: true,
                gdprAppliesWhenUnknown: true
            },

            languages: {
                enabled: ['de'], // List of languages that visitors can use (must be a subset of the languages that we support)
                default: 'de' // Default language to use if the visitor uses a language that is not enabled
            },
            tagManager: {
                provider: 'gtm'
            },

            preferences: {
                canCloseWhenConsentIsMissing: true,
            }
        };

        (function () {
            function a(e) {
                if (!window.frames[e]) {
                    if (document.body && document.body.firstChild) { var t = document.body; var n = document.createElement("iframe"); n.style.display = "none"; n.name = e; n.title = e; t.insertBefore(n, t.firstChild) }
                    else { setTimeout(function () { a(e) }, 5) }
                }
            }
            function e(n, r, o, c, s) {
                function e(e, t, n, a) { if (typeof n !== "function") { return } if (!window[r]) { window[r] = [] } var i = false; if (s) { i = s(e, t, n) } if (!i) { window[r].push({ command: e, parameter: t, callback: n, version: a }) } } e.stub = true; function t(a) {
                    if (!window[n] || window[n].stub !== true) { return } if (!a.data) { return }
                    var i = typeof a.data === "string"; var e; try { e = i ? JSON.parse(a.data) : a.data } catch (t) { return } if (e[o]) { var r = e[o]; window[n](r.command, r.parameter, function (e, t) { var n = {}; n[c] = { returnValue: e, success: t, callId: r.callId }; a.source.postMessage(i ? JSON.stringify(n) : n, "*") }, r.version) }
                }
                if (typeof window[n] !== "function") { window[n] = e; if (window.addEventListener) { window.addEventListener("message", t, false) } else { window.attachEvent("onmessage", t) } }
            }
            e("__tcfapi", "__tcfapiBuffer", "__tcfapiCall", "__tcfapiReturn"); a("__tcfapiLocator");

            (function (e) {
                var t = document.createElement("script"); t.id = "spcloader"; t.type = "text/javascript"; t.async = true; t.src = "https://sdk.privacy-center.org/" + e + "/loader.js?target=" + document.location.hostname; t.charset = "utf-8"; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(t, n)
            })("39b2a1e4-3ac4-460e-abdd-96f2c4bf8fe5")
        })();
    </script>
		<script type="text/javascript">
		(function ($) {
			$(window).load(function() {
				AdBlocker = (function () {
					USE_ADBLOCK = null;
					function kamino_detect_adblock(){
						var detect = 0;
						if( $('.dfp_ad').find('iframe').length == 0 ){
							detect = 1;
						}

						if(detect == 1){ USE_ADBLOCK = true; }
						else{ USE_ADBLOCK = false; }

						return USE_ADBLOCK;
					}
					return kamino_detect_adblock();
				})();
			});
		}(jQuery));
	</script>
					<script>
					window.dataLayer = window.dataLayer || [];
					dataLayer.push({
						'page': {
							'publicationDate': '2022_09_08',
							'author': 'roger_homrich',
							'tagContent': 'container|datenschutz|datensicherung|devops',
							'format': 'articles_news',
							'canonicalSite': undefined,
							'parentPage': undefined,
							'childPage': undefined,
							'companyId': undefined,
							'contentId': undefined,
							'templatePage': 'edito'						},
						'user': {
							'userProfile': 'anonymous'						}
					});
				</script>
							<!-- Google Tag Manager -->
			<script>
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NWGXDWB');
			</script>
			<!-- End Google Tag Manager -->
				<script type='text/javascript'>      
		var wamid = '3799'; /* Wam Account ID */
		var typ = '1'; /* Event Type default 1 */
		var Wvar = {
			"content_id":0,
			"profile":'anonymous',
			"userid":undefined,
			"job-description":undefined,
			"industrial-sector":undefined,
			"number-of-employees":undefined,
			"format":'articles_news',
			"tags":'container|datenschutz|datensicherung|devops',
			"category":'cloud|data-ki-iot|gastbeitrag',
			"device":"desktop"};		
		(function () {
			var w = document.createElement("script");
			w.type = "text/javascript";
			w.src = document.location.protocol + "//cstatic.weborama.fr/js/wam/customers/wamfactory_dpm.wildcard.min.js?rnd=" + new Date().getTime();           
			w.async = true;
			var body = document.getElementsByTagName('script')[0];
			body.parentNode.insertBefore(w, body);
		})();
	</script>
		<link rel="shortcut icon"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-16x16.png" sizes="16x16">
	<link rel="apple-icon" sizes="57x57"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-57x57.png">
	<link rel="apple-icon" sizes="114x114"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-114x114.png">
	<link rel="apple-icon" sizes="72x72"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-72x72.png">
	<link rel="apple-icon" sizes="144x144"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-144x144.png">
	<link rel="apple-icon" sizes="60x60"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-60x60.png">
	<link rel="apple-icon" sizes="120x120"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-120x120.png">
	<link rel="apple-icon" sizes="76x76"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-76x76.png">
	<link rel="apple-icon" sizes="152x152"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-152x152.png">
	<link rel="apple-icon" sizes="180x180"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/apple-icon-180x180.png">
	<link rel="icon" type="image/png"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png"
	      href="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/favicon-32x32.png" sizes="32x32">

	<meta name="application-name" content="silicon.de"/>
	<meta name="msapplication-TileColor" content="#7272A0"/>
	<meta name="msapplication-square70x70logo"
	      content="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/ms-icon-70x70.png"/>
	<meta name="msapplication-square150x150logo"
	      content="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/ms-icon--150x150.png"/>
	<meta name="msapplication-wide310x150logo"
	      content="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/ms-icon-310x150.png"/>
	<meta name="msapplication-square310x310logo"
	      content="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/ms-icon-310x310.png"/>

	<meta name="twitter:image" content="https://www.silicon.de/wp-content/uploads/2022/05/shutterstock_2069882828-250x167.jpg"/>
		<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"author": {
				"@type": "Person",
				"name": "Roger Homrich"
			},
			"name": "Die Krux mit Containern",
			"description": "Container werden zunehmend zu einer unverzichtbaren Technologie für Unternehmen, die eine Strategie zur Anwendungsmodernisierung verfolgen.",
			"thumbnailUrl": "https://www.silicon.de/wp-content/uploads/2022/05/shutterstock_2069882828-scaled.jpg",
			"datePublished": "2022-09-08T09:00:58+02:00",
			"dateModified": "2022-09-08T11:10:15+02:00",
			"articleSection": "Cloud",
			"headline": "Die Krux mit Containern",
			"image": {
				"@type": "ImageObject",
				"url": "https://www.silicon.de/wp-content/uploads/2022/05/shutterstock_2069882828-scaled.jpg",
				"width": "2560",
				"height": "1706"
			},
			"publisher" : {
				"@type": "Organization",
				"name": "silicon.de",
				"logo" : {
					"@type": "ImageObject",
					"url": "https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-70x70.png",
					"width": "",
					"height": ""
				}
			},
			"mainEntityOfPage": {
				"@type": "WebPage",
				"id": "https://www.silicon.de/41700673/die-krux-mit-containern"
			}
		}
		</script>
				<!-- Asynchronous GPT tag -->
				<script type="text/javascript">
					var googletag = googletag || {};
					googletag.cmd = googletag.cmd || [];
				</script>
				<!-- END asynchronous GPT tag -->

				<link rel="icon" href="https://www.silicon.de/wp-content/uploads/2019/11/cropped-favicon-16x16-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.silicon.de/wp-content/uploads/2019/11/cropped-favicon-16x16-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.silicon.de/wp-content/uploads/2019/11/cropped-favicon-16x16-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.silicon.de/wp-content/uploads/2019/11/cropped-favicon-16x16-270x270.png" />
    

            <script type="text/javascript">
            var kamino_triggeredfrom = 'https://www.silicon.de/41700673/die-krux-mit-containern';
        </script>
    <link rel='stylesheet' id='bandwidthtester-css'  href='https://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/styles.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bandwidthtester-de-DE-css'  href='https://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/styles_de-DE.css?ver=1.0.1' type='text/css' media='all' />
</head>

<body id="main-body" class="post-template-default single single-post postid-41700673 single-format-standard germany silicon theme_v3 custom_theme_v3">

<!-- Slider Editorial special -->

<div class="only-for-desktop"></div>	<script type="text/javascript">
		dfp_device_view = "mobile";
		hutt_defineSlot = {};
		hutt_defineSlot_slot_object = {};
		hutt_defineSlot_slot_object_infinite_scroll = [];
				hutt_original_page_id = "41700673";
		
		//This will detect if we are on desktop or mobile device
		var only_for_desktop = jQuery(".only-for-desktop").filter(":visible");
		if(only_for_desktop.length > 0){
			dfp_device_view = "desktop";
		}

		googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().disableInitialLoad();googletag.enableServices();});
		var refresh_slots = function(){

			/*for (var k in hutt_defineSlot) {
			 console.log('This size is currently on hutt_defineSlot array: '+ k);
			 }*/

			for (var k in hutt_defineSlot) {
				var el = document.getElementById(k);

				// We display automatically some out of page tags
				// else in exemple the skin will be displayed only if we see the bottom of the page
				if( hutt_defineSlot[k]['size'] == '[1,1]' || hutt_defineSlot[k]['size'] == '[2,2]' || hutt_defineSlot[k]['size'] == '[3,3]' || hutt_defineSlot[k]['size'] == '[4,4]' || hutt_defineSlot[k]['size'] == '[5,5]' || hutt_defineSlot[k]['size'] == '[6,6]'){
					//console.log(k+': is now displayed (init)');
					googletag.pubads().refresh([hutt_defineSlot_slot_object[k]['slot']], {changeCorrelator: false});
					delete hutt_defineSlot[k];
					continue;
				}

				if (isvisible(jQuery(el), true)) {
					//console.log(k+': is now displayed (visible)');
					googletag.pubads().refresh([hutt_defineSlot_slot_object[k]['slot']], {changeCorrelator: false});
					delete hutt_defineSlot[k];
					continue;
				}
			}
		};

		// allow us to display ads when API is ready.
		var display_ads = function() {
            var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            gads.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
            var node = document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
                        
			googletag.cmd.push(function () {

				refresh_slots();

				setTimeout(function(){
					refresh_slots();
				}, 200);

				setTimeout(function(){
					refresh_slots();
				}, 1500);

				setTimeout(function(){
					refresh_slots();
				}, 2500);

				var locked = false;
				var win = jQuery(window);
				win.scroll(function(event) {
					if(locked || hutt_defineSlot === null || hutt_defineSlot === undefined){
						return;
					}
					//console.log('scroll');
					locked = true;
					for (var k in hutt_defineSlot) {
						var el = document.getElementById(k);
						if (isvisible(jQuery(el), true)) {
							//console.log(k+': is now displayed (scroll)');
							googletag.pubads().refresh([hutt_defineSlot_slot_object[k]['slot']], {changeCorrelator: false});
							delete hutt_defineSlot[k];
							continue;
						}
					}
					locked = false;
				});

			});
		}
			</script>
	<script type="text/javascript" id="DESKTOP_SKIN-41700673-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_SKIN-41700673-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_SKIN-41700673-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_SKIN-0 desktop sticky-DESKTOP_SKIN-41700673-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud",[1, 1], "div-gpt-ad-DESKTOP_SKIN-41700673-0").setTargeting("artid", "41700673").setTargeting("cat", ["cloud","data-ki-iot","gastbeitrag"]).setTargeting("tag", ["container","datenschutz","datensicherung","devops-2"]).setTargeting("displayed_authors", "florian-malecki-arcserve").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[1, 1]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_SKIN-41700673-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_SKIN-41700673-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_SKIN-41700673-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_SKIN-41700673-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_SKIN-41700673-0");});}</script><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWGXDWB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <header id="main-header" class="main--header"  role="banner">
        <div id="primary-bar" class=" titlewording ">
            <div class="wrapper clearfix">
                    <span id="open-menu-mobile"> </span>
                    <div id="menu-mobile">
                        <div class="menu">
                                <ul id="menu-altes-template-menu-left-v2" class="nav-menus"><li id="menu-item-41676962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41676962"><a href="/">Menu</a>
<ul class="sub-menu">
	<li id="menu-item-41676963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41676963"><a href="/">Artikel</a>
	<ul class="sub-menu">
		<li id="menu-item-41676964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41676964"><a href="https://www.silicon.de/news/cloud">Cloud</a></li>
		<li id="menu-item-41676971" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41676971"><a href="https://www.silicon.de/news/data-ki-iot">Data</a></li>
		<li id="menu-item-41676977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41676977"><a href="https://www.silicon.de/news/e-enterprise">Unternehmen</a>
		<ul class="sub-menu">
			<li id="menu-item-41676978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41676978"><a href="https://www.silicon.de/news/e-enterprise/start-up">Start-Ups</a></li>
			<li id="menu-item-41676981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41676981"><a href="https://www.silicon.de/news/e-enterprise/financial-market">Finanzzahlen</a></li>
			<li id="menu-item-41676988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41676988"><a href="https://www.silicon.de/news/e-enterprise/e-management">Personalmeldungen</a></li>
			<li id="menu-item-41676992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41676992"><a href="https://www.silicon.de/news/e-enterprise/jobs">Jobs</a></li>
		</ul>
</li>
		<li id="menu-item-41676983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41676983"><a href="https://www.silicon.de/news/e-innovation/research">Forschung</a></li>
		<li id="menu-item-41676984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41676984"><a href="https://www.silicon.de/news/e-innovation/green-it">Green-IT</a></li>
		<li id="menu-item-41676987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41676987"><a href="/themen/iot/">IoT</a></li>
		<li id="menu-item-41693322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693322"><a href="https://whitepaper.silicon.de/resource_type/webinar/">Webinare</a></li>
		<li id="menu-item-41676995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41676995"><a href="https://www.silicon.de/news/e-marketing">Marketing</a>
		<ul class="sub-menu">
			<li id="menu-item-41676997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41676997"><a href="https://www.silicon.de/news/e-marketing/ecommerce">E-Commerce</a></li>
		</ul>
</li>
		<li id="menu-item-41677001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677001"><a href="https://www.silicon.de/news/mobility">Mobile</a></li>
		<li id="menu-item-41677009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41677009"><a href="https://www.silicon.de/news/networks">Netzwerke</a>
		<ul class="sub-menu">
			<li id="menu-item-41677008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677008"><a href="https://www.silicon.de/news/networks/wlan">WLAN</a></li>
			<li id="menu-item-41677012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677012"><a href="https://www.silicon.de/news/networks/networks-management">Netzwerk-Management</a></li>
		</ul>
</li>
		<li id="menu-item-41677015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677015"><a href="https://www.silicon.de/news/projects">Projekte</a></li>
		<li id="menu-item-41677022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41677022"><a href="https://www.silicon.de/news/e-regulation">Politik</a>
		<ul class="sub-menu">
			<li id="menu-item-41677023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677023"><a href="https://www.silicon.de/news/e-regulation/governance">E-Government</a></li>
			<li id="menu-item-41677025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677025"><a href="https://www.silicon.de/news/e-regulation/legal">Recht</a></li>
		</ul>
</li>
		<li id="menu-item-41677028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41677028"><a href="https://www.silicon.de/news/software">Software</a>
		<ul class="sub-menu">
			<li id="menu-item-41676996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41676996"><a href="https://www.silicon.de/news/e-marketing/crm">CRM</a></li>
			<li id="menu-item-41677034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677034"><a href="https://www.silicon.de/news/software/collaboration-suites">Collaboration</a></li>
			<li id="menu-item-41677029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677029"><a href="https://www.silicon.de/news/software/erp-suites">ERP-Suites</a></li>
			<li id="menu-item-41677030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677030"><a href="https://www.silicon.de/news/software/middleware">Middleware</a></li>
			<li id="menu-item-41677031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677031"><a href="https://www.silicon.de/news/software/office-suites">Office-Anwendungen</a></li>
			<li id="menu-item-41677032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677032"><a href="https://www.silicon.de/news/software/open-source">Open Source</a></li>
			<li id="menu-item-41693283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693283"><a href="https://downloads.zdnet.de/">Software Downloads</a></li>
			<li id="menu-item-41693282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693282"><a href="https://www.silicon.de/software">Software Guide</a></li>
		</ul>
</li>
		<li id="menu-item-41677035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41677035"><a href="https://www.silicon.de/news/workspace">Workspace</a>
		<ul class="sub-menu">
			<li id="menu-item-41677036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677036"><a href="https://www.silicon.de/news/workspace/operating-system">Betriebssystem</a></li>
			<li id="menu-item-41677037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677037"><a href="https://www.silicon.de/news/workspace/browser">Browser</a></li>
			<li id="menu-item-41677039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677039"><a href="https://www.silicon.de/news/workspace/printer">Drucker</a></li>
			<li id="menu-item-41677041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677041"><a href="https://www.silicon.de/news/workspace/mac">Mac</a></li>
			<li id="menu-item-41677042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677042"><a href="https://www.silicon.de/news/workspace/pc">PC</a></li>
		</ul>
</li>
		<li id="menu-item-41677044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41677044"><a href="https://www.silicon.de/news/security">Sicherheit</a>
		<ul class="sub-menu">
			<li id="menu-item-41677049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677049"><a href="https://www.silicon.de/news/security/virus">Antivirus</a></li>
			<li id="menu-item-41677045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677045"><a href="https://www.silicon.de/news/security/authentification">Authentifizierung</a></li>
			<li id="menu-item-41677047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41677047"><a href="https://www.silicon.de/news/security/firewall">Firewall</a></li>
			<li id="menu-item-41693287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693287"><a href="https://plugilo.com/stacks/621cf06b9271cb002247d76d/zd-net-security">Security Hub von ZDNet</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-41695412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41695412"><a href="https://www.silicon.de/events">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-41695458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41695458"><a href="https://www.silicon.de/events">Alle Events</a></li>
		<li id="menu-item-41696292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41696292"><a href="https://www.silicon.de/cloud-expo-2022">Cloud Expo</a></li>
		<li id="menu-item-41696448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696448"><a href="https://www.silicon.de/brandvoice/genesys-g-summit-dach-2022">GENESYS G-SUMMIT DACH 2022</a></li>
		<li id="menu-item-41693285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693285"><a href="https://www.siliconsecurityday.com/">Security Days</a></li>
		<li id="menu-item-41693284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693284"><a href="https://www.siliconsmartwork.de/">Smart Work Days</a></li>
	</ul>
</li>
	<li id="menu-item-41693288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693288"><a href="https://www.silicon.de/editorial/searchcontent/recherche=podcast">Podcasts</a></li>
	<li id="menu-item-41696189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696189"><a href="https://whitepaper.silicon.de/resource_type/webinar/">Webinare</a></li>
	<li id="menu-item-41677050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41677050"><a href="http://whitepaper.silicon.de">Whitepaper</a>
	<ul class="sub-menu">
		<li id="menu-item-41693290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693290"><a href="https://whitepaper.silicon.de/category/business/">B2B Business</a></li>
		<li id="menu-item-41693312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693312"><a href="https://www.zdnet.de/88400005/bing-und-der-datenschutz-was-du-wissen-musst/">Bing Marketing</a></li>
		<li id="menu-item-41693292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693292"><a href="https://whitepaper.silicon.de/category/cloud/">Cloud</a></li>
		<li id="menu-item-41693317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693317"><a href="https://www.silicon.de/41692531/b2b2c-so-geht-perfekte-customer-experience-im-ecommerce">Customer Experience</a></li>
		<li id="menu-item-41693305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693305"><a href="https://www.silicon.de/41687593/customer-insights-raus-aus-dem-datendilemma">Customer Insights</a></li>
		<li id="menu-item-41693309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693309"><a href="https://www.zdnet.de/88399795/zufriedenere-kunden-dank-digitaler-transformation/">Digitale Transformation</a></li>
		<li id="menu-item-41693311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693311"><a href="https://www.zdnet.de/88400030/e-mail-marketing-software-wie-sich-kundengewinnung-automatisieren-laesst/">E-Mail-Marketing</a></li>
		<li id="menu-item-41693310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693310"><a href="https://www.zdnet.de/88399845/influencer-der-hintergrund-hinter-dem-phaenomen/">Influencer Marketing</a></li>
		<li id="menu-item-41693293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693293"><a href="https://whitepaper.silicon.de/category/internet/">Internet</a></li>
		<li id="menu-item-41693318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693318"><a href="https://www.silicon.de/41693207/messbare-vorteile-durch-ki-einsatz-in-der-fertigung">KI in der Fertigung</a></li>
		<li id="menu-item-41693306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693306"><a href="https://www.silicon.de/41685091/marketing-automation-tools-der-weg-zu-ihrer-neuen-loesung">Marketing Automation</a></li>
		<li id="menu-item-41693296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693296"><a href="https://whitepaper.silicon.de/category/datacenter/">Rechenzentrum</a></li>
		<li id="menu-item-41693314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693314"><a href="https://downloads.zdnet.de/81313/sellwerk/">Sellwerk</a></li>
		<li id="menu-item-41693298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693298"><a href="https://whitepaper.silicon.de/category/software/">Software</a></li>
		<li id="menu-item-41693299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693299"><a href="https://whitepaper.silicon.de/category/storage/">Storage</a></li>
		<li id="menu-item-41693307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693307"><a href="https://www.silicon.de/41692368/videokonferenzen-edudip">Videokonferenzen</a></li>
		<li id="menu-item-41693300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693300"><a href="https://whitepaper.silicon.de/category/virtualization/">Virtualisierung</a></li>
		<li id="menu-item-41693308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693308"><a href="https://www.zdnet.de/88399322/surfshark-vpn-2022-tests-reviews-und-kosten-inkl-einsteigertipps/">VPN</a></li>
		<li id="menu-item-41693313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693313"><a href="https://downloads.zdnet.de/4271/website-x5-evo/">Websites</a></li>
	</ul>
</li>
	<li id="menu-item-41693338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41693338"><a href="https://www.silicon.de/news/anzeige">Partner</a>
	<ul class="sub-menu">
		<li id="menu-item-41693286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693286"><a href="https://www.silicon.de/41693172/online-shop-optimierung-mit-ecommerce-masterclass">Shop Optimierung</a></li>
		<li id="menu-item-41693352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693352"><a href="https://www.silicon.de/autor/andsafe">Andsafe</a></li>
		<li id="menu-item-41693348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693348"><a href="https://www.silicon.de/autor/frank-zscheile">Auftakt</a></li>
		<li id="menu-item-41693732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693732"><a href="https://www.silicon.de/41693365/umfrage-zur-b2b-leadgenerierung-in-der-it-branche">B2B Umfrage</a></li>
		<li id="menu-item-41693351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693351"><a href="https://www.silicon.de/41692368/videokonferenzen-edudip">Edudip</a></li>
		<li id="menu-item-41693353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693353"><a href="https://www.silicon.de/brandvoice/nachhaltig-einkaufen-im-internet">Fittkau &#038; Maaß</a></li>
		<li id="menu-item-41693339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693339"><a href="https://www.silicon.de/advertiser/hp">HP</a></li>
		<li id="menu-item-41693341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693341"><a href="https://www.silicon.de/41693207/messbare-vorteile-durch-ki-einsatz-in-der-fertigung">InterSystems</a></li>
		<li id="menu-item-41695955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41695955"><a href="https://www.silicon.de/41695939/was-sind-die-hr-trends-2022">JobHipster</a></li>
		<li id="menu-item-41693379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693379"><a href="https://www.silicon.de/advertiser/kirendi">Kirendi</a></li>
		<li id="menu-item-41693347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693347"><a href="https://www.silicon.de/advertiser/msi">MSI</a></li>
		<li id="menu-item-41693344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693344"><a href="https://www.silicon.de/41690352/low-code-bedeutet-nicht-low-end-fuer-unternehmen">Neptune</a></li>
		<li id="menu-item-41693343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693343"><a href="https://www.silicon.de/advertiser/onlyoffice">OnlyOffice</a></li>
		<li id="menu-item-41693350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693350"><a href="https://www.silicon.de/editorial/searchcontent/recherche=performance+one">PerformanceOne</a></li>
		<li id="menu-item-41693380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693380"><a href="https://www.silicon.de/advertiser/plugilo">Plugilo</a></li>
		<li id="menu-item-41695910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41695910"><a href="https://www.silicon.de/software">Software</a></li>
		<li id="menu-item-41693349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693349"><a href="https://www.silicon.de/advertiser/sophos">Sophos</a></li>
		<li id="menu-item-41693340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693340"><a href="https://www.silicon.de/autor/steireif">Steireif</a></li>
		<li id="menu-item-41693346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693346"><a href="https://www.silicon.de/advertiser/surfshark">Surfshark</a></li>
		<li id="menu-item-41693342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693342"><a href="https://www.silicon.de/41692531/b2b2c-so-geht-perfekte-customer-experience-im-ecommerce">Sybit</a></li>
		<li id="menu-item-41693695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693695"><a href="https://www.silicon.de/editorial/searchcontent/recherche=vision11">Vision11</a></li>
		<li id="menu-item-41693389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41693389"><a href="https://downloads.zdnet.de/">ZDNet</a></li>
	</ul>
</li>
	<li id="menu-item-41693960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41693960"><a href="https://www.silicon.de/mediadaten-2022">Mediadaten</a>
	<ul class="sub-menu">
		<li id="menu-item-41695769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41695769"><a href="https://www.silicon.de/mediadaten-2022">Mediadaten 2022</a></li>
		<li id="menu-item-41695768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41695768"><a href="https://www.silicon.de/netmedia-praesentation">NetMedia Präsentation</a></li>
		<li id="menu-item-41695767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41695767"><a href="https://www.silicon.de/netmedia-prozesse">NetMedia Prozesse</a></li>
	</ul>
</li>
</ul>
</li>
</ul>                        </div>
                    </div>
                    		<div class="site-title has_tagline ">
							<a href="https://www.silicon.de/" title="silicon.de" rel="home">
					<img src="https://www.silicon.de/wp-content/themes/kamino/assets/images/logos_silicon/silicon.png" alt="silicon.de" width="145" height="33">
				</a>
												<span class="tagline"> TECHNOLOGY POWERING BUSINESS</span>
									</div>
	                    <div class="main-menu">
                        <ul id="menu-podast-events-wp" class="nav-menus"><li id="menu-item-41696589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696589"><a href="/themen/podcast">Podcasts</a></li>
<li id="menu-item-41699394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41699394"><a href="https://www.silicon.de/tecis">Expo</a></li>
<li id="menu-item-41696590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696590"><a href="/events">Events</a></li>
<li id="menu-item-41696591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696591"><a href="https://whitepaper.silicon.de">Whitepapers</a></li>
</ul>                    </div>
                
                <div class="top-menu">
                    <ul id="menu-folgen-sie-uns-oben-rechts" class="nav-menus"><li id="menu-item-41696606" class="search--btn menu-item menu-item-type-custom menu-item-object-custom menu-item-41696606"><a href="#"><img src="/wp-content/themes/kamino/assets/refonte_v2/images/search-bleu.png" alt=""></a></li>
<li id="menu-item-41696607" class="btn-connexion menu-item menu-item-type-custom menu-item-object-custom menu-item-41696607"><a href="#"><img src="/wp-content/themes/kamino/assets/refonte_v2/images/profil.png" alt=""></a></li>
<li id="menu-item-41696608" class="btn-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-41696608"><a href="https://subscriber.silicon.de/profile/new-profile-1.php?continue=http%3A%2F%2Fwww.silicon.de%2F&#038;continue_label=Silicon&#038;utm_source=kamino-newsletter-top&#038;_ga=2.245854080.506096397.1623668833-1855562437.1623668833"><img src="/wp-content/themes/kamino/assets/refonte_v2/images/icon-newsletter.png"></a></li>
<li id="menu-item-41696593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41696593"><a rel="follow" href="#">Folgen Sie uns</a>
<ul class="sub-menu">
	<li id="menu-item-41696596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696596"><a target="_blank" rel="noopener noreferrer" href="https://www.xing.com/news/pages/silicon-de-82">Xing</a></li>
	<li id="menu-item-41696597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696597"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/silicon-de">LinkedIn</a></li>
	<li id="menu-item-41696598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696598"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/silicon_de">Twitter</a></li>
	<li id="menu-item-41696599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696599"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/silicon.de">Facebook</a></li>
	<li id="menu-item-41696600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696600"><a target="_blank" rel="noopener noreferrer" href="http://www.silicon.de/service/feeds/">RSS-Feeds</a></li>
</ul>
</li>
</ul>                </div>
            </div>
        </div>

        <nav id="secondary-bar">
            <div class="wrapper clearfix">
                <ul id="menu-cloud-data-sicherheit-deutschland" class="right nav-menus"><li id="menu-item-41696574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41696574"><a href="https://www.silicon.de/news/cloud">Cloud</a></li>
<li id="menu-item-41696588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41696588"><a href="https://www.silicon.de/news/data-ki-iot">Data</a></li>
<li id="menu-item-41696576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41696576"><a href="https://www.silicon.de/news/security">Sicherheit</a></li>
<li id="menu-item-41697292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41697292"><a href="https://www.silicon.de/news/digitalisierung">Digitalisierung</a></li>
<li id="menu-item-41698286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41698286"><a href="https://www.silicon.de/news/wirtschaft">IT-Wirtschaft</a></li>
<li id="menu-item-41697515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41697515"><a href="https://www.silicon.de/news/e-enterprise">Unternehmen</a></li>
<li id="menu-item-41697517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41697517"><a href="https://www.silicon.de/news/best-practice">Best Practice</a></li>
</ul> 
            </div>
        </nav>
        <div class="search-form_content wrapper clearfix">
            <div id="search-form">
                <div class="wrapper clearfix"> 
    <form role="search" class="searchSubmitForm search-form" method="get" action="https://www.silicon.de/">
        <input type="search" class="search-field"
                placeholder=""
                value="" name="s"
                title="Suche nach:"/>
        <input type="submit" class="search-submit" value="Suche"/>
    </form>

     </div>
            </div>
        </div>
    </header>

<div class="btn-abo-fixed">
                <a class="abo-nl" href="//subscriber.silicon.de/profile/new-profile-1.php?continue=http%3A%2F%2Fwww.silicon.de%2F&continue_label=Silicon&utm_source=kamino-newsletter-top"> <img src="https://www.silicon.de/wp-content/themes/kamino/assets/refonte_v2/images/email.png" alt=""> </a>
        </div>

<div id="page" class="hfeed site">
            <div id="main" class="wrapper clearfix">
            <script type="text/javascript" id="MOBILE_BANNER-41700673-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("MOBILE_BANNER-41700673-1");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_BANNER-41700673-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_BANNER-1 mobile sticky-MOBILE_BANNER-41700673-1");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud",[[320, 50], [300, 50]], "div-gpt-ad-MOBILE_BANNER-41700673-1").setTargeting("position", 1).setTargeting("artid", "41700673").setTargeting("cat", ["cloud","data-ki-iot","gastbeitrag"]).setTargeting("tag", ["container","datenschutz","datensicherung","devops-2"]).setTargeting("displayed_authors", "florian-malecki-arcserve").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[320, 50], [300, 50]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-MOBILE_BANNER-41700673-1"] = {};hutt_defineSlot["div-gpt-ad-MOBILE_BANNER-41700673-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_BANNER-41700673-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_BANNER-41700673-1"]["slot"] = slot;googletag.display("div-gpt-ad-MOBILE_BANNER-41700673-1");});}</script><script type="text/javascript" id="DESKTOP_MEGA-41700673-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_MEGA-41700673-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MEGA-41700673-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MEGA-1 desktop sticky-DESKTOP_MEGA-41700673-1");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud",[[728, 90], [728, 200], [970, 250], [970, 90], [1080, 90], [1080, 250], [1000, 200],[1000, 250], [970, 150], [900, 200], [1080, 200], [1014, 300], [1080, 440]], "div-gpt-ad-DESKTOP_MEGA-41700673-1").setTargeting("position", 1).setTargeting("artid", "41700673").setTargeting("cat", ["cloud","data-ki-iot","gastbeitrag"]).setTargeting("tag", ["container","datenschutz","datensicherung","devops-2"]).setTargeting("displayed_authors", "florian-malecki-arcserve").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[728, 90], [728, 200], [970, 250], [970, 90], [1080, 90], [1080, 250], [1000, 200],[1000, 250], [970, 150], [900, 200], [1080, 200], [1014, 300], [1080, 440]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_MEGA-41700673-1"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_MEGA-41700673-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MEGA-41700673-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MEGA-41700673-1"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_MEGA-41700673-1");});}</script>
	<div id="content" class="site-content content-41700673" role="main">
	<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":"https://www.silicon.de/","name":"Home"},{"@type":"ListItem","position":2,"item":"https://www.silicon.de/news/gastbeitrag","name":"Gastbeitrag"},{"@type":"ListItem","position":3,"item":"https://www.silicon.de/41700673/die-krux-mit-containern","name":"Die Krux mit Containern"}]}</script> <p id="breadcrumbs"><span><span><a href="https://www.silicon.de/">Home</a> » Nachrichten  <span><a href="https://www.silicon.de/news/gastbeitrag">Gastbeitrag</a></span></p>				<article id="post-41700673" class="clearfix post-41700673 post type-post status-publish format-standard has-post-thumbnail hentry category-cloud category-data-ki-iot category-gastbeitrag tag-container tag-datenschutz tag-datensicherung tag-devops-2 displayed_authors-florian-malecki-arcserve"  itemscope itemtype="http://schema.org/NewsArticle">
			<section class="wrap-article-content">

			<header class="entry-header">

				<h1 class="entry-title" itemprop="name">Die Krux mit Containern</h1>

				<div class="entry-author-date">
					<a href="https://www.silicon.de/autor/florian-malecki-arcserve"><span class="author vcard">Florian Malecki - Arcserve</span></a>, <span class="date"><time class="entry-date" datetime="2022-09-08T09:00:58+02:00" itemprop="datePublished">8.9.2022, 09:00 Uhr</time></span>				</div>
												<div class="entry-tools"></div>

			</header>
			<!-- .entry-header -->

				<div class="articleWrapper">
												<div class="entry-social-v3 postID-41700673" data-postid="41700673">
						<!-- debug| stdClass Object
(
    [facebook] => 0
    [google] => 0
    [twitter] => 0
    [linkedin] => 0
    [youtube] => 0
    [meneame] => 0
    [comment] => 0
    [total] => 0
    [__cache_timestamp] => 0
    [__cache_type] => -2
)
|-->                <div class="facebook-share btnShare">
                    <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.silicon.de%2F41700673%2Fdie-krux-mit-containern" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                        <span class="socialIco">
                            <i class="fa fa-facebook" aria-hidden="true"></i> Facebook
                        </span>
                                            </a>
                </div>
                                <div class="twitter-share btnShare">
                    <a rel="nofollow"
                       href="https://twitter.com/share?text=Die+Krux+mit+Containern&url=https%3A%2F%2Fwww.silicon.de%2F41700673%2Fdie-krux-mit-containern"
                       target="_blank"
                       onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                        <span class="socialIco"> <i class="fa fa-twitter" aria-hidden="true"></i> Twitter</span>

                    </a>
                </div>
                                <div class="linkedin-share btnShare">
                    <a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.silicon.de%2F41700673%2Fdie-krux-mit-containern&title=Die+Krux+mit+Containern&source=https%3A%2F%2Fwww.silicon.de" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                        <span class="socialIco"> <i class="fa fa-linkedin" aria-hidden="true"></i> Linkedin</span>
                                            </a>
                </div>
                </div>
						<div class="imageTitleWrapper">
														<picture class="img">
								<source srcset="https://www.silicon.de/wp-content/uploads/2022/05/shutterstock_2069882828-684x513.jpg" media="(min-width: 1080px)">
								<source srcset="https://www.silicon.de/wp-content/uploads/2022/05/shutterstock_2069882828-440x330.jpg">

																	<img width="684" height="513" class="lazy-load " data-src="https://www.silicon.de/wp-content/uploads/2022/05/shutterstock_2069882828-684x513.jpg" data-srcset="https://www.silicon.de/wp-content/uploads/2022/05/shutterstock_2069882828-684x513.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="https://www.silicon.de/wp-content/uploads/2022/05/shutterstock_2069882828-684x513.jpg" alt="">

															</picture>
						</div>

					<!-- .entry-header -->
					<section class="article-content"  itemprop="articleBody">
												<div class="entry-excerpt"><p>Container werden zunehmend zu einer unverzichtbaren Technologie für Unternehmen, die eine Strategie zur Anwendungsmodernisierung verfolgen.</p>
</div>
						<div class="entry-content">                    <p class="x_MsoNormal">Da der gesamte Code in einem einzigen Paket konsolidiert ist, können Container schnell in Betrieb genommen und nahtlos von einer Umgebung in eine andere verschoben werden. Außerdem können sie ebenso schnell wieder gelöscht werden. Sie benötigen damit keinerlei wertvolle Ressourcen im Leerlauf. Für Entwickler und DevOps ist dies ein enormer Vorteil. Mit Containern ist es möglich, eine Anwendung von einer Testumgebung in eine Produktionsumgebung zu verlagern oder von einem physischen Rechner auf einen virtuellen Rechner beziehungsweise in die Cloud zu migrieren. Sie ermöglichen es zudem, existierenden Code wiederzuverwenden, während sich die Entwickler auf die Erstellung hochwertiger Software konzentrieren können. Die Vorteile sind offensichtlich. IDC prognostiziert, dass bis zum Jahr 2023 rund <a href="https://www.idc.com/research/viewtoc.jsp?containerId=US44747919" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="0">80 Prozent</a> der Workloads auf Container verlagert sein werden.</p></p></p>
<h5 class="x_MsoNormal"><b>Was ist temporär und was permanent?</b></h5>
<p class="x_MsoNormal">Trotz aller Vorteile von Containern bleibt eine große Herausforderung: die Speicherung und der Schutz der darin befindlichen Daten. Container sind von Natur aus temporär, die Speicherung jedoch permanent. Beim schnellen Auf- und Abbau von Containern wird klar, dass in vielen Fällen die Lebensdauer von Containern kürzer ist als die Lebensdauer der darin befindlichen Daten. Ergo kann für die Datenspeicherung das Prinzip des schnellen Erstellens und Löschens wie bei Containern nicht gelten. Vielmehr müssen die Daten penibel gesichert und gespeichert werden, um Unternehmen vor Risiken wie Systemausfällen und Datenverlusten zu schützen, wie sie beispielsweise bei der Migration und Bereitstellung neuer Anwendungen auftreten können.</p></p></p>
<p class="x_MsoNormal">Die meisten Unternehmen, die ihre Container-Strategie ausbauen sind auf den Mehrwert fokussiert. Allzu leicht wird dabei ein robuster und zuverlässiger Datensicherungs- und Wiederherstellungsplan, der ein notwendiger Bestandteil dieser Strategie ist, vergessen.</p></p></p>
<p class="x_MsoNormal">Eines ist klar: Wenn ein Unternehmen in irgendeiner Phase der Softwareentwicklung auf Grund der Container-Technologie geschäftskritische Daten verliert, sind zukünftige Investitionen gefährdet. Container und containerisierte Anwendungen brauchen deshalb einen Ort, an dem Daten und deren Historie gespeichert und gesichert werden. Warum? Weil diese Daten einen hohen Wert für das Unternehmen darstellen. Außerdem sind Compliance oder branchenspezifische Auflagen gute Gründe dafür, dass Containerdaten auch lange nach dem Herunterfahren des Containers gespeichert und geschützt werden.</p></p></p>
<h5 class="x_MsoNormal"><b>Datenschutz ist Sache des Unternehmens</b></h5>
<p class="x_MsoNormal">Nicht selten wird davon ausgegangen, dass die Daten automatisch geschützt sind, wenn Container bei einem Cloud-Dienst betrieben werden. Viele Unternehmen unterstellen zudem, dass eine vollständige Wiederherstellung von Daten seitens des Dienstanbieters gewährleistet ist. Das ist jedoch nicht der Fall.</p></p></p>
<p class="x_MsoNormal">Cloud-Anbieter stellen einen Basisdienst für die Erstellung, Orchestrierung und den Betrieb von Containern bereit. Der Cloud-Dienstleister stellt sicher, dass die Infrastruktur stets verfügbar ist. Er kümmert sich aber weder um Daten noch um Applikationen, die ein Unternehmen in der Cloud speichert oder betreibt. Das ist einzig und allein in der Verantwortung des Unternehmens, das die Cloud als Plattform für ihre Belange nutzt.</p></p></p>
<p class="x_MsoNormal">Die Verpflichtung, Daten und Applikationen in Cloud-basierten Containern zu schützen, liegt also beim Unternehmen. Es benötigt dafür geeignete Tools und Richtlinien, um die Daten zu schützen und um sie beispielsweise nach einem Systemausfall, einem versehentlichen Datenverlust oder nach einer Cyberattacke mit minimalem Verlust wiederherzustellen.</p></p></p>
<div class='MPUCOEUR'></div>
<h5 class="x_MsoNormal"><b>Besonderheiten bei der Datensicherung mit Containern </b></h5>
<p class="x_MsoNormal">Datenspeicherung und deren Sicherung wird zu einem wichtigen Thema für IT-Entwickler-Teams und DevOps. Da Container vielfach für Entwicklungszwecke genutzt werden, ist der Ansatz einer Datensicherung hier anders als bei klassischen Speichern. Ein klassischer, zeitbasierter Prozess mit geplanten Backups alle paar Minuten oder Stunden hilft nur bedingt. Vielmehr sollte ein ereignisgesteuerter Datensicherungsprozess stattfinden. Wenn beispielsweise von einem Entwickler-Team Änderungen in einem Container vorgenommen werden, aber nicht die erwarteten Ergebnisse daraus resultieren, soll dieser Container wahrscheinlich auf den vorherigen Zustand zurückgesetzt werden können. Dazu ist jedoch eine ordnungsgemäße Sicherung des vorherigen Zustands vonnöten, was eine rein zeitgesteuerte Datensicherung oft nicht gewährleisten kann.</p></p></p>
<h5 class="x_MsoNormal"><b>Disaster-Recovery-Strategien müssen Container berücksichtigen</b></h5>
<p class="x_MsoNormal">Wie kann die Speicherung und Sicherung von Daten im Zusammenspiel mit Containern optimal organisiert werden? Zuallererst sollten Unternehmen, Entwickler und DevOps nicht davon ausgehen, dass Container immun gegen Katastrophen oder Cyberbedrohungen sind. Alle Containeranwendungen und -daten sollten Teil einer Gesamtstrategie für die Ausfallsicherheit und den Schutz von Daten sein. Es liegt in der Verantwortung des Unternehmens, jeden Container angemessen zu sichern. Außerdem müssen sie dafür sorgen, dass die Daten einschließlich der Systeme und der Datenbanken vor Katastrophen, Systemausfällen oder externen Gefahren geschützt sind. In der Konsequenz heißt das, dass beim Ausbau und der vermehrten Nutzung von Containern auch die unternehmensübergreifende Disaster-Recovery-Strategie daran ausgerichtet und weiterentwickelt werden muss. Es gilt kontinuierlich zu prüfen, ob alle Daten, Systeme und Umgebungen, die durch neue Technologien entstehen oder in diesen gespeichert sind, Teil der Disaster-Recovery-Strategie sind.</p></p></p>
<h5 class="x_MsoNormal"><b>Datensicherung ist jederzeit ein Thema</b></h5>
<p class="x_MsoNormal">Die ordnungsgemäße Sicherung von Daten ist und bleibt von entscheidender Bedeutung und sie wird in den kommenden Monaten und Jahren noch wichtiger werden. Je mehr Unternehmen, Entwickler und DevOps-Teams Container einsetzen, desto mehr Daten fallen an, die gesichert, gespeichert und geschützt werden müssen. Die Containerisierung hat viele Vorteile für die Anwendungsentwicklung. Aber sie bringt auch neue Herausforderungen für die Datensicherung und -wiederherstellung mit sich. Aus diesem Grund sollten Unternehmen der Speicherung und Sicherung ihrer containerisierten Daten von Anfang an große Aufmerksamkeit schenken.</p><div id="read-more-1">
                    <span> Lesen Sie auch : </span>
                    <a id="read-more-link-1" href="https://www.silicon.de/41699759/inselloesungen-erhoehen-risiko-von-ransomware-bedrohungen">Insellösungen erhöhen Risiko von Ransomware-Bedrohungen </a>
                </div></p></p>
<p>&nbsp;</p></p></p>
<p><img class="lazy-load  wp-image-41700743 alignleft" title="Bildschirmfoto 2022-09-06 um 14.00.06"  src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.silicon.de/wp-content/uploads/2022/09/Bildschirmfoto-2022-09-06-um-14.00.06-684x653.png" alt="" width="222" height="212"  srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://www.silicon.de/wp-content/uploads/2022/09/Bildschirmfoto-2022-09-06-um-14.00.06-684x653.png 684w, https://www.silicon.de/wp-content/uploads/2022/09/Bildschirmfoto-2022-09-06-um-14.00.06-250x239.png 250w, https://www.silicon.de/wp-content/uploads/2022/09/Bildschirmfoto-2022-09-06-um-14.00.06-150x143.png 150w, https://www.silicon.de/wp-content/uploads/2022/09/Bildschirmfoto-2022-09-06-um-14.00.06-768x734.png 768w, https://www.silicon.de/wp-content/uploads/2022/09/Bildschirmfoto-2022-09-06-um-14.00.06.png 1518w" sizes="(max-width: 222px) 100vw, 222px" /></p></p></p>
<p class="x_MsoNormal"><strong><span lang="EN-US">Florian Malecki</span></strong></p></p></p>
<p class="x_MsoNormal"><span lang="EN-US">Executive Vice President Marketing, Arcserve</span></p></p></p>
<p class="x_MsoNormal">&nbsp;</p></p></p>
<p>&nbsp;</p></p></p>
<p>&nbsp;</p></p></p>
<p>&nbsp;</p></p></p>
<p>&nbsp;</p></p></p>
<div class='DESKTOP_IN_ARTICLE'><script type="text/javascript" id="DESKTOP_IN_ARTICLE-41700673-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_IN_ARTICLE-41700673-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_IN_ARTICLE-41700673-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_IN_ARTICLE-0 desktop sticky-DESKTOP_IN_ARTICLE-41700673-0");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud",[8, 8], "div-gpt-ad-DESKTOP_IN_ARTICLE-41700673-0").setTargeting("artid", "41700673").setTargeting("cat", ["cloud","data-ki-iot","gastbeitrag"]).setTargeting("tag", ["container","datenschutz","datensicherung","devops-2"]).setTargeting("displayed_authors", "florian-malecki-arcserve").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[8, 8]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_IN_ARTICLE-41700673-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_IN_ARTICLE-41700673-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_IN_ARTICLE-41700673-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_IN_ARTICLE-41700673-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_IN_ARTICLE-41700673-0");});}</script></div></p></p><div id="read-more-2">
                    <span> Lesen Sie auch : </span>
                    <a id="read-more-link-2" href="https://www.silicon.de/41699566/lassen-sich-mit-cloud-infrastrukturen-eigene-nachhaltigkeitsziele-erreichen">Lassen sich mit Cloud-Infrastrukturen eigene Nachhaltigkeitsziele erreichen?</a>
                </div></p></div>

												<div class="visibility-end-of-article"></div>
																</section>

				</div>
				<footer class="entry-meta">

					<!--  new elements --><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silicon.de/wp-content/uploads/2022/05/shutterstock_2069882828-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1706"></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silicon.de/wp-content/themes/kamino/assets/images/favicons_silicon/mstile-70x70.png"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="Die Krux mit Containern"></div><meta itemprop="datePublished" content="2022-09-08T09:00:58+02:00"/><meta itemprop="dateModified" content="2022-09-08T11:10:15+02:00"/><meta itemprop="headline" content="Die Krux mit Containern" /><meta itemprop="author" content="Roger Homrich" /><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.silicon.de/41700673/die-krux-mit-containern"/><!-- / nouveaux éléments -->
                    <script type="text/javascript" id="MOBILE_MPU-41700673-4">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("MOBILE_MPU-41700673-4");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_MPU-41700673-4");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_MPU-4 mobile sticky-MOBILE_MPU-41700673-4");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud",[[300, 250], [300, 600]], "div-gpt-ad-MOBILE_MPU-41700673-4").setTargeting("position", 4).setTargeting("artid", "41700673").setTargeting("cat", ["cloud","data-ki-iot","gastbeitrag"]).setTargeting("tag", ["container","datenschutz","datensicherung","devops-2"]).setTargeting("displayed_authors", "florian-malecki-arcserve").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[300, 250], [300, 600]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-MOBILE_MPU-41700673-4"] = {};hutt_defineSlot["div-gpt-ad-MOBILE_MPU-41700673-4"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_MPU-41700673-4"] = {};hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_MPU-41700673-4"]["slot"] = slot;googletag.display("div-gpt-ad-MOBILE_MPU-41700673-4");});}</script>					<aside class="clearfix">
						<div class="widget-title noBorder">Artikel empfehlen:</div>
						<div class="entry-social">

							            <span class="facebook-share btn-share">
                <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.silicon.de%2F41700673%2Fdie-krux-mit-containern" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-facebook-alt"></span>
                    0                </a>
            </span>
                        <span class="twitter-share btn-share">
                <a rel="nofollow"
                   href="https://twitter.com/share?text=Die+Krux+mit+Containern&url=https%3A%2F%2Fwww.silicon.de%2F41700673%2Fdie-krux-mit-containern"
                   target="_blank"
                   onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-twitter"></span>
                                    </a>
            </span>
                        <span class="linkedin-share btn-share">
                <a rel="nofollow" href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.silicon.de%2F41700673%2Fdie-krux-mit-containern&title=Die+Krux+mit+Containern&source=https%3A%2F%2Fwww.silicon.de" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-linkedin-alt"></span>
                    0                </a>
            </span>
            						</div>
						<div class="entry-tools"></div>

						
						
					</aside>
					﻿
                        				</footer><!-- .entry-meta -->
			</section>
			<aside class="wrap-article-info">
				<div id="41700673" class="wrap">
                    <div class="41700673">
                                                <script type="text/javascript" id="DESKTOP_MPU-41700673-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_MPU-41700673-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MPU-41700673-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MPU-1 desktop sticky-DESKTOP_MPU-41700673-1");slot_div.setAttribute("height", "0");var word = "Anzeige";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud",[[300, 250], [300, 600], [300, 90]], "div-gpt-ad-DESKTOP_MPU-41700673-1").setTargeting("position", 1).setTargeting("artid", "41700673").setTargeting("cat", ["cloud","data-ki-iot","gastbeitrag"]).setTargeting("tag", ["container","datenschutz","datensicherung","devops-2"]).setTargeting("displayed_authors", "florian-malecki-arcserve").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[300, 250], [300, 600], [300, 90]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_MPU-41700673-1"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_MPU-41700673-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MPU-41700673-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MPU-41700673-1"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_MPU-41700673-1");});}</script>				

                        
                                                                    </div>
										</div>
				﻿
                                <div class="register-newsletter register-newsletter-V3" style="">
                        <fieldset>
                            <div class="register-newsletter-form">
                                <p class="newsletter-site"> NEWSLETTER </p>
                                <p class="newsletter-title" > Abonnieren Sie unsere besten Artikel </p>

                                <div class="formWrapper">
                                    <input type="email" class="register-newsletter-email" name="email"
                                        placeholder="Deine E-Mail" >
                                    <input type="email" class="register-newsletter-email-prevent-spam" name="email-test"
                                        value="" style="display: none">
                                    <button type="submit" class="register-newsletter-button btn" nid="144"
                                            index="cloud"><img src="https://www.silicon.de/wp-content/plugins/kamino-quick-registration/public/images/icon-envoi.gif"></button>
                                </div>
                            </div>
                            <header class="archive-header">
                                <div class="share-container">
                                    <!-- debug| stdClass Object
(
    [facebook] => 0
    [google] => 0
    [twitter] => 0
    [linkedin] => 0
    [youtube] => 0
    [meneame] => 0
    [comment] => 0
    [total] => 0
    [__cache_timestamp] => 0
    [__cache_type] => -2
)
|-->                <div class="facebook-share btnShare">
                    <a rel="nofollow" href="https://www.facebook.com" target="_blank">
                        <span class="socialIco">
                            <i class="fa fa-facebook" aria-hidden="true"></i> Facebook
                        </span>
                    </a>
                </div>
                                <div class="twitter-share btnShare">
                    <a rel="nofollow"
                       href="https://www.twitter.com"
                       target="_blank">
                        <span class="socialIco"> <i class="fa fa-twitter" aria-hidden="true"></i> Twitter</span>

                    </a>
                </div>
                                <div class="linkedin-share btnShare">
                    <a rel="nofollow" href="https://www.linkedin.com" target="_blank">
                        <span class="socialIco"> <i class="fa fa-linkedin" aria-hidden="true"></i> Linkedin</span>
                    </a>
                </div>
                                                </div>
                            </header>
                            <div class="register-newsletter-result"></div>
                        </fieldset>
                    </div>
                            			</aside>
		</article><!-- #post -->
		<aside id="modal_Brandvoice" class="modal-brandvoice" role="dialog" >
			<div class="modal-wrapper">
				<span id="close_modal_Brandvoice" class="modal-close">X</span>
				<span class="titlemodal">Brand Discovery</span>
				<div class="conentmodal">
					<p>
						Brand Discovery bietet Werbetreibenden die Möglichkeit, unsere professionelle Leserschaft direkt anzusprechen. Es handelt sich dabei um ein Werbeformat, das sich in den redaktionellen Inhalt und das gesamte Seitendesign einfügt und ein unaufdringliches aber dennoch eindrucksvolles Werbeerlebnis liefert. Leser können die Herkunft durch die Kennzeichnung “Brand Discovery“ einfach nachvollziehen. Für weitere Informationen stehen wir Ihnen unter der folgenden Adresse zur Verfügung:						<a href="mailto:de-sales@netmediaeurope.com" target="_blank"> de-sales@netmediaeurope.com </a>					</p>
				</div>
			</div>
		</aside>
		<section class="after-article">
		<aside class="after-article-left single-V2">
					</aside>
	
	</div><!-- #content -->

﻿
                                <div class="wrap-contenus register-newsletter register-newsletter-V3">
                        <fieldset>
                            <div class="register-newsletter-form">
                                <span class="newsletter-site"> NEWSLETTER </span>
                                <span class="newsletter-title"> Abonnieren Sie unsere besten Artikel </span>

                                <div class="formWrapper">
                                    <input type="email" class="register-newsletter-email" name="email"
                                        placeholder="Deine E-Mail">
                                    <input type="email" class="register-newsletter-email-prevent-spam" name="email-test"
                                        value="" style="display: none">
                                    <button type="submit" class="register-newsletter-button btn" nid="144"
                                            index="cloud">Ich abonniere</button>
                                </div>
                            </div>

                            <div class="register-newsletter-result"></div>
                        </fieldset>
                    </div>
                              
	<script type="text/javascript">
		(function ($) {

			$.fn.stickyInfiniteSidebar = function (options) {
				var config = $.extend({
					wrapperSelector: '#content',
					sidebarTopMargin: 90
				}, options);
                                 
				var fixSidebr = function () {
                 
					var viewportHeight = $(window).outerHeight();
					var viewportWidth = $(window).outerWidth();
					var documentHeight = $(document).height();
					var content = $(this);
					var contentTop = content.offset().top;
					var contentHeight = $(content).outerHeight();
					var contentBottom = contentTop + contentHeight;
					var wrapper = $(content).closest(config.wrapperSelector);
					var wrapperTop = $(wrapper).offset().top;
					var wrapperHeight = $(wrapper).outerHeight(true);
					var breakingPoint1 = ($(wrapper).offset().top - ($('#primary-bar').outerHeight(true) + $('#wpadminbar').outerHeight(true) +$('#secondary-bar').outerHeight(true)));
					//var breakingPoint1 = ($(wrapper).offset().top + $('.entry-header').outerHeight(true) + $('#widget-article-41700673').outerHeight(true));

					var articleTop = $('article').offset().top;
					var breakingPoint2 = (wrapperTop + wrapperHeight) - contentHeight - $('.entry-header').outerHeight(true) ;
					var wrapperBottom = breakingPoint1 + wrapperHeight;
					var scroll_top = $(window).scrollTop();
                  
					// if ((viewportHeight > contentHeight) ) {
						if (scroll_top < breakingPoint1 ) {
							content.removeClass('sticky-element');
						} else if ((scroll_top >= breakingPoint1) && (scroll_top < breakingPoint2)) {
							content.addClass('sticky-element').css('top', config.sidebarTopMargin);
						} else/* if( contentTop > breakingPoint1 && contentBottom < wrapperBottom)*/{
							var negative = breakingPoint2 - scroll_top + ($('header[role=banner]').height() + $('#wpadminbar').height());
							content.addClass('sticky-element').css('top', negative);
						}
						if(wrapperHeight < contentHeight){
							content.removeClass('sticky-element');
						}
					
				}

				return this.each(function () {
					$(window).on('scroll', $.proxy(fixSidebr, this));
					$(window).on('resize', $.proxy(fixSidebr, this))
					$.proxy(fixSidebr, this)();
				});

			};

		}(jQuery));
	</script>
	<script type="text/javascript">
		(function ($) {
			var screenWidth = $(window).width();
			
		    if (screenWidth < 751)
				return;
			var postID = 41700673;
			var selector = $('#stick-mpu-'+postID);
		    var $wrapperSelector='article';
			$(selector).width('336px');
			console.log("---------------");
			console.log($(selector).attr('id'));
			console.log('.before-mpu2-'+postID);
			console.log("---------------");
			if (selector.length) {

				$(selector).stickyInfiniteSidebar({
					wrapperSelector: $wrapperSelector
				});
			}

			$(window).load(function () {

				var postID = 41700673;
					var selector = $('#stick-mpu-'+postID);
					var $wrapperSelector='article';
				
				if (selector.length) {
					$(selector).stickyInfiniteSidebar({
						wrapperSelector: $wrapperSelector
					});
				}					
			});

		}(jQuery));
	</script>
	<div id="related_posts"><span>Die Redaktion empfiehlt Ihnen</span><div class="related-posts">            <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.de/41700675/intelligenz-auf-der-letzten-meile" title="41700675Die Krux mit Containern"><img width="120" height="90" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-listing size-listing lazy-load  wp-post-image" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.silicon.de/wp-content/uploads/2022/09/human-like-robot-and-artificial-intelligence-2022-01-06-00-25-53-utc-120x90.jpg" data-srcset="https://www.silicon.de/wp-content/uploads/2022/09/human-like-robot-and-artificial-intelligence-2022-01-06-00-25-53-utc-120x90.jpg 120w, https://www.silicon.de/wp-content/uploads/2022/09/human-like-robot-and-artificial-intelligence-2022-01-06-00-25-53-utc-684x513.jpg 684w, https://www.silicon.de/wp-content/uploads/2022/09/human-like-robot-and-artificial-intelligence-2022-01-06-00-25-53-utc-440x330.jpg 440w, https://www.silicon.de/wp-content/uploads/2022/09/human-like-robot-and-artificial-intelligence-2022-01-06-00-25-53-utc-300x225.jpg 300w, https://www.silicon.de/wp-content/uploads/2022/09/human-like-robot-and-artificial-intelligence-2022-01-06-00-25-53-utc-422x315.jpg 422w, https://www.silicon.de/wp-content/uploads/2022/09/human-like-robot-and-artificial-intelligence-2022-01-06-00-25-53-utc-196x147.jpg 196w, https://www.silicon.de/wp-content/uploads/2022/09/human-like-robot-and-artificial-intelligence-2022-01-06-00-25-53-utc-333x250.jpg 333w, https://www.silicon.de/wp-content/uploads/2022/09/human-like-robot-and-artificial-intelligence-2022-01-06-00-25-53-utc-600x450.jpg 600w" /></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.de/41700675/intelligenz-auf-der-letzten-meile" title="Intelligenz auf der letzten Meile">Intelligenz auf der letzten Meile</a>
                </div>
            </div>
                        <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.de/41700678/kenne-deinen-gegner" title="41700678Die Krux mit Containern"><img width="120" height="90" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-listing size-listing lazy-load  wp-post-image" alt="(Bild: Shutterstock/Profit_Image)" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.silicon.de/wp-content/uploads/2016/04/cyberattack_shutterstock_297688691-120x90.jpg" data-srcset="https://www.silicon.de/wp-content/uploads/2016/04/cyberattack_shutterstock_297688691-120x90.jpg 120w, https://www.silicon.de/wp-content/uploads/2016/04/cyberattack_shutterstock_297688691-684x513.jpg 684w, https://www.silicon.de/wp-content/uploads/2016/04/cyberattack_shutterstock_297688691-440x330.jpg 440w, https://www.silicon.de/wp-content/uploads/2016/04/cyberattack_shutterstock_297688691-300x225.jpg 300w, https://www.silicon.de/wp-content/uploads/2016/04/cyberattack_shutterstock_297688691-422x315.jpg 422w, https://www.silicon.de/wp-content/uploads/2016/04/cyberattack_shutterstock_297688691-196x147.jpg 196w, https://www.silicon.de/wp-content/uploads/2016/04/cyberattack_shutterstock_297688691-333x250.jpg 333w" /></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.de/41700678/kenne-deinen-gegner" title="Kenne deinen Gegner">Kenne deinen Gegner</a>
                </div>
            </div>
                        <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.de/41700623/digitale-souveraenitaet-sorgt-fuer-handlungsfreiheit-in-jeder-situation" title="41700623Die Krux mit Containern"><img width="120" height="90" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-listing size-listing lazy-load  wp-post-image" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.silicon.de/wp-content/uploads/2022/09/monitor-with-charts-with-annual-data-analysis-on-s-2021-12-15-01-55-40-utc-120x90.jpg" data-srcset="https://www.silicon.de/wp-content/uploads/2022/09/monitor-with-charts-with-annual-data-analysis-on-s-2021-12-15-01-55-40-utc-120x90.jpg 120w, https://www.silicon.de/wp-content/uploads/2022/09/monitor-with-charts-with-annual-data-analysis-on-s-2021-12-15-01-55-40-utc-684x513.jpg 684w, https://www.silicon.de/wp-content/uploads/2022/09/monitor-with-charts-with-annual-data-analysis-on-s-2021-12-15-01-55-40-utc-440x330.jpg 440w, https://www.silicon.de/wp-content/uploads/2022/09/monitor-with-charts-with-annual-data-analysis-on-s-2021-12-15-01-55-40-utc-300x225.jpg 300w, https://www.silicon.de/wp-content/uploads/2022/09/monitor-with-charts-with-annual-data-analysis-on-s-2021-12-15-01-55-40-utc-422x315.jpg 422w, https://www.silicon.de/wp-content/uploads/2022/09/monitor-with-charts-with-annual-data-analysis-on-s-2021-12-15-01-55-40-utc-196x147.jpg 196w, https://www.silicon.de/wp-content/uploads/2022/09/monitor-with-charts-with-annual-data-analysis-on-s-2021-12-15-01-55-40-utc-333x250.jpg 333w, https://www.silicon.de/wp-content/uploads/2022/09/monitor-with-charts-with-annual-data-analysis-on-s-2021-12-15-01-55-40-utc-600x450.jpg 600w" /></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.de/41700623/digitale-souveraenitaet-sorgt-fuer-handlungsfreiheit-in-jeder-situation" title="Digitale Souveränität sorgt für Handlungsfreiheit – in jeder Situation">Digitale Souveränität sorgt für Handlungsfreiheit – in jeder Situation</a>
                </div>
            </div>
                        <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.de/41700509/fachkraeftemangel-imagewandel-durch-hr-software" title="41700509Die Krux mit Containern"><img width="120" height="90" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-listing size-listing lazy-load  wp-post-image" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.silicon.de/wp-content/uploads/2022/08/young-european-man-freelancer-working-on-laptop-co-2022-07-04-20-55-52-utc-120x90.jpg" data-srcset="https://www.silicon.de/wp-content/uploads/2022/08/young-european-man-freelancer-working-on-laptop-co-2022-07-04-20-55-52-utc-120x90.jpg 120w, https://www.silicon.de/wp-content/uploads/2022/08/young-european-man-freelancer-working-on-laptop-co-2022-07-04-20-55-52-utc-684x513.jpg 684w, https://www.silicon.de/wp-content/uploads/2022/08/young-european-man-freelancer-working-on-laptop-co-2022-07-04-20-55-52-utc-440x330.jpg 440w, https://www.silicon.de/wp-content/uploads/2022/08/young-european-man-freelancer-working-on-laptop-co-2022-07-04-20-55-52-utc-300x225.jpg 300w, https://www.silicon.de/wp-content/uploads/2022/08/young-european-man-freelancer-working-on-laptop-co-2022-07-04-20-55-52-utc-422x315.jpg 422w, https://www.silicon.de/wp-content/uploads/2022/08/young-european-man-freelancer-working-on-laptop-co-2022-07-04-20-55-52-utc-196x147.jpg 196w, https://www.silicon.de/wp-content/uploads/2022/08/young-european-man-freelancer-working-on-laptop-co-2022-07-04-20-55-52-utc-333x250.jpg 333w, https://www.silicon.de/wp-content/uploads/2022/08/young-european-man-freelancer-working-on-laptop-co-2022-07-04-20-55-52-utc-600x450.jpg 600w" /></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.de/41700509/fachkraeftemangel-imagewandel-durch-hr-software" title="Fachkräftemangel? Imagewandel durch HR-Software">Fachkräftemangel? Imagewandel durch HR-Software</a>
                </div>
            </div>
                        <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.de/41700495/cyberkriminelle-nutzen-open-source-intelligence" title="41700495Die Krux mit Containern"><img width="120" height="90" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-listing size-listing lazy-load  wp-post-image" alt="Cybersecurity (Bild: Shutterstock)" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.silicon.de/wp-content/uploads/2017/11/cybersecurity-1200-120x90.jpg" data-srcset="https://www.silicon.de/wp-content/uploads/2017/11/cybersecurity-1200-120x90.jpg 120w, https://www.silicon.de/wp-content/uploads/2017/11/cybersecurity-1200-150x113.jpg 150w, https://www.silicon.de/wp-content/uploads/2017/11/cybersecurity-1200-250x188.jpg 250w, https://www.silicon.de/wp-content/uploads/2017/11/cybersecurity-1200-684x513.jpg 684w, https://www.silicon.de/wp-content/uploads/2017/11/cybersecurity-1200-440x330.jpg 440w, https://www.silicon.de/wp-content/uploads/2017/11/cybersecurity-1200-300x225.jpg 300w, https://www.silicon.de/wp-content/uploads/2017/11/cybersecurity-1200-422x315.jpg 422w, https://www.silicon.de/wp-content/uploads/2017/11/cybersecurity-1200-196x147.jpg 196w, https://www.silicon.de/wp-content/uploads/2017/11/cybersecurity-1200-333x250.jpg 333w, https://www.silicon.de/wp-content/uploads/2017/11/cybersecurity-1200.jpg 1200w" /></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.de/41700495/cyberkriminelle-nutzen-open-source-intelligence" title="Cyberkriminelle nutzen Open Source Intelligence">Cyberkriminelle nutzen Open Source Intelligence</a>
                </div>
            </div>
                        <div class="related-posts__item">
                <div class="relatedthumb"><a href="https://www.silicon.de/41700483/multi-carrier-konzept-schafft-redundante-it-strukturen" title="41700483Die Krux mit Containern"><img width="120" height="90" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-listing size-listing lazy-load  wp-post-image" alt="" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.silicon.de/wp-content/uploads/2022/08/telecommunication-tower-with-blue-sky-and-white-cl-2021-10-21-15-46-21-utc-120x90.jpg" data-srcset="https://www.silicon.de/wp-content/uploads/2022/08/telecommunication-tower-with-blue-sky-and-white-cl-2021-10-21-15-46-21-utc-120x90.jpg 120w, https://www.silicon.de/wp-content/uploads/2022/08/telecommunication-tower-with-blue-sky-and-white-cl-2021-10-21-15-46-21-utc-684x513.jpg 684w, https://www.silicon.de/wp-content/uploads/2022/08/telecommunication-tower-with-blue-sky-and-white-cl-2021-10-21-15-46-21-utc-440x330.jpg 440w, https://www.silicon.de/wp-content/uploads/2022/08/telecommunication-tower-with-blue-sky-and-white-cl-2021-10-21-15-46-21-utc-300x225.jpg 300w, https://www.silicon.de/wp-content/uploads/2022/08/telecommunication-tower-with-blue-sky-and-white-cl-2021-10-21-15-46-21-utc-422x315.jpg 422w, https://www.silicon.de/wp-content/uploads/2022/08/telecommunication-tower-with-blue-sky-and-white-cl-2021-10-21-15-46-21-utc-196x147.jpg 196w, https://www.silicon.de/wp-content/uploads/2022/08/telecommunication-tower-with-blue-sky-and-white-cl-2021-10-21-15-46-21-utc-333x250.jpg 333w, https://www.silicon.de/wp-content/uploads/2022/08/telecommunication-tower-with-blue-sky-and-white-cl-2021-10-21-15-46-21-utc-600x450.jpg 600w" /></a></div>
                <div class="relatedcontent">
                    <a href="https://www.silicon.de/41700483/multi-carrier-konzept-schafft-redundante-it-strukturen" title="Multi-Carrier-Konzept schafft redundante IT-Strukturen">Multi-Carrier-Konzept schafft redundante IT-Strukturen</a>
                </div>
            </div>
            </div></div>    	<div class="tags">
    		<ul>
    			                    <li class="list_tag"><a href="https://www.silicon.de/themen/container">#Container</a></li>
                                        <li class="list_tag"><a href="https://www.silicon.de/themen/datenschutz">#Datenschutz</a></li>
                                        <li class="list_tag"><a href="https://www.silicon.de/themen/devops-2">#DevOps</a></li>
                        		</ul>
    	</div>
    	<script type="text/javascript">
    window.onload = function(){
		// sticky ads sidebar
		let contentHeight = document.querySelector('#content .wrap-article-content'),
		sideBarHeight =  document.querySelector('#content aside.wrap-article-info');
		console.log('No aside_sticky');

		if ( contentHeight.offsetHeight > sideBarHeight.offsetHeight ) {
			sideBarHeight.classList.add('aside_sticky');
			console.log('hello aside_sticky');
		}
	};
    (function ($) {
		// ANW-14 : Brandvoice Modal
		$('#brandvoice_modal').click(function(){
			$('#modal_Brandvoice').css('display', 'flex');
			$('#modal_Brandvoice .modal-wrapper').addClass('fedeModal');
		});
		$('#close_modal_Brandvoice').click(function(){
			$('#modal_Brandvoice').css('display', 'none');
		});

		    }(jQuery));
</script>
    <!-- Vertical Social share -->
    <script type="text/javascript">
        (function($) {
            var postID = 41700673;
            /*var selector = $('.entry-social-v3.postID-' + postID);
            if (selector.length) {
            	$(selector).stickySocialbar({
            		wrapperSelector: '.articleWrapper'
            	});
            }*/
            // $(window).load(function () {
            // 	var selector = $('.entry-social-v3.postID-' + postID);
            // 	if (selector.length) {
            // 		$(selector).stickySocialbar({
            // 			wrapperSelector: '.articleWrapper'
            // 		});
            // 	}
            // });
        }(jQuery));
    </script>
    <!-- GA visibility-->
    <!--script type="application/javascript">
	kaminoVisibility.seenEndOfArticle = false;

	jQuery(window).scroll(function () {
		if (!kaminoVisibility.seenEndOfArticle && (jQuery)('.visibility-end-of-article').kaminoIsOnScreen()) {
			// console.log('triggered:visibility-end-of-article!');
			ga('send', 'event', 'visibility', 'end-of-article', 'on:' + '');
			kaminoVisibility.seenEndOfArticle = true;
		}
	});

</script-->
<div class="before_footer"> ﻿
                                <aside class="wrap-contenus pre_footer">
                        		<a href="https://www.silicon.de/" title="silicon.de" rel="home">
                            <img class="lazy-load " data-src="https://www.silicon.de/wp-content/themes/kamino/assets/images/logos_silicon/silicon_logo.png" data-srcset="https://www.silicon.de/wp-content/themes/kamino/assets/images/logos_silicon/silicon_logo.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="silicon.de">
            
		</a>
                        <header class="archive-header">
                            <p> Folge uns: </p>
                            <div class="share-container">
                                <!-- debug| stdClass Object
(
    [facebook] => 0
    [google] => 0
    [twitter] => 0
    [linkedin] => 0
    [youtube] => 0
    [meneame] => 0
    [comment] => 0
    [total] => 0
    [__cache_timestamp] => 0
    [__cache_type] => -2
)
|-->                <div class="facebook-share btnShare">
                    <a rel="nofollow" href="https://www.facebook.com" target="_blank">
                        <span class="socialIco">
                            <i class="fa fa-facebook" aria-hidden="true"></i> Facebook
                        </span>
                    </a>
                </div>
                                <div class="twitter-share btnShare">
                    <a rel="nofollow"
                       href="https://www.twitter.com"
                       target="_blank">
                        <span class="socialIco"> <i class="fa fa-twitter" aria-hidden="true"></i> Twitter</span>

                    </a>
                </div>
                                <div class="linkedin-share btnShare">
                    <a rel="nofollow" href="https://www.linkedin.com" target="_blank">
                        <span class="socialIco"> <i class="fa fa-linkedin" aria-hidden="true"></i> Linkedin</span>
                    </a>
                </div>
                                            </div>
                        </header>
                        <div class="register-newsletter register-newsletter-V3">
                            <fieldset>
                                <div class="register-newsletter-form">
                                    <span class="newsletter-site"> NEWSLETTER </span>
                                    <div class="formWrapper">
                                        <input type="email" class="register-newsletter-email" name="email"
                                            placeholder="Abonnieren">
                                        <input type="email" class="register-newsletter-email-prevent-spam" name="email-test"
                                            value="" style="display: none">
                                        <button type="submit" class="register-newsletter-button btn" nid="144"
                                                index="cloud">Ok</button>
                                    </div>
                                </div>

                                <div class="register-newsletter-result"></div>
                            </fieldset>
                        </div>
                    </aside>
                             </div>
<div id="infinite-scroll-marker-end" style="display: none;"></div>
    </div><!-- #main -->
</div><!-- #page -->
<footer id="footer" class="site-footer-v3" role="contentinfo">
    
    <script type="text/javascript" defer="defer">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</script>

			<div id="editorial-popin" class="fadeInUp" data-number-views = 3 data-timeout = 10>
				<span id="close-popin">&times;</span>
				<div class="wrapper">
					<div class="content">
						<span class="titel-editorial">Tipp der Redaktion</span>
						<div class="text-editorial"><span>Podcast Silicon DE im Fokus: Cyber-Resilienz<span></div>
						<a id="readEditorial" href="https://www.silicon.de/41695852/podcast-silicon-de-im-fokus-cyber-resilienz?utm_source=slider-edito&utm_medium=site" class="btn-editorial">Weiter</a>
					</div>
				</div>
			</div>
		
    <div class="wrapper">
        <aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-title">Silicon</div><div class="textwidget custom-html-widget">SILICON ist eine führende Informationsquelle für News, Analysen, Interviews, Kommentare und Gastbeiträge rund um ICT und Digitalisierung. Bleiben Sie auf dem aktuellen Stand, melden Sie sich für unseren Newsletter an und besuchen Sie unsere Veranstaltungen. </div></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-title">Unsere Marken</div><div class="menu-footer-unsere-marken-container"><ul id="menu-footer-unsere-marken" class="menu"><li id="menu-item-41696569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696569"><a rel="nofollow" href="/service/feedback/edit/">Kontakt</a></li>
<li id="menu-item-41696570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696570"><a rel="nofollow" href="/service/ueber_silicon/">Über silicon.de</a></li>
<li id="menu-item-41697071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41697071"><a href="https://www.silicon.de/datenschutz-bestimmungen">Datenschutzbestimmungen</a></li>
</ul></div></aside><aside id="nav_menu-8" class="widget widget_nav_menu"><div class="widget-title">Services</div><div class="menu-footer-services-container"><ul id="menu-footer-services" class="menu"><li id="menu-item-41696562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696562"><a target="_blank" rel="nofollow" href="https://www.silicon.de/service/impressum">Impressum</a></li>
<li id="menu-item-41696563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696563"><a target="_blank" rel="nofollow" href="https://www.silicon.de/mediadaten-2022">Mediadaten</a></li>
</ul></div></aside><aside id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-title">Kontakt</div><div class="menu-footer-kontakt-container"><ul id="menu-footer-kontakt" class="menu"><li id="menu-item-41696559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696559"><a target="_blank" rel="nofollow" href="https://www.netmedia.group/">NETMEDIA group</a></li>
<li id="menu-item-41696560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41696560"><a target="_blank" rel="nofollow" href="https://www.nmg-international.com/">NETMEDIA International</a></li>
</ul></div></aside><aside class="widget widget_text int"><div class="textwidget"><span class="titel-flags">NETMEDIAEUROPE : </span><ul><li class="de"><a href="https://www.silicon.de/">Deutschland</a></li><li class="fr"><a href="https://www.silicon.fr/">Frankreich</a></li></ul><ul><li class="pt"><a href="https://www.silicon.pt/">Portugal</a></li><li class="es"><a href="https://www.silicon.es/">Spanien</a></li><li class="uk"><a href="https://www.silicon.co.uk/">Großbritannien</a></li><li class="wo"><a href="https://www.nmg-international.com/">Weltweit</a></li></ul><span id="scrollUp"><a id="back-top" class="up_arrow" href=""> &#8593; </a></span></div></aside>    </div>
    <div class="site-info">
        NetMediaEurope &copy; Copyright 2022 All rights reserved. <a href="https://www.netmediaeurope.com" title="NetMediaEurope">Über NetMediaEurope</a>    </div>
    <!-- .site-info -->
</footer><!-- #colophon -->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.silicon.de\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.silicon.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2" defer="defer" ></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.silicon.de\/wp\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfnj8QaAAAAAPv9xKydmJBbULG0cG_6YCB1pY4J&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfnj8QaAAAAAPv9xKydmJBbULG0cG_6YCB1pY4J","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.silicon.de/wp/wp-includes/js/comment-reply.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/js/jQueryRotate.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/js/nmeBandwidthTester_messages.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/js/nmeBandwidthTester_messages_de-DE.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://www.silicon.de/wp-content/plugins/kamino-bandwith-tester/js/nmeBandwidthTester.js?ver=5.4.10'></script>
<script type="text/javascript" id="DESKTOP_PRE_HOME-41700673-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_PRE_HOME-41700673-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_PRE_HOME-41700673-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_PRE_HOME-1 desktop sticky-DESKTOP_PRE_HOME-41700673-1");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud",[2, 2], "div-gpt-ad-DESKTOP_PRE_HOME-41700673-1").setTargeting("position", 1).setTargeting("artid", "41700673").setTargeting("cat", ["cloud","data-ki-iot","gastbeitrag"]).setTargeting("tag", ["container","datenschutz","datensicherung","devops-2"]).setTargeting("displayed_authors", "florian-malecki-arcserve").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[2, 2]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_PRE_HOME-41700673-1"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_PRE_HOME-41700673-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_PRE_HOME-41700673-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_PRE_HOME-41700673-1"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_PRE_HOME-41700673-1");});}</script><script type="text/javascript" id="DESKTOP_FLASH_TRANS-41700673-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_FLASH_TRANS-41700673-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_FLASH_TRANS-41700673-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_FLASH_TRANS-0 desktop sticky-DESKTOP_FLASH_TRANS-41700673-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud",[5, 5], "div-gpt-ad-DESKTOP_FLASH_TRANS-41700673-0").setTargeting("artid", "41700673").setTargeting("cat", ["cloud","data-ki-iot","gastbeitrag"]).setTargeting("tag", ["container","datenschutz","datensicherung","devops-2"]).setTargeting("displayed_authors", "florian-malecki-arcserve").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[5, 5]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_FLASH_TRANS-41700673-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_FLASH_TRANS-41700673-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_FLASH_TRANS-41700673-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_FLASH_TRANS-41700673-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_FLASH_TRANS-41700673-0");});}</script><script type="text/javascript" id="DESKTOP_FOOTER-41700673-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_FOOTER-41700673-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_FOOTER-41700673-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_FOOTER-0 desktop sticky-DESKTOP_FOOTER-41700673-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud",[6, 6], "div-gpt-ad-DESKTOP_FOOTER-41700673-0").setTargeting("artid", "41700673").setTargeting("cat", ["cloud","data-ki-iot","gastbeitrag"]).setTargeting("tag", ["container","datenschutz","datensicherung","devops-2"]).setTargeting("displayed_authors", "florian-malecki-arcserve").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[6, 6]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_FOOTER-41700673-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_FOOTER-41700673-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_FOOTER-41700673-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_FOOTER-41700673-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_FOOTER-41700673-0");});}</script><script type="text/javascript" id="DESKTOP_SITE_UNDER-41700673-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("DESKTOP_SITE_UNDER-41700673-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_SITE_UNDER-41700673-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_SITE_UNDER-0 desktop sticky-DESKTOP_SITE_UNDER-41700673-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud",[3, 3], "div-gpt-ad-DESKTOP_SITE_UNDER-41700673-0").setTargeting("artid", "41700673").setTargeting("cat", ["cloud","data-ki-iot","gastbeitrag"]).setTargeting("tag", ["container","datenschutz","datensicherung","devops-2"]).setTargeting("displayed_authors", "florian-malecki-arcserve").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[3, 3]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_SITE_UNDER-41700673-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_SITE_UNDER-41700673-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_SITE_UNDER-41700673-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_SITE_UNDER-41700673-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_SITE_UNDER-41700673-0");});}</script><script type="text/javascript" id="MOBILE_PRE_HOME-41700673-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";var scr = document.getElementById("MOBILE_PRE_HOME-41700673-2");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_PRE_HOME-41700673-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_PRE_HOME-2 mobile sticky-MOBILE_PRE_HOME-41700673-2");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/16255858/silicon/article/cloud",[2, 2], "div-gpt-ad-MOBILE_PRE_HOME-41700673-2").setTargeting("position", 2).setTargeting("artid", "41700673").setTargeting("cat", ["cloud","data-ki-iot","gastbeitrag"]).setTargeting("tag", ["container","datenschutz","datensicherung","devops-2"]).setTargeting("displayed_authors", "florian-malecki-arcserve").setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[2, 2]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-MOBILE_PRE_HOME-41700673-2"] = {};hutt_defineSlot["div-gpt-ad-MOBILE_PRE_HOME-41700673-2"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_PRE_HOME-41700673-2"] = {};hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_PRE_HOME-41700673-2"]["slot"] = slot;googletag.display("div-gpt-ad-MOBILE_PRE_HOME-41700673-2");});}</script>            <!-- Webpage Tag 9929 / Silicon.de -->
            <script type="text/javascript">    
                (function(){    
                    var myrtbHost = (("https:" == document.location.protocol) ? "https://lib." : "http://lib.");
                    var myrtbScript = document.createElement("script");
                    myrtbScript.type = "text/javascript";
                    myrtbScript.async = true;        
                    myrtbScript.src=myrtbHost+"selfcampaign.com/tag/9929_e58b556441709d0a2342f5696634b87e?async=1";
                    (document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(myrtbScript);    
                })();
            </script>
                <script type="text/javascript">
            (function ( $ ) {
                var screenWidth = $( window ).width(),
                    wpadminbar;
                if ( screenWidth < 751 )
                    return;

                if ( $( 'header[role=banner]' ).length > 0 ) {
                    var headerPos = $( 'header[role=banner]' ).position().top;
                } else {
                    return;
                }

                if ( $( 'body' ).hasClass( 'admin-bar' ) ) {
                    wpadminbar = 32;
                } else {
                    wpadminbar = 0;
                }

                var headerLightPos = $( 'header#main-header' ).position().top;

                var display = false;

                //function to show and hide headers
                function showLightHeader() {
                    display = true;
                    $( 'header#main-header' ).animate( {
                        top: headerPos
                    }, 500 );
                    $( 'header[role=banner]' ).animate( {
                        top: headerLightPos
                    }, 500 );
                }

                function hideLightHeader() {
                    display = false;
                    $( 'header#main-header' ).animate( {
                        top: headerLightPos
                    }, 'fast' );
                    $( 'header[role=banner]' ).animate( {
                        top: headerPos
                    }, 'fast' );
                }

                //Modify header position when scroll
                $( document ).scroll( function ( event ) {
                    if ( $( this ).scrollTop() >= 400 ) {
                        if ( display != true ) {
                            showLightHeader();
                            //console.log('show');
                        }
                    }
                    else {
                        if ( display ) {
                            hideLightHeader();
                            //console.log('hide');
                        }
                    }
                } );

                //scroll to top
                $( '.single-scroll-top .glyphicon' ).click( function () {
                    $( 'body,html' ).animate( {
                        scrollTop: 0
                    }, 800 );
                    return false;
                } );


            }( jQuery ));
        </script>
    		<script type="text/javascript" >
			var link = '<li><a rel="nofollow" href="javascript:Didomi.preferences.show()"> Verwalten Sie Ihre Einwilligungen </a></li>';
			jQuery("#menu-footer-3, #menu-footer-legal-notices").append(link);

		</script>
			<script type="text/javascript">
			(function ($) {
				setInterval(function () {
					googletag.pubads().refresh(null, {changeCorrelator: false});
				}, 90000);
			})(jQuery);
		</script><script type='text/javascript'> 
            jQuery(document).ready(function (){
                if( typeof LazyLoad !== 'undefined' ){
                    var rw_lazyload = new LazyLoad({
                        elements_selector: ".lazy-load",
                        class_loaded:'lazy-loaded'
                
                    });
                }
            });

        </script><!-- FOOTER END -->
<script type="text/javascript">
    jQuery(document).ready(function() {
        // ANW-3 : limiting characters title post editorial popin
        jQuery("#editorial-popin .text-editorial").text(function(i, titel) {
            return (titel.length > 68) ? titel.substring(0, 68) + '..' : titel;
        });

        // scroll body to 0px on click
        jQuery("#back-top").click(function() {
            jQuery('body,html').animate({
                scrollTop: 0
            }, 800);
            return false;
        });
    });
</script>
</body>

</html>